
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="492a5546-c32e-4d53-b986-967fa0efb1f0"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/sports\/beloved-sports-radio-host-signs-off-for-the-final-time\/" || "";
var cats = "Sports" || "";
var bob_kw = "1410WING,Mark Schlemmer" || "";
var bob_desc = "Just as the sports world was coming to a screeching halt due to the coronavirus pandemic last month, longtime Dayton sports radio host Mark Schlemmer was saying his on-air goodbye." || "";
var bob_story_author = "Jack Pohl" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wdtn.com\/sports\/beloved-sports-radio-host-signs-off-for-the-final-time\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/116\/20\/04\/20\/5290989\/5290989_4FF86E4BC681461B8F7AC3FC76764DA4_200420_5290989_Beloved_sports_radio_host_signs_off_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-34","event":"dlReady","paragraphCount":1,"wordCount":45,"authorName":"Jack Pohl","imageCount":0,"siteName":"WDTN.com","publishDateString":"Mon Apr 20 2020","publishTimeString":"06:33 PM EDT","originalContent":true,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":"1410WING,Mark Schlemmer"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Beloved sports radio host signs off for the final time | WDTN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/sports\/beloved-sports-radio-host-signs-off-for-the-final-time\/","page_slug":"beloved-sports-radio-host-signs-off-for-the-final-time","page_type":"story","page_category":"sports","article_id":276778,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Just as the sports world was coming to a screeching halt due to the coronavirus pandemic last month, longtime Dayton sports radio host Mark Schlemmer was saying his on-air goodbye.' /><!-- WP SEO -->
<meta name='keywords' content='1410WING, Mark Schlemmer' /><!-- WP SEO -->
<meta name='google-site-verification' content='-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wdtn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wdtn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=276778' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fsports%2Fbeloved-sports-radio-host-signs-off-for-the-final-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fsports%2Fbeloved-sports-radio-host-signs-off-for-the-final-time%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Beloved sports radio host signs off for the final time" />
<meta property="og:url" content="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/" />
<meta property="og:description" content="Just as the sports world was coming to a screeching halt due to the coronavirus pandemic last month, longtime Dayton sports radio host Mark Schlemmer was saying his on-air goodbye." />
<meta property="article:published_time" content="2020-04-20T22:33:13+00:00" />
<meta property="article:modified_time" content="2020-04-20T22:33:18+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Beloved sports radio host signs off for the final time" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Capture-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Capture-1.jpg?w=633&amp;h=362&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Capture-1.jpg?w=633&#038;h=362&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Beloved sports radio host signs off for the final time" />
<meta name="twitter:description" content="Just as the sports world was coming to a screeching halt due to the coronavirus pandemic last month, longtime Dayton sports radio host Mark Schlemmer was saying his on-air goodbye." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-276778 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">58&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-229466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229466"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-198864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198864"><a href="https://www.wdtn.com/all-election-results/">All Election Results</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-38810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38810"><a href="https://www.wdtn.com/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-171714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171714"><a href="https://www.wdtn.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-39117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39117"><a href="https://www.wdtn.com/five-on-2/">Five on 2</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/clark-county-seeking-volunteers-for-volunteer-resource-center/"
									>
			
				Clark County seeking volunteers for Volunteer Resource Center
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/company-will-pay-you-1000-to-binge-watch-every-harry-potter-film-while-in-quarantine/"
									>
			
				Company will pay you $1,000 to binge-watch every Harry Potter film while in quarantine
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/latest-coronavirus-stimulus-bill-delayed/"
									>
			
				Latest coronavirus stimulus bill delayed
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/congress-could-pass-small-business-loan-funds-this-wee/"
									>
			
				Congress could pass small business loan funds this week
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-268497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268497"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus in Ohio</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-268498" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-268498"><a href="https://www.wdtn.com/community/health/coronavirus/coronavirus-in-ohio-where-you-can-get-help/">Coronavirus in Ohio: Where you can get help</a></li>
	<li id="menu-item-268499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-268499"><a href="https://www.wdtn.com/community/health/coronavirus/coronavirus-in-ohio-how-you-can-help/">Coronavirus in Ohio: How you can help</a></li>
	<li id="menu-item-268501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-268501"><a href="https://www.wdtn.com/thank-you-to-our-frontline-heroes/">Thank you to our Frontline Heroes</a></li>
	<li id="menu-item-272303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272303"><a href="https://www.wdtn.com/community/health/coronavirus/in-this-together/">In This Together Ohio</a></li>
</ul>
</div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-58319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58319"><a href="https://www.wdtn.com/tornado-recovery/">Tornado Recovery</a></li>
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164981"><a href="https://www.wdtn.com/video/">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-262869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262869"><a href="https://www.wdtn.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-215447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215447"><a href="https://www.wdtn.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-236418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236418"><a href="https://www.wdtn.com/sports/dayton-flyers/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/"
									>
			
				Beloved sports radio host signs off for the final time
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/04/Capture-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/warrior-soccer-president-talks-about-classic-cancellation/"
									>
			
				Warrior Soccer president talks about Classic cancellation
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/the-draft-is-on-week-of-coverage-planned-leading-up-to-nfls-big-night/"
									>
			
				The Draft is On! Week of coverage planned leading up to NFL&#8217;s big night
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/flyers-football-grounded-but-not-idle/"
									>
			
				Flyers football grounded but not idle
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/special-olympics-of-greater-dayton-saddened-by-cancellation-of-state-summer-games/"
									>
			
				Special Olympics of Greater Dayton saddened by cancellation of state summer games
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16770"><a href="https://www.wdtn.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219716"><a href="https://www.wdtn.com/remarkable-women-of-dayton/">Remarkable Woman</a></li>
	<li id="menu-item-219187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219187"><a href="https://www.wdtn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-221965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221965"><a href="https://www.wdtn.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-218828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218828"><a href="https://www.wdtn.com/lottery/">Lottery</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218831"><a href="https://www.wdtn.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-153150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153150"><a href="https://www.wdtn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/brookville-business-starts-pay-it-forward-program/"
									>
			
				Brookville business starts &#8216;pay it forward&#8217; program
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/brookville-business-starts-pay-it-forward-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/03/whatsthescoop.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/st-luke-missionary-baptist-church-launches-worship-on-wheels/"
									>
			
				St. Luke Missionary Baptist Church launches Worship on Wheels
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/dayton-restaurant-hosts-virtual-community-dinner/"
									>
			
				Kettering restaurant hosts &#8216;Virtual Community Dinner&#8217;
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/rosencrans-memorial-blood-drive-still-on/"
									>
			
				Rosencrans Memorial Blood Drive still on
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/local-covid-19-response-fund-awards-first-grants/"
									>
			
				Local COVID-19 Response Fund awards first grants
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58103"><a href="https://www.wdtn.com/contact-living-dayton/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/needle-ink-and-thread-making-face-masks/"
									>
			
				Needle, Ink and Thread making face masks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/needle-ink-and-thread-making-face-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/04/Needle-Ink-and-Thread-Making-Face-Masks.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/rmhc-dayton-cooking-alone-together/"
									>
			
				RMHC Dayton: Cooking Alone Together
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/rmhc-dayton-cooking-alone-together/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/04/RMHC-Dayton-Cooking-Alone-Together.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/aha-covid-19-community-conversation-and-dayton-heart-ball/"
									>
			
				AHA: COVID-19 Community Conversation and Dayton Heart Ball
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/sicsa-pet-food-delivery/"
									>
			
				SICSA: pet food delivery
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/texas-roadhouse-ready-to-grill-steaks/"
									>
			
				Texas Roadhouse: ready-to-grill steaks
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/quarantines-toll-on-mental-health/"
									>
			
				Quarantine&#8217;s toll on mental health
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
</ul>
</div></div></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17069"><a href="https://www.wdtn.com/about-us/recruit-with-us/">Recruit with Us</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-58060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58060"><a href="https://www.wdtn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
	<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wdtn.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wdtn.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						There are currently 90 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-276778 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-1410wing tag-mark-schlemmer" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Beloved sports radio host signs off for the final time	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wdtn.com/author/jack-pohl/" title="Posts by Jack Pohl" class="author url fn" rel="author">Jack Pohl</a></p>
		
					Posted: <time datetime="2020-04-20T18:33:13-04:00">Apr 20, 2020 / 06:33 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-20T18:33:18-04:00">Apr 20, 2020 / 06:33 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p8"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5290989","autoplay":true,"expect_preroll":true,"pInstance":"p8","plugins":{"comscore":{"clientId":"6036439","c3":"wdtn","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wdtn","ns_st_pu":"Nexstar","c3":"wdtn","ns_st_ge":"News,Video,Video"},"ad":{"ns_st_st":"wdtn","ns_st_pu":"Nexstar","c3":"wdtn","ns_st_ge":"News,Video,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5290989%26cmsid%3D276778%26pid%3D276778%26vidcat%3D/sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/%26correlator%3D1587427801.0473%26d_code%3Dna003"}},"accessKey":"jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwOTg5IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzE0MDF9.DI8MV_xYv0iabE4T2RY5bXyUk_IxRKJjNoKYM0HUzQA","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wdtn/video/video_studio/116/20/04/20/5290989/5290989_4FF86E4BC681461B8F7AC3FC76764DA4_200420_5290989_Beloved_sports_radio_host_signs_off_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Dayton, OHIO (WDTN) &#8211; Just as the sports world was coming to a screeching halt due to the coronavirus pandemic last month, longtime Dayton sports radio host Mark Schlemmer was saying his on-air goodbye.<br>2 Sports Hutch Konerman was in the studio for his final show.</p>



<p></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wdtn.com/sports/beloved-sports-radio-host-signs-off-for-the-final-time/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/sports/warrior-soccer-president-talks-about-classic-cancellation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Warrior Soccer president talks about Classic cancellation
					</h3>
	
			<footer class="article-list__article-byline">
			by Hutch Konerman <span class="sep">/</span> <time datetime="2020-04-19T18:40:26-04:00">Apr 19, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTON (WDTN) - Warrior Soccer Club president Chris Bess says the decision to cancel the Memorial Day weekend tournament was difficult but necessary.  The Adidas Warrior Classic brings in teams from across the country and Canada.  The Warrior Soccer Club is still planning to hold it's Fall tournament scheduled for October 16-18.  The Memorial Day holiday tournament is estimated to bring-in four to five million dollars to the local economy.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&#038;h=354&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&amp;h=354&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&amp;h=354&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&amp;h=354&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&amp;h=354&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/WARROR-SOCCER-WEB-PIC.jpg?w=628&amp;h=354&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/sports/the-draft-is-on-week-of-coverage-planned-leading-up-to-nfls-big-night/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The Draft is On! Week of coverage planned leading up to NFL&#8217;s big night
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-04-17T09:25:51-04:00">Apr 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>As the sporting world looks to get back on track, the National Football League will go virtual with its presentation of the NFL Draft.&nbsp; It's one of the few events in sports that hasn't been canceled, so our team across the nation will get you ready for what's sure to be must-see TV!</p>
<p>The April 23-25 draft was originally scheduled to be in Las Vegas.&nbsp; Commissioner Roger Goodell will introduce first-round picks from his home in Bronxville, New York while teams submit their selections virtually.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/draft.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/sports/flyers-football-grounded-but-not-idle/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Flyers football grounded but not idle
					</h3>
	
			<footer class="article-list__article-byline">
			by Hutch Konerman <span class="sep">/</span> <time datetime="2020-04-15T18:32:37-04:00">Apr 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTON (WDTN) - The University of Dayton football program didn't have spring workouts, nor a Spring Game but the coaching staff remains busy preparing for all possible season scenarios.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=691&#038;h=363&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=691&amp;h=363&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=691&amp;h=363&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=691&amp;h=363&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=691&amp;h=363&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/clark-county-seeking-volunteers-for-volunteer-resource-center/"
									>
			
				Clark County seeking volunteers for Volunteer Resource Center
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/clark-county-seeking-volunteers-for-volunteer-resource-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/AP20090680379591.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-surgeon-general-talks-guidelines-for-states-reopening/"
									>
			
				U.S. Surgeon General talks guidelines for states reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-surgeon-general-talks-guidelines-for-states-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/coronaUP.00_03_31_00.Still004-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/company-will-pay-you-1000-to-binge-watch-every-harry-potter-film-while-in-quarantine/"
									>
			
				Company will pay you $1,000 to binge-watch every Harry Potter film while in quarantine
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/company-will-pay-you-1000-to-binge-watch-every-harry-potter-film-while-in-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/GettyImages-142326927.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/latest-coronavirus-stimulus-bill-delayed/"
									>
			
				Latest coronavirus stimulus bill delayed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/latest-coronavirus-stimulus-bill-delayed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=700&#038;h=394&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=700&amp;h=394&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=700&amp;h=394&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=700&amp;h=394&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/NC_corona160420_700x394.jpg?w=700&amp;h=394&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/miami-valley-districts-preparing-for-remote-learning-through-school-years-end/"
									>
			
				Miami Valley districts preparing for remote learning through school year’s end
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/miami-valley-districts-preparing-for-remote-learning-through-school-years-end/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Dayton Public Schools_91368"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2015/05/web-pic5_38121811_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/cooler-trend-continues-through-april/"
									>
			
				Cooler trend continues through April
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/cooler-trend-continues-through-april/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/6-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-surgeon-general-outlines-how-states-should-reopen-economies/"
									>
			
				U.S. surgeon general outlines how states should reopen economies
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-surgeon-general-outlines-how-states-should-reopen-economies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/us-surgeon-general.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/future-service-dogs-trained-at-temporarily-closed-mall-at-fairfield-commons/"
									>
			
				Future service dogs training at temporarily-closed Mall at Fairfield Commons
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/future-service-dogs-trained-at-temporarily-closed-mall-at-fairfield-commons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/puppy-in-training.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/victory-project-sends-weekly-care-packages-to-40-young-men-they-serve/"
									>
			
				Victory Project sends weekly care packages to 40 young men they serve
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/victory-project-sends-weekly-care-packages-to-40-young-men-they-serve/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/4-20-vp.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/real-estate-agents-using-virtual-tours-to-sell-homes-during-coronavirus-pandemic/"
									>
			
				Real estate agents using virtual tours to sell homes during coronavirus pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/real-estate-agents-using-virtual-tours-to-sell-homes-during-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/virtual-tours.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-article-bin-37" class="widget widget_ns-article-bin">
<section
	class="article-list-tabs"
	data-component="articleListTabs"
	data-more-tab-threshold="5"
	data-more-tab-offset="1"
	data-theme=""
	>
	<header class="article-list-tabs__header">
					<h2 class="article-list__heading article-list__heading--notched">
				More from 2 Sports			</h2>
		
					<ul class="article-list-tabs__tablist">
									<li><a href="#tab-4OSU">OSU</a></li>
									<li><a href="#tab-4UD">UD</a></li>
									<li><a href="#tab-4WSU">WSU</a></li>
									<li><a href="#tab-4DaytonDragons">Dayton Dragons</a></li>
									<li><a href="#tab-4OperationFootball">Operation Football</a></li>
							</ul>
			</header>

	<div class="article-list-tabs__panels">
									<section
					id="tab-4OSU"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/ex-ohio-state-assistant-gets-jail-time-for-violating-order/"
									>
			
				Ex-Ohio State assistant gets jail time for violating order
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/ohio/">Ohio</a> / <time datetime="2020-02-09T11:44:04-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/ohio/ex-ohio-state-assistant-gets-jail-time-for-violating-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2018/10/Former_Ohio_State_wide_receivers_coach_Z_1_60022537_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Former Ohio State wide receivers coach Zach Smith pleads guilty to disorderly conduct"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/10/Former_Ohio_State_wide_receivers_coach_Z_1_60022537_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/10/Former_Ohio_State_wide_receivers_coach_Z_1_60022537_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/10/Former_Ohio_State_wide_receivers_coach_Z_1_60022537_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/10/Former_Ohio_State_wide_receivers_coach_Z_1_60022537_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/ohio-state-football-arrives-at-state-farm-stadium-for-fiesta-bowl/"
									>
			
				Despite late effort, Buckeyes fall to Clemson, 29-23, in Fiesta Bowl
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-29T00:04:12-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/ohio-state-football-arrives-at-state-farm-stadium-for-fiesta-bowl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/huddle.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/huddle.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/huddle.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/huddle.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/huddle.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/phoenix-zoo-orangutan-picks-osu-to-win-fiesta-bowl/"
									>
			
				Phoenix Zoo orangutan picks OSU to win Fiesta Bowl
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-28T17:35:55-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/phoenix-zoo-orangutan-picks-osu-to-win-fiesta-bowl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Monkey-pic.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Monkey-pic.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Monkey-pic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Monkey-pic.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Monkey-pic.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/path-to-the-playoff-live-from-the-semifinals/"
									>
			
				Path to the Playoff: Live from the semifinals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-27T14:43:25-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/path-to-the-playoff-live-from-the-semifinals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/semifinal-fiesta-bowl-peach-bowl-path-to-the-playoff.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/semifinal-fiesta-bowl-peach-bowl-path-to-the-playoff.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/semifinal-fiesta-bowl-peach-bowl-path-to-the-playoff.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/semifinal-fiesta-bowl-peach-bowl-path-to-the-playoff.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/semifinal-fiesta-bowl-peach-bowl-path-to-the-playoff.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/ohio-states-ryan-day-and-clemsons-dabo-swinney-hold-joint-press-conference/"
									>
			
				Ohio State&#8217;s Ryan Day and Clemson&#8217;s Dabo Swinney hold joint press conference
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-27T11:24:05-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/ohio-states-ryan-day-and-clemsons-dabo-swinney-hold-joint-press-conference/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Ryan-Day-and-Dabo-Swinney.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Ryan Day and Dabo Swinney"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Ryan-Day-and-Dabo-Swinney.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Ryan-Day-and-Dabo-Swinney.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Ryan-Day-and-Dabo-Swinney.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Ryan-Day-and-Dabo-Swinney.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/fiesta-bowl-media-day-watch-dabo-swinney-ryan-day-talk-ahead-of-playoff-semifinal/"
									>
			
				Fiesta Bowl Media Day: Watch Dabo Swinney, Ryan Day talk ahead of playoff semifinal
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-26T13:14:36-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/fiesta-bowl-media-day-watch-dabo-swinney-ryan-day-talk-ahead-of-playoff-semifinal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/sports-company-sues-in-letter-o-dispute-with-ohio-state/"
									>
			
				Sports company sues in letter &#8216;O&#8217; dispute with Ohio State
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/ohio/">Ohio</a> / <time datetime="2019-12-24T14:58:09-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/ohio/sports-company-sues-in-letter-o-dispute-with-ohio-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19358638754710.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Letter O Lawsuit"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19358638754710.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19358638754710.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19358638754710.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19358638754710.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/ryan-day-named-big-ten-coach-of-the-year/"
									>
			
				Ryan Day named Big Ten Coach of the Year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-04T09:54:52-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/ryan-day-named-big-ten-coach-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/ryan-day-edit.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/sports/ohio-state-university/">
			More Ohio State University
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
							<section
					id="tab-4UD"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/flyers-football-grounded-but-not-idle/"
									>
			
				Flyers football grounded but not idle
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-04-15T18:32:37-04:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/flyers-football-grounded-but-not-idle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=600&#038;h=363&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Flyer-Football.jpg?w=600&amp;h=363&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/uds-toppin-wins-wooden-award/"
									>
			
				UD&#8217;s Toppin wins Wooden award
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-04-07T18:04:21-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/uds-toppin-wins-wooden-award/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/toppin.jpeg?w=600&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/toppin.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/toppin.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/toppin.jpeg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/toppin.jpeg?w=600&amp;h=533&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dayton-flyers/obi-toppin-wins-2020-citizen-naismith-player-of-the-year/"
									>
			
				Obi Toppin wins 2020 Citizen Naismith Player Of The Year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/dayton-flyers/">University of Dayton</a> / <time datetime="2020-04-03T12:52:13-04:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dayton-flyers/obi-toppin-wins-2020-citizen-naismith-player-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/AP20084455309214.jpg?w=600&#038;h=600&#038;crop=1"
		alt="AP Player of the Year Basketball"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/AP20084455309214.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/AP20084455309214.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/AP20084455309214.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/AP20084455309214.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/obi-toppin-among-finalists-for-wooden-award/"
									>
			
				Obi Toppin among finalists for Wooden Award
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-04-01T21:24:00-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/obi-toppin-among-finalists-for-wooden-award/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=339&#038;h=226&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=300&amp;h=226&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=339&amp;h=226&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/jhery-matos-transferring-from-ud/"
									>
			
				Jhery Matos transferring from UD
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-31T18:03:57-04:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/jhery-matos-transferring-from-ud/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Matos6.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Matos6.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Matos6.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Matos6.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Matos6.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dayton-flyers/flyer-obi-toppin-to-enter-nba-draft/"
									>
			
				Flyer Obi Toppin to enter NBA Draft
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/dayton-flyers/">University of Dayton</a> / <time datetime="2020-03-25T17:42:15-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dayton-flyers/flyer-obi-toppin-to-enter-nba-draft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=339&#038;h=226&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=300&amp;h=226&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=339&amp;h=226&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/flyers-toppin-will-enter-nba-draft/"
									>
			
				Flyers&#8217; Toppin will enter NBA Draft
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-25T17:41:38-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/flyers-toppin-will-enter-nba-draft/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/Flyers-beat-VCU.jpg?w=547&#038;h=314&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/Flyers-beat-VCU.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/Flyers-beat-VCU.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/Flyers-beat-VCU.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/Flyers-beat-VCU.jpg?w=547&amp;h=314&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dayton-flyers/still-more-awards-for-flyers-toppin-grant/"
									>
			
				Still more awards for Flyers&#8217; Toppin, Grant
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/dayton-flyers/">University of Dayton</a> / <time datetime="2020-03-25T12:55:01-04:00">4 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dayton-flyers/still-more-awards-for-flyers-toppin-grant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/grant-obie.jpeg?w=400&#038;h=266&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/grant-obie.jpeg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/grant-obie.jpeg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/grant-obie.jpeg?w=300&amp;h=266&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/grant-obie.jpeg?w=400&amp;h=266&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/sports/dayton-flyers/">
			More University of Dayton
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
							<section
					id="tab-4WSU"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-burned-by-flames-in-hl-semifinals/"
									>
			
				Raiders burned by Flames in HL semifinals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-09T23:05:57-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-burned-by-flames-in-hl-semifinals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Horizon-league.jpg?w=564&#038;h=318&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Horizon-league.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Horizon-league.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Horizon-league.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Horizon-league.jpg?w=564&amp;h=318&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/wsu-athletic-director-discusses-historic-season-ahead-of-horizon-league-semifinals/"
									>
			
				WSU Athletic Director discusses historic season ahead of Horizon League semifinals
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-09T18:05:15-04:00">1 month ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/wsu-athletic-director-discusses-historic-season-ahead-of-horizon-league-semifinals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/WSU-Athletic-Director-discusses-historic-season-ahead-of-Horizon-League-semifinals.jpg?w=600&#038;h=600&#038;crop=1"
		alt="WSU Athletic Director discusses historic season ahead of Horizon League semifinals"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/WSU-Athletic-Director-discusses-historic-season-ahead-of-Horizon-League-semifinals.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/WSU-Athletic-Director-discusses-historic-season-ahead-of-Horizon-League-semifinals.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/WSU-Athletic-Director-discusses-historic-season-ahead-of-Horizon-League-semifinals.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/WSU-Athletic-Director-discusses-historic-season-ahead-of-Horizon-League-semifinals.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-earn-seven-horizon-league-honors/"
									>
			
				Raiders earn seven Horizon League Honors
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-03T00:14:56-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-earn-seven-horizon-league-honors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/RAIDERS-WEB-PIC.jpg?w=600&#038;h=345&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/RAIDERS-WEB-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/RAIDERS-WEB-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/RAIDERS-WEB-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/RAIDERS-WEB-PIC.jpg?w=600&amp;h=345&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/wright-state-raiders/raiders-earn-hl-title-with-win-at-nku/"
									>
			
				Raiders earn HL title with win at NKU
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State University</a> / <time datetime="2020-02-29T10:29:42-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/wright-state-raiders/raiders-earn-hl-title-with-win-at-nku/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/WSU-WEB-PIC-1.jpg?w=600&#038;h=359&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/WSU-WEB-PIC-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/WSU-WEB-PIC-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/WSU-WEB-PIC-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/WSU-WEB-PIC-1.jpg?w=600&amp;h=359&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-slip-against-penguins/"
									>
			
				Raiders slip against Penguins
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-02-21T13:48:23-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-slip-against-penguins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/raiders-hoops.jpg?w=600&#038;h=348&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/raiders-hoops.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/raiders-hoops.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/raiders-hoops.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/raiders-hoops.jpg?w=600&amp;h=348&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-score-106-on-senior-day/"
									>
			
				Raiders score 106 on Senior Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-02-21T13:48:24-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-score-106-on-senior-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC-1.jpg?w=600&#038;h=383&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC-1.jpg?w=600&amp;h=383&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/love-leads-raiders-past-uic-on-valentines-day/"
									>
			
				Love leads Raiders past UIC on Valentine&#8217;s Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-02-21T13:48:25-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/love-leads-raiders-past-uic-on-valentines-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC.jpg?w=600&#038;h=340&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-WEB-PIC.jpg?w=600&amp;h=340&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-defeat-detroit-mercy-for-win-number-20/"
									>
			
				Raiders defeat Detroit Mercy for win number 20
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-02-21T13:48:25-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-defeat-detroit-mercy-for-win-number-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-PIC.jpg?w=600&#038;h=348&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/RAIDERS-PIC.jpg?w=600&amp;h=348&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/sports/wright-state-raiders/">
			More Wright State University
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
							<section
					id="tab-4DaytonDragons"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dayton-dragons-keep-fans-engaged-as-opening-day-remains-on-hold/"
									>
			
				Dayton Dragons keep fans engaged as opening day remains on hold
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-04-14T12:14:37-04:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/dayton-dragons-keep-fans-engaged-as-opening-day-remains-on-hold/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Dayton-Dragons-opening-day-postponed.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Dayton Dragons opening day postponed"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Dayton-Dragons-opening-day-postponed.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Dayton-Dragons-opening-day-postponed.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Dayton-Dragons-opening-day-postponed.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/04/Dayton-Dragons-opening-day-postponed.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dragons-tickets-on-sale-beginning-march-11/"
									>
			
				Dragons tickets on sale beginning March 11
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2020-03-05T12:40:37-05:00">2 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dragons-tickets-on-sale-beginning-march-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Dragons-generic.jpg?w=560&#038;h=313&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Dragons-generic.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Dragons-generic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Dragons-generic.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/03/Dragons-generic.jpg?w=560&amp;h=313&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dayton-dragons-make-major-announcement/"
									>
			
				The home of the Dayton Dragons has a new name: Day Air Ballpark
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-01-29T18:22:00-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/dayton-dragons-make-major-announcement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/day-air-ballpark.jpg?w=600&#038;h=600&#038;crop=1"
		alt="Day Air ballpark Announcement"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/day-air-ballpark.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/day-air-ballpark.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/day-air-ballpark.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/01/day-air-ballpark.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dragons-murphy-selected-as-executive-of-the-year/"
									>
			
				Dragons&#8217; Murphy selected as  Executive of the Year
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-09-18T14:33:01-04:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dragons-murphy-selected-as-executive-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Robert-Murphy.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Robert-Murphy.png?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Robert-Murphy.png?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Robert-Murphy.png?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Robert-Murphy.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dragons-end-season-with-walk-off-win/"
									>
			
				Dragons end season with walk-off win
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-09-02T18:52:02-04:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dragons-end-season-with-walk-off-win/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/DRAGONS-PIC-1.jpg?w=600&#038;h=351&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/DRAGONS-PIC-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/DRAGONS-PIC-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/DRAGONS-PIC-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/DRAGONS-PIC-1.jpg?w=600&amp;h=351&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dragons-shut-out-by-whitecaps/"
									>
			
				Dragons shut-out by Whitecaps
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-09-01T23:47:34-04:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dragons-shut-out-by-whitecaps/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Dragons-pic.jpg?w=600&#038;h=352&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Dragons-pic.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Dragons-pic.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Dragons-pic.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/Dragons-pic.jpg?w=600&amp;h=352&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/whitecaps-rally-to-beat-dragons/"
									>
			
				Whitecaps rally to beat Dragons
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-08-31T23:50:54-04:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/whitecaps-rally-to-beat-dragons/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/08/dragons-pic-3.jpg?w=600&#038;h=352&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/08/dragons-pic-3.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/08/dragons-pic-3.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/08/dragons-pic-3.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/08/dragons-pic-3.jpg?w=600&amp;h=352&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/dragons-knock-off-loons-5-3/"
									>
			
				Dragons knock off Loons 5-3
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-08-28T23:16:35-04:00">8 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/dragons-knock-off-loons-5-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2016/04/dragons3_38113512_ver1.0.jpg?w=560&#038;h=320&#038;crop=1"
		alt="dragons_156051"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2016/04/dragons3_38113512_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/04/dragons3_38113512_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/04/dragons3_38113512_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/04/dragons3_38113512_ver1.0.jpg?w=560&amp;h=320&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/sports/dayton-dragons/">
			More Dayton Dragons
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
							<section
					id="tab-4OperationFootball"
					class="article-list article-list--headline-two-col article-list-tabs__panel"
					data-context="two_col_media_grid"
				>

					


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/marion-local-wins-11th-state-football-championship/"
									>
			
				Marion Local wins 11th state football championship
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-07T18:41:04-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/marion-local-wins-11th-state-football-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Marion-Local-State-champs.jpg?w=582&#038;h=337&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Marion-Local-State-champs.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Marion-Local-State-champs.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Marion-Local-State-champs.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Marion-Local-State-champs.jpg?w=582&amp;h=337&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/trotwood-wins-ot-thriller-to-win-d-iii-state-championship/"
									>
			
				Trotwood wins OT thriller to win D-III state championship
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-06T23:12:42-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/trotwood-wins-ot-thriller-to-win-d-iii-state-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Trotwood-wins-state.jpg?w=596&#038;h=337&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Trotwood-wins-state.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Trotwood-wins-state.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Trotwood-wins-state.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Trotwood-wins-state.jpg?w=596&amp;h=337&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/anna-wins-big-to-claim-first-state-football-championship/"
									>
			
				Anna wins big to claim first state football championship
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-06T18:45:44-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/anna-wins-big-to-claim-first-state-football-championship/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Anna-wins-state.jpg?w=594&#038;h=326&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Anna-wins-state.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Anna-wins-state.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Anna-wins-state.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Anna-wins-state.jpg?w=594&amp;h=326&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/anna-rolls-past-new-middletown-springfield-for-division-vi-state-title/"
									>
			
				Anna rolls past New Middletown Springfield for Division VI State Title
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-06T12:51:30-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/anna-rolls-past-new-middletown-springfield-for-division-vi-state-title/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2016/12/ohsaa1_35642712_ver1.0.jpg?w=600&#038;h=600&#038;crop=1"
		alt="ohsaa_209535"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2016/12/ohsaa1_35642712_ver1.0.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/12/ohsaa1_35642712_ver1.0.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/12/ohsaa1_35642712_ver1.0.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2016/12/ohsaa1_35642712_ver1.0.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/state-championship-football-pairings-2/"
									>
			
				State Championship football pairings
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-12-01T22:52:49-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/state-championship-football-pairings-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/HS-STATE-PIC.jpg?w=600&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/HS-STATE-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/HS-STATE-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/HS-STATE-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/HS-STATE-PIC.jpg?w=600&amp;h=339&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/marion-local-beats-patrick-henry-in-d7-semi/"
									>
			
				Marion Local beats Patrick Henry in D7 semi
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-11-30T23:51:35-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/marion-local-beats-patrick-henry-in-d7-semi/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/ML-WEB-PIC.jpg?w=600&#038;h=361&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/ML-WEB-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/ML-WEB-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/ML-WEB-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/ML-WEB-PIC.jpg?w=600&amp;h=361&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/trotwood-anna-advance-to-state-title-games-springfield-falls/"
									>
			
				Trotwood, Anna advance to state title games, Springfield falls
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-11-29T23:53:55-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/trotwood-anna-advance-to-state-title-games-springfield-falls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Capture.jpg?w=427&#038;h=343&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Capture.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Capture.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Capture.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Capture.jpg?w=427&amp;h=343&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list9"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;100px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/four-area-teams-advance-to-state-semis/"
									>
			
				Four area teams advance to State semis
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/sports/">Sports</a> / <time datetime="2019-11-22T23:58:04-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/four-area-teams-advance-to-state-semis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/OP-FOOTBALL-PIC.jpg?w=600&#038;h=361&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/OP-FOOTBALL-PIC.jpg?w=100&amp;h=100&amp;crop=1 100w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/OP-FOOTBALL-PIC.jpg?w=200&amp;h=200&amp;crop=1 200w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/OP-FOOTBALL-PIC.jpg?w=300&amp;h=300&amp;crop=1 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/OP-FOOTBALL-PIC.jpg?w=600&amp;h=361&amp;crop=1 600w"
		sizes="100px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/sports/operation-football/">
			More Operation Football
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
						</div>
</section>
</section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class='embedsocial-instagram' data-ref="565aac6ec8db1d276d77fec5d9e42e9d799619bf"></div><script>(function(d, s, id){var js; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://embedsocial.com/embedscript/in.js"; d.getElementsByTagName("head")[0].appendChild(js);}(document, "script", "EmbedSocialInstagramScript"));</script></div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2%2F&tabs=timeline&width=500&height=650&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1091950174241080" width="500" height="650" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="1500" href="https://twitter.com/WDTN?ref_src=twsrc%5Etfw">Tweets by WDTN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290990&quot;,&quot;title&quot;:&quot;1 hospitalized in mobile home fire&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/1-hospitalized-in-mobile-home-fire\/5290990\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3E3\/E84\/3E3E8403510F476189FC8F50CD4D4844.jpg?Expires=1682030307&amp;KeyName=mcpkey1&amp;Signature=9Qb5gupsbcUnh0R7gKY6iCwV2AY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;1 hospitalized in mobile home fire\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290990&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290990%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7385%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwOTkwIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.2KpjdEjjKx3i906NHFEtjk53Tf58yHo2UZzFAGtlFf8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/04\/20\/5290990\/5290990_A673BDBAE4F74253BD1007866DB7288C_200420_5290990_1_hospitalized_in_mobile_home_fire_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/1-hospitalized-in-mobile-home-fire/5290990/"
									>
			
				1 hospitalized in mobile home fire
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/1-hospitalized-in-mobile-home-fire/5290990/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3E3/E84/3E3E8403510F476189FC8F50CD4D4844.jpg?Expires=1682030307&#038;KeyName=mcpkey1&#038;Signature=9Qb5gupsbcUnh0R7gKY6iCwV2AY"
		alt="Thumbnail for the video titled &quot;1 hospitalized in mobile home fire&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290989&quot;,&quot;title&quot;:&quot;Beloved sports radio host signs off&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/beloved-sports-radio-host-signs-off\/5290989\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/F6E\/3EC\/F6E3EC076F0F49188FD42728C7A717BC_1.jpg?Expires=1682029994&amp;KeyName=mcpkey1&amp;Signature=QrbhZ7pEvp_3pLRlaIRAbhcycJc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Beloved sports radio host signs off\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290989&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290989%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7413%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwOTg5IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.L4TVAuw3hMuRUrgafn6ZUakeNA6VIN12MnJmtaFq9Xs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/116\/20\/04\/20\/5290989\/5290989_4FF86E4BC681461B8F7AC3FC76764DA4_200420_5290989_Beloved_sports_radio_host_signs_off_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/beloved-sports-radio-host-signs-off/5290989/"
									>
			
				Beloved sports radio host signs off
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/beloved-sports-radio-host-signs-off/5290989/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/F6E/3EC/F6E3EC076F0F49188FD42728C7A717BC_1.jpg?Expires=1682029994&#038;KeyName=mcpkey1&#038;Signature=QrbhZ7pEvp_3pLRlaIRAbhcycJc"
		alt="Thumbnail for the video titled &quot;Beloved sports radio host signs off&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290936&quot;,&quot;title&quot;:&quot;DPS Superintendent on the cancellation of in-person classes&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/dps-superintendent-on-the-cancellation-of-in-person-classes\/5290936\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9A\/31B\/E9A31BEBD79441A9B262BBC646FC9860.jpg?Expires=1682029804&amp;KeyName=mcpkey1&amp;Signature=ci5QuZ3G2XrOF2LbXsFhxybcG2A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;DPS Superintendent on the cancellation of in-person classes\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290936&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290936%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7439%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwOTM2IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.tc-zDQaSx_OZ8vNWPAnG5dZTAKdXJFQ6Q1PIKvdzd24&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/04\/20\/5290936\/5290936_CCD8CB78144C4689AC5E4C1F79F9C253_200420_5290936_DPS_Superintendent_on_the_cancellation_of_in_per_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/dps-superintendent-on-the-cancellation-of-in-person-classes/5290936/"
									>
			
				DPS Superintendent on the cancellation of in-person classes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/dps-superintendent-on-the-cancellation-of-in-person-classes/5290936/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9A/31B/E9A31BEBD79441A9B262BBC646FC9860.jpg?Expires=1682029804&#038;KeyName=mcpkey1&#038;Signature=ci5QuZ3G2XrOF2LbXsFhxybcG2A"
		alt="Thumbnail for the video titled &quot;DPS Superintendent on the cancellation of in-person classes&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290840&quot;,&quot;title&quot;:&quot;Telemedicine: Doctors logging on at record numbers&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/telemedicine-doctors-logging-on-at-record-numbers\/5290840\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/78F\/5B5\/78F5B5C69FE5420083FBC5F019A2DBC0.jpg?Expires=1682029147&amp;KeyName=mcpkey1&amp;Signature=5xGT_YnqGAFTk-U0tRY94N5qzP4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Telemedicine: Doctors logging on at record numbers\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290840&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290840%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7472%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwODQwIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.qlXvuoaz9aUHdEFywcY_o3DihM233q09V9bljMWfUW0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/1161\/20\/04\/20\/5290840\/5290840_75D5D7AB1E0348D6947830E8974A66EB_200420_5290840_Telemedicine__Doctors_logging_on_at_record_numbe_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/telemedicine-doctors-logging-on-at-record-numbers/5290840/"
									>
			
				Telemedicine: Doctors logging on at record numbers
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/telemedicine-doctors-logging-on-at-record-numbers/5290840/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/78F/5B5/78F5B5C69FE5420083FBC5F019A2DBC0.jpg?Expires=1682029147&#038;KeyName=mcpkey1&#038;Signature=5xGT_YnqGAFTk-U0tRY94N5qzP4"
		alt="Thumbnail for the video titled &quot;Telemedicine: Doctors logging on at record numbers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290562&quot;,&quot;title&quot;:&quot;4 Paws for Ability copes with changes amid pandemic&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/4-paws-for-ability-copes-with-changes-amid-pandemic\/5290562\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B6C\/5F9\/B6C5F9419B564B71AEE1260F388D5A2A.jpg?Expires=1682026839&amp;KeyName=mcpkey1&amp;Signature=-yZvWwIvY-pnlCZZu2KRA1XpxBg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;4 Paws for Ability copes with changes amid pandemic\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290562&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290562%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7495%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwNTYyIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.yONIIrWpXYdP8j18piL_jpCXyO5CaTxfOID799kgDD4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/116\/20\/04\/20\/5290562\/5290562_F85550E0DA40468F89C2DB9AF925038E_200420_5290562_4_Paws_for_Ability_copes_with_changes_amid_pande_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/4-paws-for-ability-copes-with-changes-amid-pandemic/5290562/"
									>
			
				4 Paws for Ability copes with changes amid pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/4-paws-for-ability-copes-with-changes-amid-pandemic/5290562/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B6C/5F9/B6C5F9419B564B71AEE1260F388D5A2A.jpg?Expires=1682026839&#038;KeyName=mcpkey1&#038;Signature=-yZvWwIvY-pnlCZZu2KRA1XpxBg"
		alt="Thumbnail for the video titled &quot;4 Paws for Ability copes with changes amid pandemic&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5290511&quot;,&quot;title&quot;:&quot;Real estate agents rethinking how they show houses during pandemic&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/real-estate-agents-rethinking-how-they-show-houses-during-pandemic\/5290511\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B82\/2F5\/B822F521D0E84C49B6E05ED915D3A764.jpg?Expires=1682025588&amp;KeyName=mcpkey1&amp;Signature=kNKd2WggDzDmmBQ6gMJVI8IkJjA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Real estate agents rethinking how they show houses during pandemic\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5290511&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D5290511%26cmsid%3D276451%26pid%3D276451%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/georgia-high-school-seniors-expelled-after-posting-racist-viral-video-to-social-media\/%26correlator%3D1587427605.7517%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1MjkwNTExIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1ODc0MzEyMDV9.xP7I5f1Vonq4oWvjEIY3CGpkZhW2H77AvUd8xkm-vao&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/04\/20\/5290511\/5290511_D23E0B416EB045E5AB10671A7AC01C3B_200420_5290511_Real_estate_agents_rethinking_how_they_show_hous_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/real-estate-agents-rethinking-how-they-show-houses-during-pandemic/5290511/"
									>
			
				Real estate agents rethinking how they show houses during pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/real-estate-agents-rethinking-how-they-show-houses-during-pandemic/5290511/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B82/2F5/B822F521D0E84C49B6E05ED915D3A764.jpg?Expires=1682025588&#038;KeyName=mcpkey1&#038;Signature=kNKd2WggDzDmmBQ6gMJVI8IkJjA"
		alt="Thumbnail for the video titled &quot;Real estate agents rethinking how they show houses during pandemic&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>



				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
									>
			
				As Seen on 2 News
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a> / <time datetime="2020-04-20T20:09:54-04:00">7 seconds ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&#038;h=372&#038;crop=1"
		alt="AS SEEN ON 2 NEWS"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/clark-county-seeking-volunteers-for-volunteer-resource-center/"
									>
			
				Clark County seeking volunteers for Volunteer Resource Center
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-04-20T20:06:05-04:00">4 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list10"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list10"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/victory-project-sends-weekly-care-packages-to-40-young-men-they-serve/"
									>
			
				Victory Project sends weekly care packages to 40 young men they serve
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-04-20T17:44:20-04:00">2 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/as-seen-on-2-news/">
			More As Seen on 2 NEWS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wdtn.com/" rel="home">
				<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="WDTN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-446 current_page_item menu-item-165450"><a href="https://www.wdtn.com/weather/" aria-current="page">Weather</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-225417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225417"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.wdtn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/WDTN-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-232400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232400"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Jack Pohl";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"beloved-sports-radio-host-signs-off-for-the-final-time"}'   data-path='/5678/lin.wdtn/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"e554c4e641","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wdtn.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/global.22955177b478d26a59ba.bundle.min.js?ver=1.0'></script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162794496',post:'276778',tz:'-4',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '276778' ]);
</script>

</body>
</html>
