
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wdtn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wdtn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Amid Trump's voter fraud claims, Miami Valley officials say vote counting process is 'secure'","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Kristen Eskow and WDTN.com Staff","description":"Amid President Trump's claims of voter fraud, the Ohio Secretary of State's office says one allegation of voter fraud is under investigation following an election in which a record-setting 5.8 million ballots were cast statewide.","publicationDate":"2020-11-06T00:12:19-05:00","lastModifiedDate":"2020-11-06T00:31:14-05:00","publicationDayOfWeek":"Friday","categoryList":["Facebook-Instant","Latest Video","Local News","News","Top Stories","Your Local Election HQ"],"primaryCategory":"Your Local Election HQ","tagList":[],"wordCount":325,"paragraphCount":11,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":536764,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-45-article-536764","primaryCategoryId":89} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/","ampUrl":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/amp\/","urlHostname":"https:\/\/www.wdtn.com","urlSlug":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure","directoryPath":["news","your-local-election-hq"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WDTN.com","callSign":"WDTN","domainName":"www.wdtn.com","timeZone":"America\/Detroit","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/" || "";
var cats = "Facebook-Instant,Latest Video,Local News,News,Top Stories,Your Local Election HQ" || "";
var bob_kw = "" || "";
var bob_desc = "Amid President Trump&#8217;s claims of voter fraud, the Ohio Secretary of State&#8217;s office says one allegation of voter fraud is under investigation following an election in which a record-setting 5.8 million ballots were cast statewide." || "";
var bob_story_author = "Kristen Eskow and WDTN.com Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/" || "";
	var video_asset_url = "https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6005537\/6005537_3BBD65D4F0174351BFB381271BB1633F_201105_6005537_Amid_Trump_s_voter_fraud_claims__Miami_Valley_of_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-34","event":"dlReady","paragraphCount":11,"wordCount":325,"authorName":"Kristen Eskow,WDTN.com Staff","imageCount":0,"siteName":"WDTN.com","publishDateString":"Fri Nov 06 2020","publishTimeString":"12:12 AM EST","originalContent":true,"classifyText":[],"categories":"Facebook-Instant,Latest Video,Local News,News,Top Stories,Your Local Election HQ","primaryCategory":"Your Local Election HQ","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WDTN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2019\/05\/wdtn_digitalbrand-min.png"}},"name":"WDTN.com","description":"Amid President Trump&#8217;s claims of voter fraud, the Ohio Secretary of State&#8217;s office says one allegation of voter fraud is under investigation following an election in which a record-setting 5.8 million ballots were cast statewide.","headline":"Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;","datePublished":"2020-11-06T05:12:19+00:00","dateModified":"2020-11-06T05:31:14+00:00","url":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/","author":[{"@type":"Person","name":"Kristen Eskow"},{"@type":"Person","name":"WDTN.com Staff"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2020\/11\/CEDD891F329C45029637B3E6C15CC462.jpg","name":"Vote sign"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/"},"articleSection":"Your Local Election HQ","genre":["Facebook-Instant","Latest Video","Local News","News","Top Stories","Your Local Election HQ"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217; | WDTN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/","page_slug":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure","page_type":"story","page_category":"your_local_election_hq","article_id":536764,"subpath":"\/news\/your_local_election_hq"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Amid President Trump&#039;s claims of voter fraud, the Ohio Secretary of State&#039;s office says one allegation of voter fraud is under investigation following an election in which a record-setting 5.8 million ballots were cast statewide.' /><!-- WP SEO -->
<meta name='google-site-verification' content='UEhsvP91kUhJhWQpc67P71gVQWvIb8llCMDKXtDsSWc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=4f60ef654c9d695f209d' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wdtn.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.wdtn.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=536764' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fyour-local-election-hq%2Famid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fyour-local-election-hq%2Famid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;" />
<meta property="og:url" content="https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/" />
<meta property="og:description" content="Amid President Trump&#8217;s claims of voter fraud, the Ohio Secretary of State&#8217;s office says one allegation of voter fraud is under investigation following an election in which a record-sett…" />
<meta property="article:published_time" content="2020-11-06T05:12:19+00:00" />
<meta property="article:modified_time" content="2020-11-06T05:31:14+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Vote sign" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/CEDD891F329C45029637B3E6C15CC462.jpg?w=640" />
<meta name="twitter:image:alt" content="Vote sign" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/CEDD891F329C45029637B3E6C15CC462.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/CEDD891F329C45029637B3E6C15CC462.jpg?w=1280" />
<meta name="twitter:title" content="Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;" />
<meta name="twitter:description" content="Amid President Trump&#8217;s claims of voter fraud, the Ohio Secretary of State&#8217;s office says one allegation of voter fraud is under investigation following an election in which a record-sett…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-536764 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-473835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-473835"><a href="https://www.wdtn.com/tag/trump-covid-19/">COVID In The White House</a></li>
	<li id="menu-item-268497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-268497"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus in Ohio</a></li>
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-509099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509099"><a href="https://www.wdtn.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-449772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449772"><a href="https://www.wdtn.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-453306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453306"><a href="https://www.wdtn.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/"
									>
			
				Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/counties-with-the-worst-virus-surges-overwhelmingly-voted-for-trump/"
									>
			
				Counties with the worst virus surges overwhelmingly voted for Trump
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/"
									>
			
				Coroner identifies victim of fatal hit-and-run in Dayton
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/election-officials-worried-by-threats-and-protesters/"
									>
			
				Election officials worried by threats and protesters
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-318815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318815"><a href="https://www.wdtn.com/tornado-recovery/">A Year of Recovery</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164981"><a href="https://www.wdtn.com/video/">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-442398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442398"><a href="https://www.wdtn.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-406095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406095"><a href="https://www.wdtn.com/sports/operation-football/">Operation Football</a></li>
	<li id="menu-item-215447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215447"><a href="https://www.wdtn.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-236418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236418"><a href="https://www.wdtn.com/sports/dayton-flyers/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/wright-state-voted-hl-preseason-favorite/"
									>
			
				Wright State voted HL preseason favorite
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/wright-state-voted-hl-preseason-favorite/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/11/WSU-PIC.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/athlete-of-the-month-november-ryan-wehner/"
									>
			
				Athlete of the month November: Ryan Wehner
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/utep-vs-fiu-canceled-due-to-positive-fiu-covid-19-tests/"
									>
			
				UTEP vs. FIU canceled due to positive FIU COVID-19 tests
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/broncos-gm-john-elway-ceo-joe-ellis-test-positive-for-covid-19/"
									>
			
				Broncos GM John Elway, CEO Joe Ellis test positive for COVID-19
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/crutcher-named-to-cousy-watch-list/"
									>
			
				Crutcher named to Cousy watch list
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-16770"><a href="https://www.wdtn.com/community/">Working For You</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-406259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406259"><a href="https://www.wdtn.com/give-a-little-love/">Give A Little Love</a></li>
	<li id="menu-item-462885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462885"><a href="https://www.wdtn.com/coats-for-kids/">Coats for Kids</a></li>
	<li id="menu-item-344344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344344"><a href="https://www.wdtn.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-219187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219187"><a href="https://www.wdtn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-449615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449615"><a href="https://www.wdtn.com/support-uncf/">Support the UNCF Walk</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-469039" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-469039"><a href="https://www.wdtn.com/community/miami-valley-domestic-violence-resources/">Miami Valley domestic violence resources</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-218828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218828"><a href="https://www.wdtn.com/lottery/">Lottery</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218831"><a href="https://www.wdtn.com/horoscopes/">Horoscopes</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/coronavirus-in-ohio-saturday-update-2915-additional-cases-10-new-deaths-reported/"
									>
			
				Coronavirus in Ohio Saturday update: 2,915 additional cases, 10 new deaths reported
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/pandemic-hasnt-scared-away-business-at-foys-halloween-stores/"
									>
			
				Pandemic hasn&#8217;t scared away business at Foy&#8217;s Halloween stores
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/local-contractor-going-to-new-lengths-to-socially-distance-at-buckhorn-tavern/"
									>
			
				Local contractor going to new &#8216;lengths&#8217; to socially distance at Buckhorn Tavern
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/mendelsons-to-hold-industrial-auction-to-help-clear-out-building/"
									>
			
				Mendelson&#8217;s to hold industrial auction to help clear out building
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-304893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304893"><a href="https://www.wdtn.com/virtual-home-show/">The Virtual Home Show</a></li>
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-405881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405881"><a href="https://www.wdtn.com/contact-living-dayton-2/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/holiday-evening-at-edison-state-2/"
									>
			
				Holiday Evening at Edison State
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/holiday-evening-at-edison-state-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6003686"
	>
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/11/Holiday-Evening-at-Edison-State.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/handling-election-stress/"
									>
			
				Handling Election Stress
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/handling-election-stress/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6003763"
	>
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/11/Handling-Election-Stress.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/city-barbeque-2/"
									>
			
				City Barbeque
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/gem-city-sober-bar-celebrates-first-anniversary/"
									>
			
				Gem City Sober Bar Celebrates First Anniversary
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/extra-hamburger-chili-recipe/"
									>
			
				Extra Hamburger Chili Recipe
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/company-7-bbqs-turkey-recipe/"
									>
			
				Company 7 BBQ&#8217;s Turkey Recipe
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Programming</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-398765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398765"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
	<li id="menu-item-398767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398767"><a href="https://www.melrobbinsshow.com/">The Mel Robbins Show</a></li>
	<li id="menu-item-398795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398795"><a href="https://www.wdtn.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-398813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398813"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-398814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398814"><a href="https://www.bouncetv.com/">Bounce TV</a></li>
	<li id="menu-item-398815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398815"><a href="https://www.courttv.com/mystery/">Court TV Mystery</a></li>
</ul>
</div></div></li>
<li id="menu-item-304032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304032"><a href="https://wdtnjobs.jobboard.com/">JOBS</a></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About WDTN</a></li>
	<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-282828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828"><a href="https://www.wdtn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-536764 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant category-latest-video category-local-news category-news category-top-stories category-your-local-election-hq" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wdtn.com/author/kristen-eskow/" title="Posts by Kristen Eskow" class="author url fn" rel="author">Kristen Eskow</a>, WDTN.com Staff</p>
		
					Posted: <time datetime="2020-11-06T00:12:19-05:00">Nov 6, 2020 / 12:12 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-06T00:31:14-05:00">Nov 6, 2020 / 12:31 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato">
				<div class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				<script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"6005537","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wdtn.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wdtn.com","ns_st_st":"wdtn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video","cs_ucfr":""},"ad":{"c3":"wdtn.com","ns_st_st":"wdtn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/news/your_local_election_hq&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/&vconp=2&cust_params=vid%3D6005537%26cmsid%3D536764%26pid%3D536764%26vidcat%3D/news/your_local_election_hq%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA1NTM3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDYxMzF9.73LuCL1rBGD6tq-Sn2ApCih4HJuOVA8NegrvInEcZVc","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net/wdtn/video/video_studio/90/20/11/05/6005537/6005537_3BBD65D4F0174351BFB381271BB1633F_201105_6005537_Amid_Trump_s_voter_fraud_claims__Miami_Valley_of_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TROY, Ohio (WDTN) &#8211; Amid President Trump&#8217;s claims of voter fraud, the Ohio Secretary of State&#8217;s office says one allegation of voter fraud is under investigation following an election in which <a href="https://www.wdtn.com/news/secretary-of-state-larose-deems-2020-election-process-a-success/">a record-setting 5.8 million ballots were cast statewide</a>.</p>



<p>The accusation involves an individual voter, according to Maggie Sheehan, a spokesperson for the Ohio Secretary of State&#8217;s office. Sheehan did not specify where the alleged fraud may have occurred.</p>



<p>&#8220;They&#8217;re trying obviously to commit fraud,&#8221; Trump said of the ongoing vote counting process at a news conference Thursday, hours after <a href="https://twitter.com/realDonaldTrump/status/1324401527663058944">tweeting &#8220;STOP THE FRAUD!&#8221;</a> &#8211; which was flagged by Twitter as disputed or potentially misleading.</p>



<p>The Miami County Board of Elections has not seen any suspected voter fraud during this election, according to director Laura Bruns.</p>



<p>&#8220;I think in Ohio, election officials do a really good job of keeping fraud to a minimum,&#8221; Bruns said. &#8220;It does happen, I believe, but not in the quantities that make a huge difference.&#8221;</p>



<p>So far in this election, the Miami County Board of Elections has deemed fewer than 20 ballots uncountable, Bruns said.</p>



<p>&#8220;Mostly because voters did not include an identification envelope when they returned their ballot or they failed to keep the stub on,&#8221; she explained. &#8220;If they remove the stub, that&#8217;s an uncountable ballot.&#8221;</p>



<p>Alhough election laws vary from state to state, they share required practices to ensure the process of counting votes is legitimate, according to Lee Hannah, political science professor at Wright State University.</p>



<p>&#8220;You always have an equal amount of Republicans and Democrats in any room when ballots are being counted or processed and you also have collective decision-making,&#8221; Hannah said. </p>



<p>&#8220;I think voters in Ohio can be very secure with the knowledge that their ballots are being counted,&#8221; Bruns said. &#8220;Everything is being done according to the directives in the Ohio Revised Code.&#8221;</p>



<p>The Ohio Secretary of State&#8217;s office did not provide any further information about the one allegation of voter fraud under investigation.</p>


<div class="ns-block-custom-html">
<center>

<strong>Grab the FREE WDTN News App from the <a href="https://itunes.apple.com/app/id488539385" rel="noopener noreferrer" target="_blank">Apple Store</a> or <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank">Google play</a>. Stay up to date with all the local news, weather and sports as well as live newscasts and events as they happen. </strong>
<p>

<a href="https://itunes.apple.com/us/app/wdtn-2-news/id488539385?mt=8" rel="noopener noreferrer" target="_blank"><img loading="lazy" alt="news-app-download-apple" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/appstore_footer.jpg" width="30%" /></a> <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank"><img loading="lazy" alt="news-app-download-google-play" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/googleplay_footer.jpg" width="30%" /></a><p>

<strong>Follow Us on<a href="https://facebook.com/wdtn2"> Facebook, <a href="https://twitter.com/wdtn">Twitter</a> and <a href="https://www.instagram.com/wdtn/">Instagram</a> for all the latest news, weather and sports.
</div>

<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wdtn.com/news/your-local-election-hq/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure/">Amid Trump&#8217;s voter fraud claims, Miami Valley officials say vote counting process is &#8216;secure&#8217;</a></li>
<li><a href="https://www.wdtn.com/news/u-s-world/counties-with-the-worst-virus-surges-overwhelmingly-voted-for-trump/">Counties with the worst virus surges overwhelmingly voted for Trump</a></li>
<li><a href="https://www.wdtn.com/news/local-news/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/">Coroner identifies victim of fatal hit-and-run in Dayton</a></li>
<li><a href="https://www.wdtn.com/news/u-s-world/election-officials-worried-by-threats-and-protesters/">Election officials worried by threats and protesters</a></li>
<li><a href="https://www.wdtn.com/news/local-news/one-year-later-dea-dpd-honor-life-of-det-del-rio/">One year later: DEA, DPD honor life of Det. Del Rio</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Your Local Election HQ Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/your-local-election-hq/mulvaney-says-trump-will-likely-run-again-in-2024-if-he-loses-to-biden/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536402"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mulvaney says Trump will likely run again in 2024 if he loses to Biden
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-11-05T20:42:35-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>(NEXSTAR) – Former Chief of Staff Mick Mulvaney said he would put Trump on the short list of likely Republican candidates in 2024 if the president loses to Joe Biden.</p>
<p>"After this election's over who is the leading Republican candidate for 2024?" Mulvaney said. "I think now, folks are starting to realize, wait a second, if Donald Trump loses he might be the guy, and I'm telling you, absolutely."</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&#038;h=748&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/your-local-election-hq/why-2020-election-count-is-taking-so-long/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536343"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Why 2020 election count is taking so long?
					</h3>
	
						<footer class="article-list__article-byline">
				by Kiona Dyches <span class="sep">/</span> <time datetime="2020-11-05T18:59:01-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DAYTON, Ohio (WDTN) -- Concerns are rising on both sides in this neck-and-neck presidential election as those key states continue to count votes. But many Americans want to know why the results taking so long.</p>
<p>"The rules have been complicated just a little bit this time. Primarily I think with COVID," said Kevin Sims, senior professor of political science at Cedarville University.</p>
<p>Experts said the coronavirus pandemic has caused the states to set new protocols, leaving states like Pennsylvania and Wisconsin with a more difficult process.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6004479"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/why-2020-election-is-much-like-2000-gore-v-bush-race/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="536266"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Why 2020 election is much like 2000 Gore v. Bush race
					</h3>
	
						<footer class="article-list__article-byline">
				by Kiona Dyches <span class="sep">/</span> <time datetime="2020-11-05T18:41:57-05:00">Nov 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DAYTON, Ohio (WDTN) -- For some, this election is bringing back memories of 2000 When George W. Bush finally prevailed over al gore after numerous legal challenges. </p>
<p>In 2000, the race wasn't called until Dec. 12, five weeks after election day. Some worry it could happen again in the current election.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6004447"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536145"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/counties-with-the-worst-virus-surges-overwhelmingly-voted-for-trump/"
									>
			
				Counties with the worst virus surges overwhelmingly voted for Trump
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/counties-with-the-worst-virus-surges-overwhelmingly-voted-for-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/virusvote.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536689"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/"
									>
			
				Coroner identifies victim of fatal hit-and-run in Dayton
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005310"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/07/police-lights-1.jpg?w=710&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-article-id="536663"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/top-stories/state-county-leaders-address-rising-covid-19-cases-potential-for-shutdowns/"
									>
			
				State, county leaders address rising COVID-19 cases, potential for shutdowns
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536581"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/election-officials-worried-by-threats-and-protesters/"
									>
			
				Election officials worried by threats and protesters
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/election-officials-worried-by-threats-and-protesters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004969"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/AP20310162129445.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536550"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/one-year-later-dea-dpd-honor-life-of-det-del-rio/"
									>
			
				One year later: DEA, DPD honor life of Det. Del Rio
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/one-year-later-dea-dpd-honor-life-of-det-del-rio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005127"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/11/Jorge-DelRio-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536534"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/man-convicted-of-rape-found-40-years-later-using-dead-5-year-olds-identity-in-florida/"
									>
			
				Man convicted of rape found 40 years later using dead 5-year-old&#8217;s identity in Florida
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/man-convicted-of-rape-found-40-years-later-using-dead-5-year-olds-identity-in-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004721"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Douglas-Bennett-1.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536402"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/your-local-election-hq/mulvaney-says-trump-will-likely-run-again-in-2024-if-he-loses-to-biden/"
									>
			
				Mulvaney says Trump will likely run again in 2024 if he loses to Biden
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/your-local-election-hq/mulvaney-says-trump-will-likely-run-again-in-2024-if-he-loses-to-biden/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&#038;h=748&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1199310187.jpg?w=1024&amp;h=748&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536451"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/put-a-bullet-in-their-skull-alabama-police-captain-on-leave-over-facebook-election-comments/"
									>
			
				&#8216;Put a bullet in their skull&#8217;: Alabama police captain on leave over Facebook election comments
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/put-a-bullet-in-their-skull-alabama-police-captain-on-leave-over-facebook-election-comments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005251"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&#038;h=553&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=553&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=553&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=553&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/WALDEN-1-2.jpg?w=592&amp;h=553&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536438"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/national-air-and-space-intelligence-center-breaks-ground-on-153-million-updated-facilities/"
									>
			
				National Air and Space Intelligence Center breaks ground on $153 million updated facilities
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/national-air-and-space-intelligence-center-breaks-ground-on-153-million-updated-facilities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004884"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/groundbreaking.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536439"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/big-10-sports/big-time-sports-michigan-looks-to-rebound-against-no-13-iu-winless-teams-seek-first-victory/"
									>
			
				Big Time Sports: Michigan looks to rebound against No. 13 IU; winless teams seek first victory
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/big-10-sports/big-time-sports-michigan-looks-to-rebound-against-no-13-iu-winless-teams-seek-first-victory/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6005093"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/Big-Time-Sports.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="534227"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/veterans-voices/calling-for-backup-blue-star-mothers-needs-volunteers-to-make-care-packages-for-the-military/"
									>
			
				Calling for backup: Blue Star Mothers needs volunteers to make care packages for the military
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/veterans-voices/calling-for-backup-blue-star-mothers-needs-volunteers-to-make-care-packages-for-the-military/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004653"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/18F93BC6A3D44C5FBD3CADA055AE6957.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536343"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/your-local-election-hq/why-2020-election-count-is-taking-so-long/"
									>
			
				Why 2020 election count is taking so long?
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/your-local-election-hq/why-2020-election-count-is-taking-so-long/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004479"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/RECOUNT.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535983"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
									>
			
				Mom gets 40 years in deaths of 2 babies thrown away in trash bags
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/mom-gets-40-years-in-deaths-of-2-babies-thrown-away-in-trash-bags/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=1024&#038;h=578&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/alyssa.jpg?w=1024&amp;h=578&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536250"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/top-stories/storm-team-2-forecast-579/"
									>
			
				Storm Team 2 Forecast
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/top-stories/storm-team-2-forecast-579/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004510"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/703EA5285CBC47649731382F3E1CCCD3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536266"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/why-2020-election-is-much-like-2000-gore-v-bush-race/"
									>
			
				Why 2020 election is much like 2000 Gore v. Bush race
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/why-2020-election-is-much-like-2000-gore-v-bush-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6004447"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/2000-election.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="536328"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/your-local-election-hq/live-election-updates-ballot-counting-continues-in-several-battleground-states-president-trump-to-deliver-remarks-soon/"
									>
			
				Live election updates: Georgia, Pennsylvania presidential count tightens in latest scan of ballots
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/your-local-election-hq/live-election-updates-ballot-counting-continues-in-several-battleground-states-president-trump-to-deliver-remarks-soon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_adstXlnjeoByg4YE"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/GettyImages-1229481179.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-189" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class='embedsocial-instagram' data-ref="565aac6ec8db1d276d77fec5d9e42e9d799619bf"></div><script>(function(d, s, id){var js; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://embedsocial.com/embedscript/in.js"; d.getElementsByTagName("head")[0].appendChild(js);}(document, "script", "EmbedSocialInstagramScript"));</script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-94" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="p_p_id_56_INSTANCE_9PcXRfBz2zz1_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content ">
  <span id="p_56_INSTANCE_9PcXRfBz2zz1"></span>

  <div class="portlet-body">


    <div class="portlet-borderless-container" style="">

      <div class="portlet-body">


        <div class="journal-content-article" id="article_10155_873772846_1153638841_1.0">
          <style type="text/css">
            .ylehwrapper {
              display: flex;
              flex-flow: row wrap;
              font-weight: bold;
              text-align: center;
            }

            .ylehwrapper>* {
              padding: 10px;
              flex: 1 100%;
            }

            .ylehMain {
              text-align: left;
              background: #fff;
            }

            .aside-1 {}

            .aside-2 {}

            .ylehButton {
              background: #e62025;
              color: #fff;
              border-radius: 7px;
              padding: 5px;
            }

            @media all and (min-width: 600px) {
              .aside {
                flex: 1 auto;
              }
            }

            @media all and (min-width: 800px) {
              .ylehMain {
                flex: 3 0px;
              }

              .aside-1 {
                order: 2;
                align-self: center;
              }

              .ylehMain {
                order: 1;
              }

              .aside-2 {
                order: 3;
                align-self: center;
              }
            }

          </style>
          <div class="ylehwrapper">
            <div class="ylehMain"><a href="https://www.wdtn.com/news/your-local-election-hq/"><img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/10/YLEH19-MOBILE-IMAGE.jpg" width="100%"></a>
            </div><p>
						
						</p>
            <div class="aside aside-1">
              <div class="ylehButton"><a href="https://www.wdtn.com/all-election-results/" target="_blank" rel="noopener noreferrer"><span style="color:#ffffff;">Election Results</span></a></div>
            </div>
            <div class="aside aside-2">
              <div class="ylehButton"><a href="https://www.wdtn.com/your-local-election-results-map/" target="_blank" rel="noopener noreferrer"><span style="color:#ffffff;">Electoral Vote Map</span></a></div>
            </div>
          </div>
          <script type="text/javascript">
            var urlmenu = document.getElementById('menu1');
            urlmenu.onchange = function() {
              window.open(this.options[this.selectedIndex].value);
            };

          </script>

        </div>

      </div>

    </div>
  </div>
</div>
</div></section><section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6005537"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6005537&quot;,&quot;title&quot;:&quot;Amid Trump&#039;s voter fraud claims, Miami Valley officials call vote counting process &#039;secure&#039;&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/amid-trumps-voter-fraud-claims-miami-valley-officials-call-vote-counting-process-secure\/6005537\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CED\/D89\/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6005537&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6005537&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6005537%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA1NTM3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.dbj5mSbu1-T_aWwJZjTmtrRbI6ch_4TnYSJnP4iSASQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6005537\/6005537_3BBD65D4F0174351BFB381271BB1633F_201105_6005537_Amid_Trump_s_voter_fraud_claims__Miami_Valley_of_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/amid-trumps-voter-fraud-claims-miami-valley-officials-call-vote-counting-process-secure/6005537/"
									>
			
				Amid Trump's voter fraud claims, Miami Valley officials call vote counting process 'secure'
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/amid-trumps-voter-fraud-claims-miami-valley-officials-call-vote-counting-process-secure/6005537/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6005537"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CED/D89/CEDD891F329C45029637B3E6C15CC462.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=_7_8Q_X3gPzcPmNUQWuM5oQETyk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6005310"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6005310&quot;,&quot;title&quot;:&quot;Coroner identifies victim of fatal hit-and-run in Dayton&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton\/6005310\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C4\/526\/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6005310&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6005310&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6005310%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA1MzEwIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.b4S-HwJHG6QLlsPlr1hYZdpze7zeB1eHFZi8Db_kD04&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6005310\/6005310_28FC4A15B4684FB0A2700EB0EBFAD85B_201105_6005310_Coroner_identifies_victim_of_fatal_hit_and_run_i_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/6005310/"
									>
			
				Coroner identifies victim of fatal hit-and-run in Dayton
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/coroner-identifies-victim-of-fatal-hit-and-run-in-dayton/6005310/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6005310"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C4/526/4C45269EA02F4A9094893BA8A2DB7C16.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=jFyYALAdFbPLLO5u-iG8guwJu6k&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6005222"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6005222&quot;,&quot;title&quot;:&quot;Ohio Supreme Court: School not required to release records of Oregon District gunman&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/ohio-supreme-court-school-not-required-to-release-records-of-oregon-district-gunman\/6005222\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/63D\/635\/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6005222&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6005222&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6005222%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA1MjIyIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.j5brZqjmTi3AszTN3zdvwBCxe6hvpG_CD1hbya1MLLw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6005222\/6005222_3AE9D51617DF4D8495797E792284B3EA_201105_6005222_Ohio_Supreme_Court__School_not_required_to_relea_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/ohio-supreme-court-school-not-required-to-release-records-of-oregon-district-gunman/6005222/"
									>
			
				Ohio Supreme Court: School not required to release records of Oregon District gunman
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/ohio-supreme-court-school-not-required-to-release-records-of-oregon-district-gunman/6005222/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6005222"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/63D/635/63D6356A82B7445F9CADE24668B629F6.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=ovfVf7tXRYpJoHNF7m8q0hX9koo&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6005127"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6005127&quot;,&quot;title&quot;:&quot;One year later: DEA, DPD honor life of Det. Del Rio&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/one-year-later-dea-dpd-honor-life-of-det-del-rio\/6005127\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D19\/1B2\/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6005127&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6005127&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6005127%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA1MTI3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.saCFGPcTW0duQpLfU3k8L5ybJI8jQkVusINdMuwx0OY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6005127\/6005127_2C9B21A95205459DB0012B238062D77A_201105_6005127_One_year_later__DEA__DPD_honor_life_of_Det__Del__600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/one-year-later-dea-dpd-honor-life-of-det-del-rio/6005127/"
									>
			
				One year later: DEA, DPD honor life of Det. Del Rio
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/one-year-later-dea-dpd-honor-life-of-det-del-rio/6005127/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6005127"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D19/1B2/D191B2D8CB654509A4377E26650CC289.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=YF39yXHZeChbCnukRjhTp4xgDG4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6004891"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6004891&quot;,&quot;title&quot;:&quot;Montgomery County Public Health Meeting&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/montgomery-county-public-health-meeting\/6004891\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DE5\/3D6\/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6004891&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6004891&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6004891%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA0ODkxIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.cNrApgpm_GepED7A_E4mgkHDHHzs-kEFQrdyWjTTH1A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6004891\/6004891_DC86F22C331541E386356DF19EFE76A3_201105_6004891_Montgomery_County_Public_Health_Meeting_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/montgomery-county-public-health-meeting/6004891/"
									>
			
				Montgomery County Public Health Meeting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/montgomery-county-public-health-meeting/6004891/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6004891"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DE5/3D6/DE53D69C00844BB8AD454C4901AE6EF1.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=rHRysWryLcRy43IuJkfOf_F2BYo&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6004884"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6004884&quot;,&quot;title&quot;:&quot;National Air and Space Intelligence Center breaks ground on $153 million updated facilities&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/national-air-and-space-intelligence-center-breaks-ground-on-153-million-updated-facilities\/6004884\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A42\/CDA\/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6004884&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6004884&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/mobile-grocery-store-prepares-to-serve-dayton-communities\/&amp;cust_params=vid%3D6004884%26cmsid%3D500481%26pid%3D500481%26vidcat%3D\/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDA0ODg0IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE2MDQ2NDU5NDR9.NWCG_oUuedjHSEfjTKBzuYsP89ykxXXsMCMZIfaBoXw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/11\/05\/6004884\/6004884_1FD8D6AF662C4382BACCB074B6E70695_201105_6004884_National_Air_and_Space_Intelligence_Center_break_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/national-air-and-space-intelligence-center-breaks-ground-on-153-million-updated-facilities/6004884/"
									>
			
				National Air and Space Intelligence Center breaks ground on $153 million updated facilities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/national-air-and-space-intelligence-center-breaks-ground-on-153-million-updated-facilities/6004884/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6004884"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A42/CDA/A42CDAD22BDE4AAFB5A6D72063FAB461.jpg?Expires=1699228800&amp;KeyName=mcpkey1&amp;Signature=qqORbkHj6L-ocK9sdnvGZzDy8Lk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535561"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/pioneering-black-doll-baby-nancy-joins-toy-hall-of-fame/"
									>
			
				Pioneering Black doll Baby Nancy joins Toy Hall of Fame
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/news/u-s-world/pioneering-black-doll-baby-nancy-joins-toy-hall-of-fame/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/11/doll.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="535555"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/entertainment-news/ohioan-dave-chappelle-to-host-saturday-night-live/"
									>
			
				Ohioan Dave Chappelle to host &#8216;Saturday Night Live&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="535496"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/hes-all-ears-wilbur-the-dog-elected-mayor-of-kentucky-town/"
									>
			
				&#8216;He’s ALL Ears&#8217;: Wilbur the dog elected mayor of Kentucky town
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="535422"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/woman-goes-viral-on-tik-tok-after-quitting-her-job-at-walmart/"
									>
			
				Woman goes viral on Tik Tok after quitting her job at Walmart
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="531496"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/turkish-rescuers-pull-girl-from-rubble-4-days-after-quake/"
									>
			
				Turkish rescuers pull girl from rubble 4 days after quake
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="531644"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/watch-bobcats-run-out-of-colorado-creek-charge-dog/"
									>
			
				Watch: Bobcats run out of Colorado creek, charge dog
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="531636"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/single-foster-dad-adopts-5-siblings-to-keep-them-together/"
									>
			
				Single foster dad adopts 5 siblings to keep them together
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="378"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
									>
			
				As Seen on 2 News
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a> / <time datetime="2020-11-02T11:12:06-05:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&#038;h=372&#038;crop=1"
		alt="AS SEEN ON 2 NEWS"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="536029"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/kettering-clinical-expert-offers-suggestions-for-managing-election-stress/"
									>
			
				Kettering clinical expert offers suggestions for managing election stress
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-11-05T18:07:34-05:00">7 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="530172"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/kettering-schools-working-to-finish-bus-route-assignments/"
									>
			
				Kettering Schools working to finish bus route assignments
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-11-02T16:49:28-05:00">3 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/as-seen-on-2-news/">
			More As Seen on 2 NEWS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wdtn.com/" rel="home">
					<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png?w=90 90w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png?w=120 120w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png?w=180 180w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WDTN" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					
<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165450"><a href="https://www.wdtn.com/weather/">Weather in the Miami Valley</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-430433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430433"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/WDTN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Your Local Election HQ";
	_sf_async_config.authors = "Kristen Eskow and WDTN.com Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"your_local_election_hq","kw":"amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure"}'   data-path='/5678/lin.wdtn/news/your_local_election_hq'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Your Local Election HQ"
			data-logoUrl="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"874f922bac","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wdtn.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wdtn.com\/news\/your-local-election-hq\/amid-trumps-voter-fraud-claims-miami-valley-officials-say-vote-counting-process-is-secure\/"}
</script>
<script src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0' id='wxwidget-loader-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794496',post:'536764',tz:'-5',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '536764' ]);
</script>

</body>
</html>
