
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wdtn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wdtn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"How Americans respond to death of George Floyd, protests, and how Trump has handled it | WDTN.com","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joe Khalil","description":"We're getting some data to back up how Americans are responding to the protests all across the nation.","publicationDate":"2020-06-03T18:22:46-04:00","lastModifiedDate":"2020-06-03T18:43:53-04:00","publicationDayOfWeek":"Wednesday","categoryList":["Washington-DC"],"primaryCategory":"Washington-DC","tagList":[],"wordCount":301,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":307402,"isShared":true,"originalSource":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","sharingMode":"","primaryCategoryId":47} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","ampUrl":"https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/amp\/","urlHostname":"https:\/\/www.wdtn.com","urlSlug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","directoryPath":["news","washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WDTN.com","callSign":"WDTN","domainName":"www.wdtn.com","timeZone":"America\/Detroit"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." || "";
var bob_story_author = "Joe Khalil" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kron\/video\/video_studio\/1137\/20\/06\/03\/5563057\/5563057_1FAF4B22A25840C3B7BDFDBD17A91314_200603_5563057_How_American_s_respond_to_death_of_George_Floyd__1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-34","event":"dlReady","paragraphCount":13,"wordCount":301,"authorName":"Joe Khalil","imageCount":0,"siteName":"WDTN.com","publishDateString":"Wed Jun 03 2020","publishTimeString":"06:22 PM EDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WDTN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2019\/05\/wdtn_digitalbrand-min.png"}},"name":"WDTN.com","description":"We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.","headline":"How Americans respond to death of George Floyd, protests, and how Trump has handled it","datePublished":"2020-06-03T22:22:46+00:00","dateModified":"2020-06-03T22:43:53+00:00","url":"https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","author":[{"@type":"Person","name":"Joe Khalil"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2020\/06\/BF11FD9387BD46238E6E4DCBC2388854_7.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"},"articleSection":"Washington-DC","genre":["Washington-DC"]}</script>

	<title>How Americans respond to death of George Floyd, protests, and how Trump has handled it | WDTN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","page_slug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","page_type":"story","page_category":"washington_dc","article_id":307402,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='We&#039;re getting some data to back up how Americans are responding to the protests all across the nation.' /><!-- WP SEO -->
<meta name='google-site-verification' content='-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wdtn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wdtn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.kron4.com/washington/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=307402' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fwashington-dc%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fwashington-dc%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta property="og:url" content="https://www.wdtn.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<meta property="og:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />
<meta property="article:published_time" content="2020-06-03T22:22:46+00:00" />
<meta property="article:modified_time" content="2020-06-03T22:43:53+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-307402 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-304894" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-304894"><a href="https://www.wdtn.com/tag/george-floyd/">Continuing Coverage on George Floyd</a></li>
	<li id="menu-item-268497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268497"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus in Ohio</a></li>
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-229466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229466"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-198864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198864"><a href="https://www.wdtn.com/all-election-results/">All Election Results</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-38810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38810"><a href="https://www.wdtn.com/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-171714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171714"><a href="https://www.wdtn.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-39117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39117"><a href="https://www.wdtn.com/five-on-2/">Five on 2</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/officers-face-challenge-of-balancing-law-community-relations-during-protests/"
									>
			
				Officers face challenge of balancing law, community relations during protests
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/managing-mental-health-during-pandemic-nationwide-unrest/"
									>
			
				Managing mental health during pandemic, nationwide unrest
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/crime/case-against-capital-murder-suspect-in-aniah-blanchards-killing-heads-to-grand-jury/"
									>
			
				Case against capital murder suspect in Aniah Blanchard&#8217;s killing heads to grand jury
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/records-show-most-arrests-during-dayton-protests-were-misdemeanors/"
									>
			
				Records show most arrests during Dayton protests were misdemeanors
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current-menu-ancestor current-menu-parent menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/" aria-current="page">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-164981"><a href="https://www.wdtn.com/video/" aria-current="page">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-262869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262869"><a href="https://www.wdtn.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-215447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215447"><a href="https://www.wdtn.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-236418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236418"><a href="https://www.wdtn.com/sports/dayton-flyers/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/racing-returns-at-eldora-w-o-fans/"
									>
			
				Racing returns at Eldora w/o fans
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/racing-returns-at-eldora-w-o-fans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/06/ELDORA-WEB-PIC.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/no-u-s-open-qualifying-has-austin-greaser-eyeing-2021/"
									>
			
				No U.S. Open qualifying has Austin Greaser eyeing 2021
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/catching-up-with-ryan-custer/"
									>
			
				Catching up with Ryan Custer
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/hall-of-famer-klepacz-talks-baseball/"
									>
			
				Hall of famer Klepacz talks baseball
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/nhl-announces-plans-to-resume/"
									>
			
				NHL announces plans to resume
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16770"><a href="https://www.wdtn.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219716"><a href="https://www.wdtn.com/remarkable-women-of-dayton/">Remarkable Woman</a></li>
	<li id="menu-item-219187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219187"><a href="https://www.wdtn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-221965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221965"><a href="https://www.wdtn.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-218828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218828"><a href="https://www.wdtn.com/lottery/">Lottery</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218831"><a href="https://www.wdtn.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-153150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153150"><a href="https://www.wdtn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-304893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304893"><a href="https://www.wdtn.com/virtual-home-show/">The Virtual Home Show</a></li>
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58103"><a href="https://www.wdtn.com/contact-living-dayton/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/uncf-supporting-students/"
									>
			
				UNCF Supporting Students
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/uncf-supporting-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/06/UNCF.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/baba-love-organics/"
									>
			
				Baba Love Organics
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/baba-love-organics/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/06/Baba-Love-Organics.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/virtual-go-red-for-women-luncheon/"
									>
			
				Virtual Go Red For Women Luncheon
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/warped-wing/"
									>
			
				Warped Wing
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/summer-reading-challenge/"
									>
			
				Summer Reading Challenge
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/aaa-the-great-american-road-trip/"
									>
			
				AAA: The Great American Road Trip
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
</ul>
</div></div></li>
<li id="menu-item-304032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304032"><a href="https://wdtnjobs.jobboard.com/">JOBS</a></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-282828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828"><a href="https://www.wdtn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
	<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wdtn.com/news/local-news/3-indicted-for-deadly-2019-dayton-home-invasion/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wdtn.com/news/local-news/3-indicted-for-deadly-2019-dayton-home-invasion/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						3 indicted for deadly 2019 Dayton home invasion																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-307402 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		How Americans respond to death of George Floyd, protests, and how Trump has handled it	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Khalil</p>
		
					Posted: <time datetime="2020-06-03T18:22:46-04:00">Jun 3, 2020 / 06:22 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T18:43:53-04:00">Jun 3, 2020 / 06:43 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5563057","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wdtn.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wdtn.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,KRON ON,Politics"},"ad":{"c3":"wdtn.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,KRON ON,Politics"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wdtn.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.wdtn.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&cust_params=vid%3D5563057%26cmsid%3D307402%26pid%3D307402%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wdtn.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/%26d_code%3Dna003"}},"accessKey":"jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzMDU3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzA0MDR9.J9Ua61zkfmGL8fJY3wyb0wWoLhedXlqhDkBhaZD5oas","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kron/video/video_studio/1137/20/06/03/5563057/5563057_1FAF4B22A25840C3B7BDFDBD17A91314_200603_5563057_How_American_s_respond_to_death_of_George_Floyd__1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8211; We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.&nbsp;</p>



<p>After days of protest following the death of George Floyd, more than half of Americans say race relations haven&#8217;t improved since the 1960s.&nbsp;</p>



<p>&#8220;It was very surprising to see that a majority of people think they&#8217;re either the same or worse,&#8221; Spencer Kimball, polling director at Emerson College, said.&nbsp;</p>



<p>That&#8217;s according to the Nexstar Emerson College poll released Wednesday.&nbsp;</p>



<p>Spencer Kimball, the polling director, says the poll shows clear signs of a divided nation.</p>



<p>&#8220;Only 43 percent of the country said they trust the police. Those are the people we train our children to go to if there&#8217;s a problem. That&#8217;s something I think we have to address as a society,&#8221; Kimball said.&nbsp;</p>



<p>Almost 46 percent of those polled approve of the protests, while nearly 38 percent disapprove.&nbsp;</p>



<p>On President Trump&#8217;s handling of the situation, about 47 percent of Americans don&#8217;t approve, compared to 35 percent who support how the president responded to the death of George Floyd.</p>



<p>Although, Kimball says the president&#8217;s response hasn&#8217;t impacted his overall approval numbers.&nbsp;</p>



<p>&#8220;Voters may be perturbed by some of his actions and activities. But at the end of the day when they have to cast a ballot, they may still vote for him,&#8221; Kimball said.&nbsp;</p>



<p>There were a few points on which a vast majority of Americans agree. Almost 90 percent said the officer who killed George Floyd should be prosecuted.</p>



<p>&#8220;That cuts by party, by race, by age. Everybody is in agreement what the officer did was wrong,” Kimball said.</p>



<p>Kimball says if Americans are looking for a reason to be hopeful, a majority of respondents say they believe race relations will improve in the future.&nbsp;</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/washington-dc/lawmaker-on-george-floyds-death-we-still-live-in-a-racist-country/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmaker on George Floyd&#8217;s death: &#8216;We still live in a racist country&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Morgan Wright <span class="sep">/</span> <time datetime="2020-06-03T18:34:40-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) ─ The National Association for the Advancement of Colored People (NAACP) argues that reforms to the nation's police departments are desperately needed.</p>
<p>Hilary Shelton, director of the NAACP's Washington Bureau said the killing of George Floyd is part of a long pattern of concerning police behavior.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/washington-dc/capitol-hill-protesters-call-on-lawmakers-for-action-on-policing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Capitol Hill protesters call on lawmakers for action on policing
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-06-03T18:21:30-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) -- Hundreds of hands raised up in front of the U.S. Capitol on Wednesday as protesters called out for the attention of the elected officials inside.</p>
<p>"Who's putting these people in positions of power?” Alayshia Florida, one of the protesters, said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=1440&#038;h=812&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/washington-dc/george-floyd-latest-in-modern-day-lynchings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;George Floyd latest in modern day lynchings&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexandra Limon <span class="sep">/</span> <time datetime="2020-06-03T19:00:41-04:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) -- Lawmakers say they're working on federal reforms to the American policing system to ensure justice for George Floyd and all Americans of color.</p>
<p>Leaders from the Black, Hispanic, Native American and Asian Pacific American caucuses are demanding accountability for the death of George Floyd.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/former-springboro-gym-teacher-sentenced-to-8-years-in-prison/"
									>
			
				Former Springboro gym teacher sentenced to 8 years in prison
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/former-springboro-gym-teacher-sentenced-to-8-years-in-prison/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="John Austin Hopkins sentenced to 96 months in prison"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Hopkins-sentenced-to-96-months-in-prison.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/officers-face-challenge-of-balancing-law-community-relations-during-protests/"
									>
			
				Officers face challenge of balancing law, community relations during protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/officers-face-challenge-of-balancing-law-community-relations-during-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Challenges for officers"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Challenges-for-officers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/top-stories/storm-team-2-forecast-333/"
									>
			
				Storm Team 2 Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/top-stories/storm-team-2-forecast-333/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/6BB115630A4C43E69B428A80B7D924AD.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/managing-mental-health-during-pandemic-nationwide-unrest/"
									>
			
				Managing mental health during pandemic, nationwide unrest
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/managing-mental-health-during-pandemic-nationwide-unrest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Staying emotionally healthy"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Staying-emotionally-healthy.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/crime/case-against-capital-murder-suspect-in-aniah-blanchards-killing-heads-to-grand-jury/"
									>
			
				Case against capital murder suspect in Aniah Blanchard&#8217;s killing heads to grand jury
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/crime/case-against-capital-murder-suspect-in-aniah-blanchards-killing-heads-to-grand-jury/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/Yazeed-in-Court-for-preliminary-hearing-on-capital-murder-charges.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/records-show-most-arrests-during-dayton-protests-were-misdemeanors/"
									>
			
				Records show most arrests during Dayton protests were misdemeanors
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/records-show-most-arrests-during-dayton-protests-were-misdemeanors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/victoria-theater-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/affordable-housing-for-seniors-opens-in-west-dayton-provides-hope-and-unity-for-community/"
									>
			
				Affordable housing for seniors opens in West Dayton, provides hope and unity for community
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/affordable-housing-for-seniors-opens-in-west-dayton-provides-hope-and-unity-for-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/senior-lofts.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/3-indicted-for-deadly-2019-dayton-home-invasion/"
									>
			
				3 indicted for deadly 2019 Dayton home invasion
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/3-indicted-for-deadly-2019-dayton-home-invasion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/17F506A2E1A3443EB0D4F59EA2B23274.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/dayton-reaches-90-degrees-first-time-this-year/"
									>
			
				Dayton reaches 90 degrees, first time this year
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/dayton-reaches-90-degrees-first-time-this-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=748&#038;h=416&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=748&amp;h=416&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=748&amp;h=416&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=748&amp;h=416&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/1.jpg?w=748&amp;h=416&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio-state-students-to-return-to-campus-in-fall-football-will-be-played/"
									>
			
				Ohio State students to return to campus in fall, football plans to be determined
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/ohio-state-students-to-return-to-campus-in-fall-football-will-be-played/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=1335&#038;h=695&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=1280&amp;h=695&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=1335&amp;h=695&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/ohio-state-stadium-2.jpg?w=1335&amp;h=695&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class='embedsocial-instagram' data-ref="565aac6ec8db1d276d77fec5d9e42e9d799619bf"></div><script>(function(d, s, id){var js; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://embedsocial.com/embedscript/in.js"; d.getElementsByTagName("head")[0].appendChild(js);}(document, "script", "EmbedSocialInstagramScript"));</script></div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2%2F&tabs=timeline&width=500&height=650&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1091950174241080" width="500" height="650" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="1500" href="https://twitter.com/WDTN?ref_src=twsrc%5Etfw">Tweets by WDTN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563492&quot;,&quot;title&quot;:&quot;Racing returns at Eldora w\/o fans&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/racing-returns-at-eldora-wo-fans\/5563492\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/24E\/773\/24E773A4E96843CB8809B595561B8A7E.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=ny8qSx8Q2aXURGOl2pR5Pt_ltaE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Racing returns at Eldora w\/o fans\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563492&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5563492&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5563492%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzNDkyIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.bSH35YxnnA9dH_Mr9gWt137pdLG4yhfCUOAk-CgTbPk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/116\/20\/06\/03\/5563492\/5563492_F267185410B54BA6B1456B3FC0ABBC4C_200603_5563492_Racing_returns_at_Eldora_w_o_fans_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/racing-returns-at-eldora-wo-fans/5563492/"
									>
			
				Racing returns at Eldora w/o fans
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/racing-returns-at-eldora-wo-fans/5563492/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563492"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/24E/773/24E773A4E96843CB8809B595561B8A7E.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=ny8qSx8Q2aXURGOl2pR5Pt_ltaE"
		alt="Thumbnail for the video titled &quot;Racing returns at Eldora w/o fans&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563464&quot;,&quot;title&quot;:&quot;Officers face challenge of balancing law, community relations during protests&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/officers-face-challenge-of-balancing-law-community-relations-during-protests\/5563464\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/093\/17A\/09317AAA0D41432F940FBE1F56A3DB29.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=JKPTX01nV-OaVCEUKNMKdMdnOz0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Officers face challenge of balancing law, community relations during protests\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563464&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5563464&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5563464%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzNDY0IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.PxU5qCAMl5N-cda0OiPvWCh6Dd8GM10H-TX1h89uuIA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/03\/5563464\/5563464_6A09DACD88F5451F9B768ABAC8967007_200603_5563464_Officers_face_challenge_of_balancing_law__commun_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/officers-face-challenge-of-balancing-law-community-relations-during-protests/5563464/"
									>
			
				Officers face challenge of balancing law, community relations during protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/officers-face-challenge-of-balancing-law-community-relations-during-protests/5563464/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563464"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/093/17A/09317AAA0D41432F940FBE1F56A3DB29.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=JKPTX01nV-OaVCEUKNMKdMdnOz0"
		alt="Thumbnail for the video titled &quot;Officers face challenge of balancing law, community relations during protests&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563185&quot;,&quot;title&quot;:&quot;Staying emotionally healthy during difficult times&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/staying-emotionally-healthy-during-difficult-times\/5563185\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C6\/484\/9C648443C83A4AFA9886CBAD8C9EB100.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=kWl3SPQdzSG-w_r1SPPzA_pi40A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Staying emotionally healthy during difficult times\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563185&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5563185&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5563185%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzMTg1IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.jy0frrXmCrDNYglGNoEQljIwezDU4nVEiXaZOJnezSg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/03\/5563185\/5563185_316410CA75284F68A1C6609874BF4980_200603_5563185_Staying_emotionally_healthy_during_difficult_tim_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/staying-emotionally-healthy-during-difficult-times/5563185/"
									>
			
				Staying emotionally healthy during difficult times
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/staying-emotionally-healthy-during-difficult-times/5563185/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563185"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C6/484/9C648443C83A4AFA9886CBAD8C9EB100.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=kWl3SPQdzSG-w_r1SPPzA_pi40A"
		alt="Thumbnail for the video titled &quot;Staying emotionally healthy during difficult times&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563008&quot;,&quot;title&quot;:&quot;Demonstrators protest the death of George Floyd in Kettering&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/demonstrators-protest-the-death-of-george-floyd-in-kettering\/5563008\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/758\/326\/758326D180C94B9393E0BA437D6FA334.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=eAI4YGh8Hp4oB9hqmTgiLZSNlrE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Demonstrators protest the death of George Floyd in Kettering\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563008&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5563008&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5563008%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzMDA4IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.oypT1UPlzqins_FUyRTMYncRYPoPWdmza7sJEfTRg70&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/03\/5563008\/5563008_0334F696A59F43E18632271BD7979670_200603_5563008_Demonstrators_protest_the_death_of_George_Floyd__600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/demonstrators-protest-the-death-of-george-floyd-in-kettering/5563008/"
									>
			
				Demonstrators protest the death of George Floyd in Kettering
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/demonstrators-protest-the-death-of-george-floyd-in-kettering/5563008/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563008"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/758/326/758326D180C94B9393E0BA437D6FA334.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=eAI4YGh8Hp4oB9hqmTgiLZSNlrE"
		alt="Thumbnail for the video titled &quot;Demonstrators protest the death of George Floyd in Kettering&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562922&quot;,&quot;title&quot;:&quot;Affordable housing for seniors opens in West Dayton, provides hope and unity for community&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/affordable-housing-for-seniors-opens-in-west-dayton-provides-hope-and-unity-for-community\/5562922\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9AD\/3AB\/9AD3AB4CED2943549F5A71ED5000DD32.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=iehCxgVgsPDaaMK_7v0KACXjh2I&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Affordable housing for seniors opens in West Dayton, provides hope and unity for community\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562922&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562922&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5562922%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyOTIyIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.EjUovAZKQMyI-xObWncRxZdzFgYypW0AOAkBsk89vgU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/03\/5562922\/5562922_508D1477292F4006ADE38523FA419E07_200603_5562922_Affordable_housing_for_seniors_opens_in_West_Day_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/affordable-housing-for-seniors-opens-in-west-dayton-provides-hope-and-unity-for-community/5562922/"
									>
			
				Affordable housing for seniors opens in West Dayton, provides hope and unity for community
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/affordable-housing-for-seniors-opens-in-west-dayton-provides-hope-and-unity-for-community/5562922/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562922"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9AD/3AB/9AD3AB4CED2943549F5A71ED5000DD32.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=iehCxgVgsPDaaMK_7v0KACXjh2I"
		alt="Thumbnail for the video titled &quot;Affordable housing for seniors opens in West Dayton, provides hope and unity for community&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562888&quot;,&quot;title&quot;:&quot;Biehl responds to five action items&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/biehl-responds-to-five-action-items\/5562888\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/32E\/BA1\/32EBA1066B0E4C959E3208E7931A3969.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=GosJp6YMGelLHHYyGdAUgl0cu_I&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Biehl responds to five action items\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562888&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5562888&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/&amp;cust_params=vid%3D5562888%26cmsid%3D272956%26pid%3D272956%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/local-news\/west-alexandria-fire-chief-jeff-shafer-investigated-for-ethics-violations\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYyODg4IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTEyMzAxOTh9.xvwszp4wjl5X6T8JltK1e4ZIaE8rpsFgfv6V9JWhmzI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/06\/03\/5562888\/5562888_814BDC5F962F4DBCAF3FA48E27EB4E5C_200603_5562888_Biehl_responds_to_five_action_items_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/biehl-responds-to-five-action-items/5562888/"
									>
			
				Biehl responds to five action items
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/biehl-responds-to-five-action-items/5562888/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562888"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/32E/BA1/32EBA1066B0E4C959E3208E7931A3969.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=GosJp6YMGelLHHYyGdAUgl0cu_I"
		alt="Thumbnail for the video titled &quot;Biehl responds to five action items&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/cnn-crew-arrested-while-on-air-covering-minneapolis-protests/"
									>
			
				CNN crew released after on-air arrest while covering Minneapolis protests
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/news/cnn-crew-arrested-while-on-air-covering-minneapolis-protests/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/05/hypatia-h_3b6fb1807927b60a056d69c2d330bff4-h_c6aacfef130b92bd0ec2a43d41529d20.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/turtle-smashes-through-georgia-drivers-windshield/"
									>
			
				Turtle smashes through Georgia driver&#8217;s windshield
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/im-under-here-boy-trapped-under-jeep-in-his-bedroom-after-drunk-driver-plows-into-home/"
									>
			
				‘I’m under here!’ Boy trapped under Jeep in his bedroom after drunk driver plows into home
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/caught-on-camera-10-year-old-girl-scares-off-intruder/"
									>
			
				CAUGHT ON CAMERA: 10-year-old girl scares off intruder
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/dramatic-video-shows-brothers-rescuing-man-on-new-york-lake/"
									>
			
				Dramatic video shows brothers rescuing man on New York lake
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/boy-6-cracks-open-robbery-case-by-reeling-in-sunken-safe/"
									>
			
				Boy, 6, cracks open robbery case by reeling in sunken safe
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/caught-on-camera-good-samaritan-braves-inferno/"
									>
			
				Caught On Camera: Good Samaritan braves inferno
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
									>
			
				As Seen on 2 News
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a> / <time datetime="2020-06-03T15:18:08-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&#038;h=372&#038;crop=1"
		alt="AS SEEN ON 2 NEWS"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=658&amp;h=372&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/as-thousands-protest-for-justice-experts-share-what-it-might-take-for-policy-change/"
									>
			
				As thousands protest for justice, experts share what it might take for policy change
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-06-03T17:42:44-04:00">2 hours ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/ud-abolition-ohio-offers-online-human-trafficking-services/"
									>
			
				UD, Abolition Ohio offers online human trafficking services
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-06-02T18:21:07-04:00">1 day ago</time>		</footer>
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/as-seen-on-2-news/">
			More As Seen on 2 NEWS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wdtn.com/" rel="home">
				<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="WDTN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165450"><a href="https://www.wdtn.com/weather/">Weather in the Miami Valley</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/WDTN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.wdtn.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Joe Khalil";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/lin.wdtn/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"9003fd4f19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wdtn.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wdtn.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"}
</script>
<script src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794496',post:'307402',tz:'-4',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '307402' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":969,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
