
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/u-s-world\/us-soldier-killed-in-afghanistan-2-days-before-christmas\/" || "";
var cats = "Facebook-Instant,News,Top Stories,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "An American service member was killed in combat Monday in Afghanistan, the U.S. military said, without providing further details, while the Taliban claimed they were behind a roadside bombing in northern Kunduz province that killed the U.S. soldier." || "";
var bob_story_author = "Rahim Faiez, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/u-s-world\/us-soldier-killed-in-afghanistan-2-days-before-christmas\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->

	
	<title>US soldier killed in Afghanistan 2 days before Christmas | WDTN.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/news\/u-s-world\/us-soldier-killed-in-afghanistan-2-days-before-christmas\/","page_slug":"us-soldier-killed-in-afghanistan-2-days-before-christmas","page_type":"story","page_category":"u_s_world","article_id":215090,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='An American service member was killed in combat Monday in Afghanistan, the U.S. military said, without providing further details, while the Taliban claimed they were behind a roadside bombing in northern Kunduz province that killed the U.S. soldier.' /><!-- WP SEO -->
<meta name='google-site-verification' content='-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?m=1576710963g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wdtn.com/_static/??-eJyVzEsOwiAUheENWa6AXGBgXAvlUVGgpEB0+Vrj0Imzk5M/HzzqZNfSfenQrz77BsU/Wzcb2BT3dx4xObCtwZLW2STi1IlqhUGLIwvGKqYYkhwLeTcH+MMzW482ecI4YuBGIKdOUikocv0TzGOqaSyxNLj5Xo29f5zv3vNLPlMhETXnQrwAUERLkw==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wdtn.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmUkWACWrILQ='></script>
<link rel='https://api.w.org/' href='https://www.wdtn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wdtn.com/news/u-s-world/us-soldier-killed-in-afghanistan-2-days-before-christmas/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=215090' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fu-s-world%2Fus-soldier-killed-in-afghanistan-2-days-before-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fu-s-world%2Fus-soldier-killed-in-afghanistan-2-days-before-christmas%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/news/u-s-world/us-soldier-killed-in-afghanistan-2-days-before-christmas/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US soldier killed in Afghanistan 2 days before Christmas" />
<meta property="og:url" content="https://www.wdtn.com/news/u-s-world/us-soldier-killed-in-afghanistan-2-days-before-christmas/" />
<meta property="og:description" content="An American service member was killed in combat Monday in Afghanistan, the U.S. military said, without providing further details, while the Taliban claimed they were behind a roadside bombing in no…" />
<meta property="article:published_time" content="2019-12-23T15:50:20+00:00" />
<meta property="article:modified_time" content="2019-12-23T15:50:23+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Afghanistan" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="US soldier killed in Afghanistan 2 days before Christmas" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=640" />
<meta name="twitter:image:alt" content="Afghanistan" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=1024&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=1024&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="US soldier killed in Afghanistan 2 days before Christmas" />
<meta name="twitter:description" content="An American service member was killed in combat Monday in Afghanistan, the U.S. military said, without providing further details, while the Taliban claimed they were behind a roadside bombing in no…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-215090 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="U.S. &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">33&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-201568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201568"><a href="https://www.wdtn.com/home-for-the-holidays/">Home For The Holidays</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-198864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198864"><a href="https://www.wdtn.com/all-election-results/">All Election Results</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-38810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38810"><a href="https://www.wdtn.com/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-171714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171714"><a href="https://www.wdtn.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-39117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39117"><a href="https://www.wdtn.com/five-on-2/">Five on 2</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/mcconnell-not-ruling-out-witnesses-in-impeachment-trial/"
									>
			
				McConnell not ruling out witnesses in impeachment trial
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/coroner-identifies-man-shot-and-killed-in-trotwood/"
									>
			
				Coroner identifies man shot and killed in Trotwood
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/boeing-ceo-dennis-muilenburg-to-step-down-immediately/"
									>
			
				Boeing CEO Dennis Muilenburg to step down immediately
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/6-more-horses-found-shot-to-death-in-eastern-kentucky/"
									>
			
				6 more horses found shot to death in eastern Kentucky
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-58319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58319"><a href="https://www.wdtn.com/tornado-recovery/">Tornado Recovery</a></li>
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164981"><a href="https://www.wdtn.com/video/">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-16478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16478"><a href="https://www.wdtn.com/sports/operation-football/">Operation Football</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
	<li id="menu-item-150590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150590"><a href="https://www.wdtn.com/operation-football-team-schedules/">Team Schedules</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-155007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155007"><a href="https://www.wdtn.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-16502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16502"><a href="https://www.wdtn.com/sports/college/university-of-dayton/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-university/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/raiders-close-out-non-conference-with-win-at-toledo/"
									>
			
				Raiders close out non-conference with win at Toledo
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/raiders-close-out-non-conference-with-win-at-toledo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/raiders-hoops.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/no-13-flyers-beaten-at-the-buzzer-by-colorado/"
									>
			
				No. 13 Flyers beaten at the buzzer by Colorado
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/browns-playoff-hopes-gone-with-loss-to-ravens/"
									>
			
				Browns playoff hopes gone with loss to Ravens
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/bengals-lose-at-miami-and-clinch-no-1-pick/"
									>
			
				Bengals lose at Miami and clinch No. 1 pick
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/holden-turns-in-career-game-as-raiders-down-toledo/"
									>
			
				Holden turns in career game as Raiders down Toledo
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16770"><a href="https://www.wdtn.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-153150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153150"><a href="https://www.wdtn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/i-love-dayton/i-love-dayton-typist-receives-service-pin-for-40-years-of-dedication-to-dayton-police/"
									>
			
				I Love Dayton: Typist receives service pin for 40 years of dedication to Dayton Police
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/community/i-love-dayton/i-love-dayton-typist-receives-service-pin-for-40-years-of-dedication-to-dayton-police/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/Darlene-West.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/i-love-dayton/i-love-dayton-sidney-store-creates-christmas-spectacle/"
									>
			
				I Love Dayton: Sidney store creates Christmas spectacle
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58103"><a href="https://www.wdtn.com/contact-living-dayton/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/wright-state-physicians-weight-loss-surgery/"
									>
			
				Wright State Physicians Weight Loss Surgery
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/wright-state-physicians-weight-loss-surgery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/WSU.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/songwriters-solstice-at-gem-city-catfe/"
									>
			
				Songwriter&#8217;s Solstice at Gem City Catfé
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/songwriters-solstice-at-gem-city-catfe/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/Gem-City-Catfe.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/bds-mongolian-grill-21/"
									>
			
				bd&#8217;s Mongolian Grill
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/giving-the-gift-of-a-aaa-membership-2/"
									>
			
				Giving the gift of a AAA membership
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/ghostlight-coffee-and-eudora-pairing/"
									>
			
				Ghostlight Coffee and Eudora Pairing
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/gift-wrapping-tips-from-silver-lining-organizers/"
									>
			
				Gift Wrapping Tips from Silver Lining Organizers
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
</ul>
</div></div></li>
<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-200721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-200721"><a href="https://www.wdtn.com/contests/wdtn-daytons-cw-contest-winners/">WDTN/Dayton&#8217;s CW Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17069"><a href="https://www.wdtn.com/about-us/recruit-with-us/">Recruit with Us</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-58060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58060"><a href="https://www.wdtn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-215090 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook-instant category-news category-top-stories category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		US soldier killed in Afghanistan 2 days before Christmas	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Rahim Faiez, Associated Press</p>
		
					Posted: <time datetime="2019-12-23T10:50:20-05:00">Dec 23, 2019 / 10:50 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-23T10:50:23-05:00">Dec 23, 2019 / 10:50 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Afghanistan"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357183637029.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>File- in this Thursday, Sept. 5, 2019. Photo, Resolute Support (RS) forces remove a destroyed vehicle after a car bomb explosion in Kabul, Afghanistan. An American service member was killed in action on Monday in Afghanistan the U.S. military said in a statement without providing more details. (AP Photo/Rahmat Gul, file)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>KABUL, Afghanistan (AP) — An American service member was killed in combat Monday in Afghanistan, the U.S. military said, without providing further details, while the Taliban claimed they were behind a roadside bombing in northern Kunduz province that killed the U.S. soldier.</p>



<p>The latest fatality brings the number of U.S. deaths in Afghanistan this year to 20. There have also been three non-combat deaths in 2019. More than 2,400 Americans have died in the nearly 18-year conflict.</p>



<p>The Taliban now control or hold sway over practically half of Afghanistan but continue to stage near-daily attacks targeting Afghan and U.S. forces, as well as government officials — even as they hold peace talks with a U.S. envoy tasked with negotiating an end to what has become America&#8217;s longest war. Scores of Afghan civilians are also killed in the crossfire or by roadside bombs planted by militants.</p>



<p>Monday&#8217;s U.S. military statement did not identify the U.S. soldier or say where in Afghanistan the service member was killed. It said that in accordance with U.S. Department of Defense policy, names of service member killed in action are being withheld for 24 hours, until the notification of the family is completed.</p>



<p>Last month, two U.S. service members were killed in Afghanistan when their helicopter crashed in eastern Logar province. The Taliban also claimed responsibility for that crash, saying they had downed the helicopter, causing many fatalities. The U.S. military dismissed the Taliban claim as false.</p>



<p>Shortly after the U.S. military statement on Monday, Taliban spokesman Zabihullah Mujahid tweeted that the U.S. soldier was killed in the Chardara district in northern Kunduz province where U.S. and Afghan forces were carrying out a joint raid. Mujahid said the insurgents had planted roadside bomb that killed the service member. He even tweeted a purported photo ID of the slain U.S. soldier, without saying how it was obtained.</p>



<p>The U.S. military would not immediately comment on the tweet or the Taliban claim.</p>



<p>The Taliban have a strong presence in Kunduz province and are completely in control of several of the province&#8217;s districts. The provincial capital, the city of Kunduz, briefly fell to the Taliban in 2015, before the insurgents withdrew in the face of a NATO-backed Afghan offensive. The city is a strategic crossroads with easy access to much of northern Afghanistan as well as the country&#8217;s capital, Kabul, about 200 miles (335 kilometers) away.</p>



<p>The following year, 2016, the Taliban pushed back into the city center, briefly raising their flag before gradually being driven out again. In August this year they launched another attempt to overrun the city but were repelled.</p>



<p>Washington&#8217;s peace envoy Zalmay Khalilzad has been trying to hammer out a peace agreement with the Taliban for over a year. The U.S. wants the deal to include a promise from the Taliban that Afghanistan would not used as a base by any terrorist group.</p>



<p>Earlier this month, Khalilzad met with Taliban representatives in Qatar, where the insurgents maintain a political office, as the talks between the two sides resumed after a three-month halt by President Donald Trump following a particularly deadly wave of Taliban attacks, including a Kabul suicide bombing that killed an American soldier.</p>



<p>The Qatar meeting focused on getting a Taliban promise to reduce violence, with a permanent cease-fire being the eventual goal.</p>



<p>Khalilzad is trying to lay the groundwork for negotiations between Afghans on both sides of the protracted conflict but the Taliban refuse to talk directly with the Kabul government.</p>



<p>Meanwhile, a bomb went off on Monday morning at the funeral of a village elder in eastern Laghman province, killing at least three civilians and wounding seven, according to Asadullah Dawlatzai, the provincial governor&#8217;s spokesman. He said the explosion took place in the district of Dawlat Shah.</p>



<p>No one immediately claimed responsibility for the attack but the spokesman blamed the Taliban.</p>



<strong>Grab the FREE WDTN News App from the <a href="https://itunes.apple.com/app/id488539385" rel="noopener noreferrer" target="_blank">Apple Store</a> or <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank">Google play</a>. Stay up to date with all the local news, weather and sports as well as live newscasts and events as they happen. </strong></p><p><p><strong><a href="https://itunes.apple.com/us/app/wdtn-2-news/id488539385?mt=8" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-apple" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/appstore_footer.jpg" width="30%" /></a> <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-google-play" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/googleplay_footer.jpg" width="30%" /></a></strong></p><p><strong>Like us on <a href="https://facebook.com/wdtn2">Facebook,</a> follow us on <a href="https://twitter.com/wdtn">Twitter</a> and <a href="https://www.instagram.com/wdtn/">Instagram</a> for all the latest news, weather and sports.</strong></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/mcconnell-not-ruling-out-witnesses-in-impeachment-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				McConnell not ruling out witnesses in impeachment trial
					</h3>
	
			<footer class="article-list__article-byline">
			by Zeke Miller, Associated Press <span class="sep">/</span> <time datetime="2019-12-23T10:21:16-05:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PALM BEACH, Fla. (AP) — Senate Majority Leader Mitch McConnell said Monday that he was not ruling out calling witnesses in President Donald Trump's impeachment trial — but indicated he was in no hurry to seek new testimony either — as lawmakers remain at an impasse over the form of the trial by the GOP-controlled Senate.</p>
<p>The House voted Wednesday to impeach Trump, who became only the third president in U.S. history to be formally charged with “high crimes and misdemeanors." But the Senate trial may be held up until lawmakers can agree on how to proceed. Minority Leader Chuck Schumer is demanding trial witnesses who refused to appear during House committee hearings, including acting White House chief of staff Mick Mulvaney and former national security adviser John Bolton.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Mitch McConnell"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19350791559650.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/boeing-ceo-dennis-muilenburg-to-step-down-immediately/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Boeing CEO Dennis Muilenburg to step down immediately
					</h3>
	
			<footer class="article-list__article-byline">
			by Cathy Bussewitz, AP Business Writer <span class="sep">/</span> <time datetime="2019-12-23T09:50:53-05:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Boeing's CEO is resigning amid ongoing problems at the company over the troubled Max 737 aircraft.</p>
<p>The Chicago manufacturer said Monday that Dennis Muilenburg is stepping down immediately. The board's current chairman David Calhoun will officially take over on January 13.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Dennis Muilenburg"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/AP19357512981722.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/6-more-horses-found-shot-to-death-in-eastern-kentucky/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				6 more horses found shot to death in eastern Kentucky
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2019-12-23T09:22:29-05:00">Dec 23, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PRESTONSBURG, Ky. (AP) — Six more horses have been found fatally shot near a strip mine site in eastern Kentucky, according to authorities.</p>
<p>Animal rescue group Dumas Rescue says the six horses appear to have been killed during the same shooting that killed at least 15 other horses along U.S. 23 near the Floyd-Pike County line, WYMT-TV&nbsp;reported.&nbsp;The other horses bodies were found early last week. It's unclear when exactly the six new bodies were found.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Wild horse_1552933390732.jpg-846652698.jpg"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/03/Wild20horse_1552933390732.jpg_78004793_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/coroner-identifies-man-shot-and-killed-in-trotwood/"
									>
			
				Coroner identifies man shot and killed in Trotwood
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-23T10:08:56-05:00">40 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/coroner-identifies-man-shot-and-killed-in-trotwood/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Armed Robbery, Shooting Generic_172225"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/05/armed-robbery-generic_38129121_ver1.0-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/walmart-evacuated-after-bomb-threat/"
									>
			
				Walmart reopens after bomb threat reported
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/">News</a> / <time datetime="2019-12-23T07:49:30-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/walmart-evacuated-after-bomb-threat/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/kingsridge-walmart-bomb-threat.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/vandals-caught-on-camera-damaging-christmas-decorations/"
									>
			
				Camera captures vandals damaging Christmas decorations in Harrison Twp.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-23T07:51:40-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/vandals-caught-on-camera-damaging-christmas-decorations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Decorations vandalized"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/0D8D82218AF94B00B38B4923AC833613.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/holiday-tips-rules-for-regifting/"
									>
			
				Holiday tips: Rules for regifting
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/u-s-world/">U.S. &amp; World</a> / <time datetime="2019-12-23T07:45:53-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/holiday-tips-rules-for-regifting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/NC_regifting1223_700x394.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-18" class="widget widget_media_image"><a href="https://www.redcross.org/donate/cm/nexstar-pub.html/"><img width="3360" height="1920" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?w=3360" class="image wp-image-162711  attachment-3360x1920 size-3360x1920" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg 3360w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?resize=300,171 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?resize=768,439 768w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?resize=1024,585 1024w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?resize=1536,878 1536w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/tornado-hurricane-relief.jpg?resize=2048,1170 2048w" sizes="(max-width: 3360px) 100vw, 3360px" /></a></section><section id="media_image-17" class="widget widget_media_image"><a href="https://www.daytonfoundation.org/dayton_oregon_district_tragedy_fund.html"><img width="3360" height="1920" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?w=3360" class="image wp-image-155143  attachment-3360x1920 size-3360x1920" alt="9-4 donate dayton strong" style="max-width: 100%; height: auto;" srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg 3360w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?resize=300,171 300w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?resize=768,439 768w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?resize=1024,585 1024w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?resize=1536,878 1536w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/9-4-donate-dayton-strong.jpg?resize=2048,1170 2048w" sizes="(max-width: 3360px) 100vw, 3360px" /></a></section><section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4195333&quot;,&quot;title&quot;:&quot;Holiday tips: Rules for regifting&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/holiday-tips-rules-for-regifting\/4195333\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/AE6\/D31\/AE6D31AD7F0843A8BB67C0CF9430FF30_4.jpg?Expires=1671713550&amp;KeyName=mcpkey1&amp;Signature=cRk8ozEE4zzy9NZhlnBSLowPPCs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Holiday tips: Rules for regifting\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4195333&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4195333%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.7926%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/1161\/19\/12\/23\/4195333\/4195333_5CA52BC7F2F34D71AC5942728A6E0487_191223_4195333_Holiday_tips__Rules_for_regifting_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/holiday-tips-rules-for-regifting/4195333/"
									>
			
				Holiday tips: Rules for regifting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/holiday-tips-rules-for-regifting/4195333/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/AE6/D31/AE6D31AD7F0843A8BB67C0CF9430FF30_4.jpg?Expires=1671713550&#038;KeyName=mcpkey1&#038;Signature=cRk8ozEE4zzy9NZhlnBSLowPPCs"
		alt="Thumbnail for the video titled &quot;Holiday tips: Rules for regifting&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4194913&quot;,&quot;title&quot;:&quot;Vandals caught on camera damaging Christmas decorations&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/vandals-caught-on-camera-damaging-christmas-decorations\/4194913\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0D8\/D82\/0D8D82218AF94B00B38B4923AC833613.jpg?Expires=1671683947&amp;KeyName=mcpkey1&amp;Signature=jk1lk5_6nyQyglolhIKOgBhIV64&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Vandals caught on camera damaging Christmas decorations\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4194913&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4194913%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.7944%26d_code%3D189%2C55%2C33%2C5%2C211%2C213%2C109%2C214%2C117%2C105%2C150%2C89%2C201%2C77%2C25%2C212%2C131%2C210%2C181%2C172%2C196%2C202%2C63&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/19\/12\/22\/4194913\/4194913_C0314352D51543B1AF441975D5E35FE8_191222_4194913_Vandals_caught_on_camera_damaging_Christmas_deco_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/vandals-caught-on-camera-damaging-christmas-decorations/4194913/"
									>
			
				Vandals caught on camera damaging Christmas decorations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/vandals-caught-on-camera-damaging-christmas-decorations/4194913/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0D8/D82/0D8D82218AF94B00B38B4923AC833613.jpg?Expires=1671683947&#038;KeyName=mcpkey1&#038;Signature=jk1lk5_6nyQyglolhIKOgBhIV64"
		alt="Thumbnail for the video titled &quot;Vandals caught on camera damaging Christmas decorations&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4194886&quot;,&quot;title&quot;:&quot;Walmart reopens after bomb threat reported&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/walmart-reopens-after-bomb-threat-reported\/4194886\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4C8\/913\/4C89138985DE420AA9CA506C4AA0E516.jpg?Expires=1671682627&amp;KeyName=mcpkey1&amp;Signature=TIsp8qe0gVcnFdEBqQpkRKXmuaQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Walmart reopens after bomb threat reported\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4194886&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4194886%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.7974%26d_code%3D189%2C172%2C205%2C202%2C33%2C131%2C214%2C5%2C211%2C171%2C25%2C77%2C117%2C105%2C186%2C150%2C201&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/19\/12\/22\/4194886\/4194886_70A8CD2255DF4351BDE59CE7BA7D97F9_191222_4194886_Walmart_reopens_after_bomb_threat_reported_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/walmart-reopens-after-bomb-threat-reported/4194886/"
									>
			
				Walmart reopens after bomb threat reported
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/walmart-reopens-after-bomb-threat-reported/4194886/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4C8/913/4C89138985DE420AA9CA506C4AA0E516.jpg?Expires=1671682627&#038;KeyName=mcpkey1&#038;Signature=TIsp8qe0gVcnFdEBqQpkRKXmuaQ"
		alt="Thumbnail for the video titled &quot;Walmart reopens after bomb threat reported&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4194641&quot;,&quot;title&quot;:&quot;Christmas celebration&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/christmas-celebration\/4194641\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BD9\/A2F\/BD9A2FBDDAAB4FF0924791B6C75B1EBD.jpg?Expires=1671668070&amp;KeyName=mcpkey1&amp;Signature=5gN3H7FxdZUrXdXigcAja-RY6Eo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Christmas celebration\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4194641&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4194641%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.7993%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/19\/12\/22\/4194641\/4194641_17D3A87588BC426693F041565EA51858_191222_4194641_Christmas_celebration_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/christmas-celebration/4194641/"
									>
			
				Christmas celebration
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/christmas-celebration/4194641/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BD9/A2F/BD9A2FBDDAAB4FF0924791B6C75B1EBD.jpg?Expires=1671668070&#038;KeyName=mcpkey1&#038;Signature=5gN3H7FxdZUrXdXigcAja-RY6Eo"
		alt="Thumbnail for the video titled &quot;Christmas celebration&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4194638&quot;,&quot;title&quot;:&quot;Miami Valley Hanukkah celebrations&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/miami-valley-hanukkah-celebrations\/4194638\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A83\/60A\/A8360A35449C43A1986CA6AE13682111.jpg?Expires=1671668070&amp;KeyName=mcpkey1&amp;Signature=FTRNVj8QUhJfJWeb7dZ0UIJ-QmI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Miami Valley Hanukkah celebrations\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4194638&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4194638%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.8017%26d_code%3D189%2C205%2C199%2C131%2C109%2C211%2C117%2C105%2C150%2C63%2C201&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/19\/12\/22\/4194638\/4194638_96F49AE517A14F849CD18CAF8618AF7C_191222_4194638_Miami_Valley_Hanukkah_celebrations_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/miami-valley-hanukkah-celebrations/4194638/"
									>
			
				Miami Valley Hanukkah celebrations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/miami-valley-hanukkah-celebrations/4194638/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A83/60A/A8360A35449C43A1986CA6AE13682111.jpg?Expires=1671668070&#038;KeyName=mcpkey1&#038;Signature=FTRNVj8QUhJfJWeb7dZ0UIJ-QmI"
		alt="Thumbnail for the video titled &quot;Miami Valley Hanukkah celebrations&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4193878&quot;,&quot;title&quot;:&quot;Trotwood Stuffed animals initiative&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/trotwood-stuffed-animals-initiative\/4193878\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Trotwood Stuffed animals initiative\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4193878&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/news\/u_s___amp__world&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4193878%26cmsid%3D165189%26pid%3D165189%26vidcat%3D\/news\/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/news\/u-s-world\/credit-card-interest-rates-could-fall\/%26correlator%3D1577115960.8034%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/19\/12\/21\/4193878\/4193878_6D28DE3D6160488C8D88899B3422DB2E_191221_4193878_Trotwood_Stuffed_animals_initiative_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/trotwood-stuffed-animals-initiative/4193878/"
									>
			
				Trotwood Stuffed animals initiative
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/trotwood-stuffed-animals-initiative/4193878/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src=""
		alt="Thumbnail for the video titled &quot;Trotwood Stuffed animals initiative&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section><section id="ns-article-bin-46" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Only on WDTN.com | Phil Wiedenheft	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/kettering-salon-raises-over-8000-for-food-drive/"
									>
			
				Kettering salon raises over $8,000 for food drive
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-20T16:34:37-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/news/local-news/kettering-salon-raises-over-8000-for-food-drive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2019/12/Still1220_00009-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/postal-workers-surprise-students-with-gifts-and-replies-from-santa/"
									>
			
				Postal workers surprise students with gifts and replies from Santa
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-19T16:29:30-05:00">4 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dolly-partons-imagination-library-opens-in-montgomery-county/"
									>
			
				Dolly Parton&#8217;s Imagination Library opens in Montgomery County
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-18T16:30:46-05:00">5 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dayton-celebrates-116th-anniversary-of-first-flight/"
									>
			
				Dayton celebrates 116th anniversary of first flight
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2019-12-17T16:01:02-05:00">6 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/author/phil-wiedenheft/">
			More Phil Wiedenheft
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
									>
			
				As Seen on 2 News
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a> / <time datetime="2019-12-18T22:29:08-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="AS SEEN ON 2 NEWS"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/ohio-lawmakers-react-to-impeachment-vote/"
									>
			
				Local, state lawmakers react to impeachment vote
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/ohio/">Ohio</a> / <time datetime="2019-12-18T22:26:14-05:00">5 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/president-trump-impeached-how-ohios-representatives-voted/"
									>
			
				President Trump impeached: How Ohio&#8217;s representatives voted
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/ohio/">Ohio</a> / <time datetime="2019-12-18T22:28:32-05:00">5 days ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/as-seen-on-2-news/">
			More As Seen on 2 NEWS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="mod-content"><div class="fb-page fb_iframe_widget fb_iframe_widget_fluid" data-adapt-container-width="true" data-hide-cover="false" data-href="https://www.facebook.com/wdtn2" data-show-facepile="false" data-show-posts="true" data-small-header="false" data-width="350" fb-iframe-plugin-query="adapt_container_width=true&amp;app_id=903518566440120&amp;container_width=350&amp;hide_cover=false&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2&amp;locale=en_US&amp;sdk=joey&amp;show_facepile=false&amp;show_posts=true&amp;small_header=false&amp;width=350" fb-xfbml-state="rendered"><span style="vertical-align: bottom; width: 350px; height: 500px;"><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="1000px" name="f1cf56e46be677c" scrolling="no" src="https://www.facebook.com/v2.4/plugins/page.php?adapt_container_width=true&amp;app_id=903518566440120&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df2f84c71bec326c%26domain%3Damino.wdtn.com%26origin%3Dhttp%253A%252F%252Famino.wdtn.com%252Ff21f44190ca4644%26relation%3Dparent.parent&amp;container_width=350&amp;hide_cover=false&amp;href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2&amp;locale=en_US&amp;sdk=joey&amp;show_facepile=false&amp;show_posts=true&amp;small_header=false&amp;width=350" style="border: none; visibility: visible; width: 350px; height: 500px;" title="fb:page Facebook Social Plugin" width="350"></iframe></span></div></div>
</div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="500" href="https://twitter.com/WDTN?ref_src=twsrc%5Etfw">Tweets by WDTN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wdtn.com/" rel="home">
				<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="WDTN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165450"><a href="https://www.wdtn.com/weather/">Weather</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.wdtn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://www.wdtn.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/WDTN-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "Rahim Faiez, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"us-soldier-killed-in-afghanistan-2-days-before-christmas"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"9b069fb1a8","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wdtn.com/_static/??-eJydjEkSwiAQAD9kWEICeLB8y8CMCkXIApQ+X3L06rWru/l7G0L2qSEVHguHLQwH7Y1KZUvILJYL74pfc6VceX3R0sVMn1Lh4D6Fk7oWEp71M60OEhNOG5w8XJWA0WkLI0zMtYyJ/pjCUYPvpUPE2QijpezfmQSpx+/1vtzkbLS1Uk0qfgHoUkwc'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?m=1576710965g'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794496',post:'215090',tz:'-5',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '215090' ]);
</script>

</body>
</html>
