
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="492a5546-c32e-4d53-b986-967fa0efb1f0"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/u-s-world\/trump-to-hold-news-conference-on-coronavirus-us-threat\/" || "";
var cats = "Coronavirus,News,Top Stories,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 President Donald Trump said he&#8217;ll discuss the&nbsp;coronavirus threat&nbsp;at a White House news conference Wednesday, a day after he sought to minimize fears of the virus spreading widely across the U.S. Trump tweeted that representatives from the Centers for Disease Control and Prevention, and others, would join him at the late-afternoon appearance. Trump [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Trump to hold news conference on coronavirus US threat | WDTN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/news\/u-s-world\/trump-to-hold-news-conference-on-coronavirus-us-threat\/","page_slug":"trump-to-hold-news-conference-on-coronavirus-us-threat","page_type":"story","page_category":"u_s_world","article_id":237961,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (AP) — President Donald Trump said he&#8217;ll discuss the&nbsp;coronavirus threat&nbsp;at a White House news conference Wednesday, a day after he sought to minimize fears of the virus spreading widely across the U.S. Trump tweeted that representatives from the Centers for Disease Control and Prevention, and others, would join him at the late-afternoon appearance. Trump [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wdtn.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wdtn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wdtn.com/news/u-s-world/trump-to-hold-news-conference-on-coronavirus-us-threat/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=237961' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fu-s-world%2Ftrump-to-hold-news-conference-on-coronavirus-us-threat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Fu-s-world%2Ftrump-to-hold-news-conference-on-coronavirus-us-threat%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/news/u-s-world/trump-to-hold-news-conference-on-coronavirus-us-threat/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump to hold news conference on coronavirus US threat" />
<meta property="og:url" content="https://www.wdtn.com/news/u-s-world/trump-to-hold-news-conference-on-coronavirus-us-threat/" />
<meta property="og:description" content="WASHINGTON (AP) — President Donald Trump said he&#8217;ll discuss the&nbsp;coronavirus threat&nbsp;at a White House news conference Wednesday, a day after he sought to minimize fears of the virus s…" />
<meta property="article:published_time" content="2020-02-26T14:04:28+00:00" />
<meta property="article:modified_time" content="2020-02-26T14:08:01+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump to hold news conference on coronavirus US threat" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=1024&amp;h=683&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=1024&#038;h=683&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Trump to hold news conference on coronavirus US threat" />
<meta name="twitter:description" content="WASHINGTON (AP) — President Donald Trump said he&#8217;ll discuss the&nbsp;coronavirus threat&nbsp;at a White House news conference Wednesday, a day after he sought to minimize fears of the virus s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-237961 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="U.S. &amp; World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-229466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229466"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-198864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-198864"><a href="https://www.wdtn.com/all-election-results/">All Election Results</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-38810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38810"><a href="https://www.wdtn.com/mug-shots/">Mug Shots</a></li>
	<li id="menu-item-171714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171714"><a href="https://www.wdtn.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-39117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39117"><a href="https://www.wdtn.com/five-on-2/">Five on 2</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/piqua-mailed-jailed-in-drug-investigation/"
									>
			
				Piqua man jailed in drug investigation
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/trump-to-hold-news-conference-on-coronavirus-us-threat/"
									>
			
				Trump to hold news conference on coronavirus US threat
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/rare-breed-syndaver-dog-offers-hands-on-veterinary-training/"
									>
			
				Rare breed: &#8216;SynDaver&#8217; dog offers hands-on veterinary training
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-58319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58319"><a href="https://www.wdtn.com/tornado-recovery/">Tornado Recovery</a></li>
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164981"><a href="https://www.wdtn.com/video/">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-228426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228426"><a href="https://www.wdtn.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-215447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215447"><a href="https://www.wdtn.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-236418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236418"><a href="https://www.wdtn.com/sports/dayton-flyers/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/flyers-clinch-share-of-a10-title-with-win-over-george-mason/"
									>
			
				Flyers clinch share of A10 title with win over George Mason
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/sports/flyers-clinch-share-of-a10-title-with-win-over-george-mason/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/20057025979820.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/springboro-girls-basketball-team-dedicates-game-to-late-coach-advances-to-district-finals/"
									>
			
				Springboro Girls Basketball team dedicates game to late coach, advances to district finals
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/reds-manager-bell-embraces-high-expectations/"
									>
			
				Reds manager Bell embraces high expectations
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/ud-flyers-climb-to-no-4-in-ap-poll/"
									>
			
				UD Flyers climb to No. 4 in AP Poll
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/springboro-schools-saddened-by-death-of-long-time-basketball-coach/"
									>
			
				Springboro Schools saddened by death of long-time basketball coach
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16770"><a href="https://www.wdtn.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-219716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219716"><a href="https://www.wdtn.com/remarkable-women-of-dayton/">Remarkable Woman</a></li>
	<li id="menu-item-219187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219187"><a href="https://www.wdtn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-221965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221965"><a href="https://www.wdtn.com/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-218828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218828"><a href="https://www.wdtn.com/lottery/">Lottery</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218831"><a href="https://www.wdtn.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-153150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153150"><a href="https://www.wdtn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/miami-twp-dog-in-running-for-today-show-contest/"
									>
			
				Miami Twp. dog takes NBC TODAY Show&#8217;s &#8216;Best in Show&#8217; contest
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/miami-twp-dog-in-running-for-today-show-contest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dog-vinny.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/esther-price-prepares-for-sugar-rush-before-valentines-day/"
									>
			
				Esther Price prepares for sugar rush before Valentine&#8217;s Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/experts-scramble-but-new-virus-vaccine-may-not-come-in-time/"
									>
			
				Experts scramble, but new virus vaccine may not come in time
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-58103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58103"><a href="https://www.wdtn.com/contact-living-dayton/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/cajun-cooking-at-dlm/"
									>
			
				Cajun Cooking at DLM
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/cajun-cooking-at-dlm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/DLM.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/beer-and-donuts-a-miamisburg-pairing/"
									>
			
				Beer and Donuts: A Miamisburg Pairing
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/beer-and-donuts-a-miamisburg-pairing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/Star-City-Brewing.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/tone-up-tuesday-69/"
									>
			
				Tone Up Tuesday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/2020-heart-ball/"
									>
			
				2020 Heart Ball
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/scholarship-scams/"
									>
			
				Scholarship Scams
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/frischs-big-boy-celebrates-national-tartar-sauce-day/"
									>
			
				Frisch&#8217;s Big Boy celebrates National Tartar Sauce Day
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
</ul>
</div></div></li>
<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-200721" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-200721"><a href="https://www.wdtn.com/contests/wdtn-daytons-cw-contest-winners/">WDTN/Dayton&#8217;s CW Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About Us</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17069"><a href="https://www.wdtn.com/about-us/recruit-with-us/">Recruit with Us</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-58060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58060"><a href="https://www.wdtn.com/text-alerts/">Text Alerts</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
	<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-237961 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-news category-top-stories category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump to hold news conference on coronavirus US threat	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-02-26T09:04:28-05:00">Feb 26, 2020 / 09:04 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-26T09:08:01-05:00">Feb 26, 2020 / 09:08 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057422172068.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>President Donald Trump, and first lady Melania Trump, step off Air Force One upon arrival, Wednesday, Feb. 26, 2020, at Andrews Air Force Base, Md. Trump is returning from India. (AP Photo/Alex Brandon)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>WASHINGTON (AP) — President Donald Trump said he&#8217;ll discuss the&nbsp;<a href="https://apnews.com/113e00e87074cfa17f824c59f40b5899">coronavirus threat&nbsp;</a>at a White House news conference Wednesday, a day after he sought to minimize fears of the virus spreading widely across the U.S.</p>



<p>Trump tweeted that representatives from the Centers for Disease Control and Prevention, and others, would join him at the late-afternoon appearance.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">I will be having a News Conference at the White House, on this subject, today at 6:00 P.M. CDC representatives, and others, will be there. Thank you!</p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1232652397325037568?ref_src=twsrc%5Etfw">February 26, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Trump and members of the administration have been sending mixed messages about the virus.</p>



<p>The CDC on Tuesday warned the American public to prepare for an outbreak of the disease, which has spawned more than 80,000 cases around the world but relatively few so far in the U.S.</p>



<p>But before he flew home from India on Tuesday, Trump said the coronavirus situation is “very well under control in our country.”</p>



<p>While that is so — the U.S. has only a few cases, mostly from travelers outside the country — medical experts cautioned that a pandemic would leave no country unaffected.</p>



<p>Dr. Anthony Fauci, the National Institutes of Health&#8217;s infectious disease chief, told CNN that “we need to be able to think about how we will respond to a pandemic outbreak.”</p>



<p>Arriving back in the U.S. early Wednesday, Trump immediately began to push back against critics who say he should have acted sooner to bolster the federal response to the coronavirus.</p>



<p>He tweeted that the CDC, Health and Human Services Secretary Alex Azar “and all doing a great job with respect to Coronavirus!” and announced that he would get a briefing on the matter later Wednesday.</p>



<p>“I will be having a News Conference at the White House, on this subject, today at 6:00 P.M. CDC representatives, and others, will be there.”</p>



<p>Trump also criticized some news media coverage of the coronavirus.</p>



<p>Azar was scheduled Wednesday to testify to Congress about appropriations for his department, with questioning about the administration&#8217;s coronavirus preparations likely.</p>



<p>White House press secretary Stephanie Grisham also engaged in the pushback after returning with Trump. Grisham retweeted a CDC post that said “there is currently no reported community spread” of coronavirus in the U.S.</p>



<p>In the tweet, the CDC advised people to take the usual precautions to avoid spreading the virus, such as staying home when sick and washing hands with soap and water.</p>



<p>Fauci said the first U.S. clinical trials for a possible coronavirus vaccine could begin in one to two months. He said a vaccine is a year to a year-and-a-half away.</p>



<p>He said that while only a few cases have turned up in the U.S. from travelers outside the country, a pandemic would affect every country. A pandemic involves the continual spread of sustained transmission from person to person in multiple regions and hemispheres throughout the world simultaneously, Fauci noted.</p>



<p>As for a possible vaccine, Fauci said the U.S. is one to two months from way from a Phase One trial to determine safety.</p>



<p>“But that doesn&#8217;t mean you have a vaccine,” Fauci cautioned. “In order to get a vaccine that&#8217;s practically deployable for people to use&#8230;it&#8217;s going to be a year to a year and a half at best.”</p>


<div class="ns-block-custom-html">
<strong>Grab the FREE WDTN News App from the <a href="https://itunes.apple.com/app/id488539385" rel="noopener noreferrer" target="_blank">Apple Store</a> or <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank">Google play</a>. Stay up to date with all the local news, weather and sports as well as live newscasts and events as they happen. </strong></p><p><p><strong><a href="https://itunes.apple.com/us/app/wdtn-2-news/id488539385?mt=8" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-apple" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/appstore_footer.jpg" width="30%" /></a> <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank"><img alt="news-app-download-google-play" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/googleplay_footer.jpg" width="30%" /></a></strong></p><p><strong>Like us on <a href="https://facebook.com/wdtn2">Facebook,</a> follow us on <a href="https://twitter.com/wdtn">Twitter</a> and <a href="https://www.instagram.com/wdtn/">Instagram</a> for all the latest news, weather and sports.</strong></p>
</div>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
					</h3>
	
			<footer class="article-list__article-byline">
			by NEXSTAR <span class="sep">/</span> <time datetime="2020-02-26T08:59:51-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ORLANDO, Fla. –&nbsp;A 42-year-old Orlando woman accused of&nbsp;zipping her boyfriend inside a suitcase&nbsp;is facing murder charges.</p>
<p>Orange County deputies responded Monday after Sarah Boone reported Jorge Torres was dead.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="2-26 man dies in suitcase"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/death-toll-rises-to-22-from-delhi-riots-during-trump-trip/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Death toll rises to 22 from Delhi riots during Trump trip
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-02-26T08:38:43-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW DELHI (AP) — At least 22 people were killed and 189 injured in three days of clashes in New Delhi that coincided with U.S. President Donald Trump's first state visit to India, with the death toll expected to rise as hospitals continue to take in the wounded, authorities said Wednesday.</p>
<p>Violence between Hindu mobs and Muslims protesting a new citizenship law that fast-tracks naturalization for foreign-born religious minorities of all major faiths in South Asia except Islam left shops, Muslim shrines and public vehicles smoldering.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="India Trump Protests"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/u-s-world/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				7-year-old girl dies one minute into surgery to get her tonsils removed
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN <span class="sep">/</span> <time datetime="2020-02-26T08:22:50-05:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LINTON, S.C. (CNN) — A 7-year-old South Carolina girl died one minute into surgery to remove her tonsils, her parents told CNN affiliate WHNS.</p>
<p>Paisley Cogsdill snored in her sleep but was perfectly healthy, relatives said, according to WHNS. But her heart suddenly stopped during the operation in Greenwood on Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="paisley-1582711877"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/piqua-mailed-jailed-in-drug-investigation/"
									>
			
				Piqua man jailed in drug investigation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/piqua-mailed-jailed-in-drug-investigation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="2-26 Piqua Drug Bust"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/2-26-Piqua-Drug-Bust.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
									>
			
				Florida woman accused of killing boyfriend by zipping him up in suitcase
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/florida-woman-accused-of-killing-boyfriend-by-zipping-him-up-in-suitcase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="2-26 man dies in suitcase"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/t_7d84d293749a43988c70c5ddfde759bc_name_image.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/ohio/rare-breed-syndaver-dog-offers-hands-on-veterinary-training/"
									>
			
				Rare breed: &#8216;SynDaver&#8217; dog offers hands-on veterinary training
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/ohio/rare-breed-syndaver-dog-offers-hands-on-veterinary-training/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/NC_syndaverdog0225_700x394.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/death-toll-rises-to-22-from-delhi-riots-during-trump-trip/"
									>
			
				Death toll rises to 22 from Delhi riots during Trump trip
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/death-toll-rises-to-22-from-delhi-riots-during-trump-trip/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="India Trump Protests"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057322890828.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed/"
									>
			
				7-year-old girl dies one minute into surgery to get her tonsils removed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="paisley-1582711877"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/paisley-1582711877.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/are-you-ready-to-spring-forward-on-march-8-2020/"
									>
			
				Are you ready to ‘Spring Forward’ on March 8, 2020?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/are-you-ready-to-spring-forward-on-march-8-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="11-6-clocks_203525"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2017/03/11-6-clocks_35630085_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/generic-drugmakers-sold-most-opioids-during-overdose-crisis/"
									>
			
				Generic drugmakers sold most opioids during overdose crisis
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/generic-drugmakers-sold-most-opioids-during-overdose-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/da0020af8cf24a82aeb0514d93b40c0c-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/sanders-faces-brunt-of-the-attacks-at-south-carolina-debate/"
									>
			
				Sanders faces brunt of the attacks at South Carolina debate
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/sanders-faces-brunt-of-the-attacks-at-south-carolina-debate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/AP20057076079120.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/los-angeles-firefighters-respond-to-massive-refinery-fire/"
									>
			
				Los Angeles firefighters respond to massive refinery fire
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/los-angeles-firefighters-respond-to-massive-refinery-fire/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/851bf05c05ac49c59e7014dd857456ae.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/snow-on-the-way-for-miami-valley/"
									>
			
				Snow on the way for Miami Valley
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/snow-on-the-way-for-miami-valley/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Dayton Snow Web"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/02/Dayton-Snow-Web.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class='embedsocial-instagram' data-ref="565aac6ec8db1d276d77fec5d9e42e9d799619bf"></div><script>(function(d, s, id){var js; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://embedsocial.com/embedscript/in.js"; d.getElementsByTagName("head")[0].appendChild(js);}(document, "script", "EmbedSocialInstagramScript"));</script></div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2%2F&tabs=timeline&width=500&height=650&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1091950174241080" width="500" height="650" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-height="1500" href="https://twitter.com/WDTN?ref_src=twsrc%5Etfw">Tweets by WDTN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-114" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
  .nx_nxTimer_container {
    width: 300px;
    margin: 0 auto;
    height: 250px;
    background-image: url(https://www.wdtn.com/wp-content/uploads/sites/45/2020/02/oly2.jpg);
    background-repeat: no-repeat;
  }

  .divlink {
    position: absolute;
    width: 100%;
    height: 100%;
    top: 0;
    left: 0;
    text-decoration: none;
    z-index: 10;
    background-color: white;
    opacity: 0;
  }

  .timeframeWrap {
    width: 300px;
    margin-left: 55px;
    margin-top: 0px;
  }

  .timeFrame {
    width: 33px;
    float: left;
    margin-top: 190px;
    margin-right: 22px;
    font-size: 11px;
    font: roboto-condensed;
    color: #ffffff;
    text-align: center;
  }

  .nxCountdownTimer {
    font-size: 30px;
  }

  .nx_nxTimer_sponsor {
    width: 300px;
  }

</style>
<script language="JavaScript">
  function nxCountdownTimer() {
    var timerID = 'nxCountdown';
    var countdownDaysTxt = timerID + 'Days';
    var countdownDaysEl = document.getElementById(countdownDaysTxt);
    var countdownHoursTxt = timerID + 'Hours';
    var countdownHoursEl = document.getElementById(countdownHoursTxt);
    var countdownMinutesTxt = timerID + 'Minutes';
    var countdownMinutesEl = document.getElementById(countdownMinutesTxt);
    var countdownSecondsTxt = timerID + 'Seconds';
    var countdownSecondsEl = document.getElementById(countdownSecondsTxt);
    var countdownDate = new Date("July 24, 2020 6:30:00 PM EDT"); /*input desired date here*/
    var currentDate = new Date();
    var dateDifference = new Date(countdownDate - currentDate);
    var seconds = dateDifference.valueOf() / 1000;
    var days = (seconds > 0) ? (Math.floor(seconds / 86400)) % 100000 : 0;
    countdownDaysEl.innerHTML = days;
    var hours = (seconds > 0) ? nxLeadingZeros((Math.floor(seconds / 3600)) % 24) : 0;
    countdownHoursEl.innerHTML = hours;
    var minutes = (seconds > 0) ? nxLeadingZeros((Math.floor(seconds / 60)) % 60) : 0;
    countdownMinutesEl.innerHTML = minutes;
    var seconds = (seconds > 0) ? nxLeadingZeros((Math.floor(seconds)) % 60) : 0;
    countdownSecondsEl.innerHTML = seconds;
    setTimeout("nxCountdownTimer()", 1000);
  }

  function nxLeadingZeros(num, length) {
    if (length == null) {
      length = 2;
    }
    num = String(num);
    while (num.length < length) {
      num = "0" + num;
    }
    return num;
  };

</script>
<a href="https://www.wdtn.com/japan-2020/" target="_blank" rel="noopener noreferrer">                                                <div class="nx_nxTimer_container">
    <div class="timeframeWrap">
    <div class="timeFrame"><span id="nxCountdownDays" class="nxCountdownTimer"></span><br>Days</div>
    <div class="timeFrame"><span id="nxCountdownHours" class="nxCountdownTimer"></span><br>Hours</div>
    <div class="timeFrame"><span id="nxCountdownMinutes" class="nxCountdownTimer"></span><br>Minutes</div>
    <div class="timeFrame"><span id="nxCountdownSeconds" class="nxCountdownTimer"></span><br>Seconds</div>
  </div>
  <script type="text/javascript">
    nxCountdownTimer();

  </script>
	</div></a>

</div></div></section><section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4358477&quot;,&quot;title&quot;:&quot;Rare Breed: \&quot;SynDaver\&quot; Dog Offers Hands-On Veterinary Training&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/rare-breed-syndaver-dog-offers-hands-on-veterinary-training\/4358477\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/245\/3D9\/2453D936E6DE443A853B65F4E4BA2C1B.jpg?Expires=1677332812&amp;KeyName=mcpkey1&amp;Signature=6zy8baX73SFW1WXvOJgw80oqYZU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Rare Breed: \&quot;SynDaver\&quot; Dog Offers Hands-On Veterinary Training\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4358477&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4358477%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7788%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/1161\/20\/02\/26\/4358477\/4358477_4716F2A37F3E4BC783517AB7C2DFA038_200226_4358477_Rare_Breed___SynDaver__Dog_Offers_Hands_On_Veter_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/rare-breed-syndaver-dog-offers-hands-on-veterinary-training/4358477/"
									>
			
				Rare Breed: "SynDaver" Dog Offers Hands-On Veterinary Training
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/rare-breed-syndaver-dog-offers-hands-on-veterinary-training/4358477/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/245/3D9/2453D936E6DE443A853B65F4E4BA2C1B.jpg?Expires=1677332812&#038;KeyName=mcpkey1&#038;Signature=6zy8baX73SFW1WXvOJgw80oqYZU"
		alt="Thumbnail for the video titled &quot;Rare Breed: &quot;SynDaver&quot; Dog Offers Hands-On Veterinary Training&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4358433&quot;,&quot;title&quot;:&quot;7-year-old girl dies one minute into surgery to get her tonsils removed&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed\/4358433\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/800\/B4C\/800B4C72CE154A5EA700067F92F5F6AF.jpg?Expires=1677332287&amp;KeyName=mcpkey1&amp;Signature=bb38-F5VeAUy-DcbUy9zPuKGDik&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;7-year-old girl dies one minute into surgery to get her tonsils removed\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4358433&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,Video,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4358433%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7806%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/1161\/20\/02\/26\/4358433\/4358433_AEA45475F89E4B6194C8F74A26B486E2_200226_4358433_7_year_old_girl_dies_one_minute_into_surgery_to__600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed/4358433/"
									>
			
				7-year-old girl dies one minute into surgery to get her tonsils removed
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/7-year-old-girl-dies-one-minute-into-surgery-to-get-her-tonsils-removed/4358433/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/800/B4C/800B4C72CE154A5EA700067F92F5F6AF.jpg?Expires=1677332287&#038;KeyName=mcpkey1&#038;Signature=bb38-F5VeAUy-DcbUy9zPuKGDik"
		alt="Thumbnail for the video titled &quot;7-year-old girl dies one minute into surgery to get her tonsils removed&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4357699&quot;,&quot;title&quot;:&quot;Preble Shawnee voters to decide on two levies for schools&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/preble-shawnee-voters-to-decide-on-two-levies-for-schools\/4357699\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B62\/064\/B620641DAFB74CA3A7B22CEAA8460006.jpg?Expires=1677299867&amp;KeyName=mcpkey1&amp;Signature=5pom6sR1EAwPm6m62TaGTbrP2g4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Preble Shawnee voters to decide on two levies for schools\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4357699&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4357699%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7824%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/02\/25\/4357699\/4357699_68EC569B06ED49C1B3E6D3C37B248480_200225_4357699_Preble_Shawnee_voters_to_decide_on_two_levies_fo_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/preble-shawnee-voters-to-decide-on-two-levies-for-schools/4357699/"
									>
			
				Preble Shawnee voters to decide on two levies for schools
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/preble-shawnee-voters-to-decide-on-two-levies-for-schools/4357699/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B62/064/B620641DAFB74CA3A7B22CEAA8460006.jpg?Expires=1677299867&#038;KeyName=mcpkey1&#038;Signature=5pom6sR1EAwPm6m62TaGTbrP2g4"
		alt="Thumbnail for the video titled &quot;Preble Shawnee voters to decide on two levies for schools&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4357558&quot;,&quot;title&quot;:&quot;Officers issue call for help on Catalpa Drive&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/officers-issue-call-for-help-on-catalpa-drive\/4357558\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/55D\/DB0\/55DDB047E6904D35A9740A42975051C2.jpg?Expires=1677298173&amp;KeyName=mcpkey1&amp;Signature=A0DjT4VBnEolLMlk9JCkm_DdYMk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Officers issue call for help on Catalpa Drive\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4357558&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4357558%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7845%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/02\/25\/4357558\/4357558_5E183FF5C31643BEA7D3C9F12A62D4AE_200225_4357558_Officers_issue_call_for_help_on_Catalpa_Drive_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/officers-issue-call-for-help-on-catalpa-drive/4357558/"
									>
			
				Officers issue call for help on Catalpa Drive
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/officers-issue-call-for-help-on-catalpa-drive/4357558/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/55D/DB0/55DDB047E6904D35A9740A42975051C2.jpg?Expires=1677298173&#038;KeyName=mcpkey1&#038;Signature=A0DjT4VBnEolLMlk9JCkm_DdYMk"
		alt="Thumbnail for the video titled &quot;Officers issue call for help on Catalpa Drive&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4357443&quot;,&quot;title&quot;:&quot;Dayton Arcade \&quot;ahead of schedule\&quot; in leasing out business offices&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/dayton-arcade-ahead-of-schedule-in-leasing-out-business-offices\/4357443\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/182\/C23\/182C23749DE84422AF87E8A1D73B6F89.jpg?Expires=1677296013&amp;KeyName=mcpkey1&amp;Signature=gZU3I84hhO8H0mhAa5gb-5DlHN4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dayton Arcade \&quot;ahead of schedule\&quot; in leasing out business offices\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4357443&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4357443%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7864%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/02\/25\/4357443\/4357443_315A4341D78F468EB5AE8CDA4F56AD09_200225_4357443_Dayton_Arcade__ahead_of_schedule__in_leasing_out_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/dayton-arcade-ahead-of-schedule-in-leasing-out-business-offices/4357443/"
									>
			
				Dayton Arcade "ahead of schedule" in leasing out business offices
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/dayton-arcade-ahead-of-schedule-in-leasing-out-business-offices/4357443/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/182/C23/182C23749DE84422AF87E8A1D73B6F89.jpg?Expires=1677296013&#038;KeyName=mcpkey1&#038;Signature=gZU3I84hhO8H0mhAa5gb-5DlHN4"
		alt="Thumbnail for the video titled &quot;Dayton Arcade &quot;ahead of schedule&quot; in leasing out business offices&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4357313&quot;,&quot;title&quot;:&quot;Miami U. frat members plead guilty&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/miami-u-frat-members-plead-guilty\/4357313\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/38F\/0AD\/38F0AD18153C4BFBA35A7492520B5B0C.jpg?Expires=1677291553&amp;KeyName=mcpkey1&amp;Signature=klJAM73SbQNcMAgutefMNoBTQdM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Miami U. frat members plead guilty\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4357313&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wdtn&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/remarkable_women&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4357313%26cmsid%3D236887%26pid%3D236887%26vidcat%3D\/remarkable_women%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wdtn.com\/remarkable-women\/remarkable-women-of-dayton-amy-strozier\/%26correlator%3D1582729751.7891%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/02\/25\/4357313\/4357313_6E4DC11C47494CD5BB76A84C763F0E06_200225_4357313_Miami_U__frat_members_plead_guilty_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/miami-u-frat-members-plead-guilty/4357313/"
									>
			
				Miami U. frat members plead guilty
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/miami-u-frat-members-plead-guilty/4357313/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/38F/0AD/38F0AD18153C4BFBA35A7492520B5B0C.jpg?Expires=1677291553&#038;KeyName=mcpkey1&#038;Signature=klJAM73SbQNcMAgutefMNoBTQdM"
		alt="Thumbnail for the video titled &quot;Miami U. frat members plead guilty&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section><section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
									>
			
				As Seen on 2 News
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a> / <time datetime="2020-02-25T22:17:18-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/as-seen-on-2-news/as-seen-on-2-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="AS SEEN ON 2 NEWS"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2018/03/AS20SEEN20WEB_1522871649631.jpg_39144499_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dayton-arcade-ahead-of-schedule-in-leasing-out-business-offices/"
									>
			
				Dayton Arcade &#8216;ahead of schedule&#8217; in leasing out business offices
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-02-25T22:52:55-05:00">11 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/health-program-offers-free-diapers-for-moms-who-quit-smoking/"
									>
			
				Health program offers free diapers for moms who quit smoking
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a> / <time datetime="2020-02-26T09:56:41-05:00">11 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wdtn.com/as-seen-on-2-news/">
			More As Seen on 2 NEWS
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wdtn.com/" rel="home">
				<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="WDTN" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-446 current_page_item menu-item-165450"><a href="https://www.wdtn.com/weather/" aria-current="page">Weather</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-225417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225417"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://www.wdtn.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/WDTN-2018-2019-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
<li id="menu-item-232400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232400"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"trump-to-hold-news-conference-on-coronavirus-us-threat"}'   data-path='/5678/lin.wdtn/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"e35335fdc6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wdtn.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794496',post:'237961',tz:'-5',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '237961' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJcAURXw4MTBQWURMWA0M=","queueTime":0,"applicationTime":521,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
