<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Associated Press "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Woman chokes man with phone cord; man dies</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WDTN", "logo": { "@type": "ImageObject", "url": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wdtn.com/news/ohio/woman-chokes-man-with-phone-cord-man-dies/1325911011" } , "headline": "Woman chokes man with phone cord; man dies", "description": "Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend.", "author": { "@type": "Person", "name": "Associated Press " }, "datePublished": "2018-07-26T14:35:22-0400", "dateModified": "2018-07-26T14:35:22-0400", "articleBody": "&lt;p&gt;COLUMBUS, Ohio (AP) -- Police say a woman choked a man with a phone cord in Ohio and the man has died from his injuries.&lt;/p&gt;&lt;p&gt;Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend.&lt;/p&gt;&lt;p&gt;Police say a 37-year-old woman has been charged with felonious assault. They say other charges are expected in the wake of Williams&amp;#39; death.&lt;/p&gt;&lt;p&gt;Police say they were called to a motel room around 4:30 a.m. Sunday and found the man with a phone cord wrapped around his neck. A police report says the woman told police she choked him.&lt;/p&gt;&lt;p&gt;Police say the two had been in a relationship. Investigators are trying to determine a motive.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend." lang="en-US" /> <meta name="keywords" content="Ohio,News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Woman chokes man with phone cord; man dies"/><meta property="og:description" content="Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wdtn.com/news/ohio/woman-chokes-man-with-phone-cord-man-dies/1325911011"/><meta property="og:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WDTN"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Ohio"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-07-26T18:35:22+0000"/><meta property="article:modified_time" content="2018-07-26T18:35:22+0000"/><meta property="article:expiration_time" content="2045-12-10T18:35:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Woman chokes man with phone cord; man dies"/><meta name="twitter:description" content="Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend. "/><meta name="twitter:site" content="WDTN"/><meta name="twitter:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wdtn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180726 18:35:22"/><Attribute name="edate" value="1532630122326"/><Attribute name="edateformat" value="20180726 18:35:22"/><Attribute name="sdate" value="1532630122420"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900040"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Ohio"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend. "/><Attribute name="Headline" value="Woman chokes man with phone cord; man dies"/><Attribute name="Keywords" value="Ohio,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180726 18:35:22"/><Attribute name="PubDate" value="20180726 18:35:22"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="36810029"/><Attribute name="Credit" value="Custom"/><Attribute name="CompID" value="1034573047"/><Attribute name="URL" value="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_160_90.jpg"/><Attribute name="Title" value="11-22+Phone+generic_281640"/><Attribute name="Migrated" value="true"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="99512541829" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;news&#x2f;ohio&#x2f;woman-chokes-man-with-phone-cord-man-dies&#x2f;1325911011" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532583304000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1532583304000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1531958181000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 15},getRevision:function(){return"15.0"},getVersion:function(){return"15.0.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return true},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873865464"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wdtn.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"873702559"},getScopeGroupIdOrLiveGroupId:function(){return"873702559"},getParentGroupId:function(){return"873702559"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wdtn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873702559&refererPlid=873865464"},getURLHome:function(){return"https://www.wdtn.com/web/guest"},getSessionId:function(){return"973B0D38ACFACE85F4C9DD8ADD7739A7"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wdtn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1532644280000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6110&t=1532644280000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fohio\x2fwoman-chokes-man-with-phone-cord-man-dies\x2f1325911011";Liferay.currentURLEncoded="%2Fnews%2Fohio%2Fwoman-chokes-man-with-phone-cord-man-dies%2F1325911011";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.0.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.0.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_OaiAGiD42B6F","56_INSTANCE_1705","56_INSTANCE_7616","56_INSTANCE_5919","56_INSTANCE_VAhJ1uSnSOMQ","56_INSTANCE_WnOwzlD80eDL","56_INSTANCE_4728","56_INSTANCE_5179","56_INSTANCE_0623","56_INSTANCE_4135"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.0.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WDTN"},getParentGroupName:function(){return"WDTN"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.0.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.0.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wdtn/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wdtn-staging/-/";var viewGalleryUrl="/group/wdtn/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873702574;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"873702590"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873702574"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wdtn.com/news/ohio/woman-chokes-man-with-phone-cord-man-dies/1325911011",pageType:"story",pageKeywords:"ohio news - do not publish",articleId:"1325911011",adUnitSubName:"/news/ohio"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e648b8629f81" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P2NFHG9");/*]]>*/</script><!-- End Google Tag Manager --><meta name="google-site-verification" content="-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WDTN:UA-115777389-1,nxstWDTN:UA-32507368-34";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wdtn.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WDTN";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Associated Press ";k="1325911011";d="WDTN";f="Ohio";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:8oupqqchhmo";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6110&t=1531958181000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Ohio,Top Stories";var bob_kw="Ohio,News,Top Stories";var bob_desc="Columbus\x20police\x20say\x2035-year-old\x20Marshall\x20Williams\x20died\x20Wednesday\x20at\x20a\x20hospital\x20where\x20he\x20had\x20been\x20on\x20life\x20support\x20after\x20he\x20was\x20choked\x20over\x20the\x20weekend\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-wdtn controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wdtn.com/weather"> <span class="region">Dayton</span> <h4 class="forecast">82&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" alt="WDTN" /><div class="site-logo-wrapper" style="background:url(https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-150625" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-150625");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wdtn.com/weather">
       <h5 class="region">Dayton</h5>
       <h4 class="forecast">82&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wdtn.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-air-show">Dayton Air Show</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/national-news">U.S./World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/yleh">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/all-election-results">Ohio Primary Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime/mug-shots">Mug Shots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/fiveon2">Five on 2</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-gas-prices">Dayton Gas Prices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/as-seen-on-2-news">As Seen on 2 News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/26/Practicing_good_hygiene_at_the_fair_0_49732245_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fair visitors encouraged to practice good hygiene when exposed to livestock exhibits">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672" >
                                                                    Fair visitors encouraged to practice good hygiene when exposed to livestock exhibits
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/dayton-s-tech-town-receives-new-funding-from-the-state/1326644086" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/19/cash%20money%20generic_1529418635882.jpg_45962181_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dayton's Tech Town receives new funding from the state">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/dayton-s-tech-town-receives-new-funding-from-the-state/1326644086" >
                                                                    Dayton's Tech Town receives new funding from the state
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/update-driver-killed-in-i-75-crash-in-shelby-county-has-been-identified/1326559586" >UPDATE: Driver killed in I-75 crash in Shelby County has been identified</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/62-year-old-indicted-for-child-pornography/1326476350" >62-year-old indicted for child pornography</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/four-people-indicted-for-marijuana-grow-operation-in-montgomery-county/1326415670" >Four people indicted for marijuana grow operation in Montgomery County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/dayton-water-department-performing-road-work-through-saturday/1326244432" >Dayton Water Department performing road work through Saturday</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wdtn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/traffic-map">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/storm-team-2-sky-cam-network">Skycam Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/odot-cameras">ODOT Traffic Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/flight-delays">Flight Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/26/Storm_Team_2_Forecast_0_49718404_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 2 Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                                    Storm Team 2 Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wdtn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/big-race-indy">Big Race - Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/masters-pga">PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds">Reds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/university-of-dayton">Flyers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/wright-state">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals">Bengals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/operation-basketball">Operation Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/live-event1">OSU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-dragons">Dayton Dragons</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/tincaps-crush-dragons-12-0/1324461962" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/25/Capture_1532574333535_49628961_ver1.0_640_360.PNG');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tincaps crush Dragons 12-0">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/tincaps-crush-dragons-12-0/1324461962" >
                                                                    Tincaps crush Dragons 12-0
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/suarez-homers-again-as-reds-win-to-take-2-of-3-from-cardinals/1324454207" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/25/cut_1532573313807_49628948_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Suarez homers again as Reds win to take 2 of 3 from Cardinals">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/suarez-homers-again-as-reds-win-to-take-2-of-3-from-cardinals/1324454207" >
                                                                    Suarez homers again as Reds win to take 2 of 3 from Cardinals
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/maurice-clarett-opens-up-about-how-he-found-his-calling-after-prison/1319590998" >Maurice Clarett opens up about how he found his calling after prison</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/reds-rally-for-2-1-win/1318896124" >Reds rally for 2-1 win</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/osu-fires-receivers-coach-after-domestic-charge/1318924535" >OSU fires receivers coach after domestic charge</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livevideo" href="#"></a>
                                                            <a href="https://www.wdtn.com/2-news-live-stream" data-dropdown="drop-nav-livevideo" data-options="is_hover:true; hover_timeout:1000">Live/Video <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livevideo" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/2-news-live-stream">Watch the News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/live-event1">Live Events</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wdtn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/i-love-dayton">I Love Dayton</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/clear-the-shelters">Clear the Shelters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/cybersafe-parent">CyberSafe Program</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/longtime-mont-co-court-employee-heading-into-retirement/1325463407" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/26/I_Love_Dayton_Jim_Dare_retirement_0_49716522_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="I Love Dayton: Longtime Mont. Co. court employee heading into retirement">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/longtime-mont-co-court-employee-heading-into-retirement/1325463407" >
                                                                    I Love Dayton: Longtime Mont. Co. court employee heading into retirement
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/i-love-dayton-police-sergeant-hailed-a-hero-for-saving-woman-from-fire/1305990837" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/16/I_Love_Dayton__Police_sergeant_hailed_a__0_48774197_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="I Love Dayton: Police sergeant hailed a hero for saving woman from fire">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/i-love-dayton-police-sergeant-hailed-a-hero-for-saving-woman-from-fire/1305990837" >
                                                                    I Love Dayton: Police sergeant hailed a hero for saving woman from fire
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                            </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/community/i-love-dayton/i-love-dayton-bill-s-donut-shop-open-for-business-after-renovations/1291992234" >I Love Dayton: Bill's Donut Shop open for business after renovations</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/local-food-pantry-continues-to-help-on-fourth-of-july/1283546687" >Local food pantry continues to help on Fourth of July</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livingdayton" href="#"></a>
                                                            <a href="https://www.wdtn.com/living-dayton" data-dropdown="drop-nav-livingdayton" data-options="is_hover:true; hover_timeout:1000">Living Dayton <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livingdayton" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-living-dayton">Contact Living Dayton</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytonscw" href="#"></a>
                                                            <a href="https://www.wdtn.com/daytons-cw" data-dropdown="drop-nav-daytonscw" data-options="is_hover:true; hover_timeout:1000">Dayton's CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-daytonscw" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/what-s-on-dayton-s-cw">What's on Dayton's CW?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wdtn.com/community/contests">Contests</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/report-it">Report It!</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12819-Dayton">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/recruit-with-us">Recruit With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps">WDTN Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/text-alerts">WDTN Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/tv-schedule">What's on TV?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-101782" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-101782")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wdtn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Associated Press '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Woman chokes man with phone cord; man dies | 1325911011'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/ohio" class="category">Ohio</a> <h1 class="headline">Woman chokes man with phone cord; man dies</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wdtn.com/meet-the-team/associated-press/1010367610">Associated Press </a> <ul class="author-social"> <li><a href="mailto:webdesk@wdtn.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 26, 2018 02:35 PM EDT</p> <p class="updated"><strong>Updated:</strong> Jul 26, 2018 02:35 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Woman chokes man with phone cord; man dies"> <small class="copyright">Copyright by WDTN - All rights reserved</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2017/11/22/11-22-phone-generic_36810029_ver1.0_640_360.jpg" alt="Woman chokes man with phone cord; man dies"> <small class="copyright">Copyright by WDTN - All rights reserved</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>COLUMBUS, Ohio (AP) -- Police say a woman choked a man with a phone cord in Ohio and the man has died from his injuries.</p><p>Columbus police say 35-year-old Marshall Williams died Wednesday at a hospital where he had been on life support after he was choked over the weekend.</p><p>Police say a 37-year-old woman has been charged with felonious assault. They say other charges are expected in the wake of Williams&#39; death.</p><p>Police say they were called to a motel room around 4:30 a.m. Sunday and found the man with a phone cord wrapped around his neck. A police report says the woman told police she choked him.</p><p>Police say the two had been in a relationship. Investigators are trying to determine a motive.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wdtn",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1325911011'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1325911011'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1325911011",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/ohio/man-convicted-of-shooting-at-police-sentenced-to-18-years/1326212226" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2016/10/20/generic-gavel-3_35632938_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man convicted of shooting at police..."></figure> <small class="copyright">Copyright by WDTN - All rights reserved</small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Man convicted of shooting at police...</p> </a> <a href="/news/ohio/competency-hearing-sought-in-terrorist-support-case/1325313360" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/02/Demetrius%20Pitts_1530547545036.jpg_47428269_ver1.0_640_360_1530553987407.jpg_47443066_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Competency hearing sought in..."></figure> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Competency hearing sought in...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-194578" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-194578")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_OaiAGiD42B6F_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_OaiAGiD42B6F"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655273_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1705"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/community/i-love-dayton/new-montgomery-county-fairgrounds-unveiled/1263823000"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/25/New_Montgomery_County_Fairgrounds_unveil_0_46719887_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Montgomery County Fairgrounds unveiled"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/community/i-love-dayton/new-montgomery-county-fairgrounds-unveiled/1263823000"> New Montgomery County Fairgrounds unveiled </a> </h4> </div> </li> <li > <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672"> Fair visitors encouraged to practice good hygiene when exposed to livestock exhibits </a> </li> <li > <a href="/news/ohio-statehouse-news/ohio-farmer-reacts-to-aid-from-trump-administration/1326333353"> Ohio farmer reacts to aid from Trump administration </a> </li> <li > <a href="/news/ohio/man-convicted-of-shooting-at-police-sentenced-to-18-years/1326212226"> Man convicted of shooting at police sentenced to 18 years </a> </li> <li > <a href="/news/ohio/woman-chokes-man-with-phone-cord-man-dies/1325911011"> Woman chokes man with phone cord; man dies </a> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_7616_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7616"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-MEET-THE-TEAM_1.2"> <section class="module mod-media-grid border"> <header class="mod-header"> <h2>Meet the Team</h2> </header> <div id="contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM" class="mod-content"> <ul class="list media small-block-grid-1"> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-MEET-THE-TEAM").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#contents-mod-filtered-story-list-M-STORY-MEET-THE-TEAM");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-137075" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-137075")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VAhJ1uSnSOMQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VAhJ1uSnSOMQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1248523243_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248523243" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873702559&_refresharticle_WAR_epwcmportlet_articleId=1248523243&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248523243");c.empty();c.append("<div id='loader--mod-headline-list-1248523243' class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248523243").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248523243").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248523243").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248523243");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WnOwzlD80eDL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WnOwzlD80eDL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655459_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4728_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4728"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/u-s-world/video-shows-grocery-store-butcher-s-takedown-of-armed-suspect/1322913482"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/07/24/Video_shows_grocery_store_butcher_s_take_0_49518126_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Video shows grocery store butcher's takedown of armed suspect"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/u-s-world/video-shows-grocery-store-butcher-s-takedown-of-armed-suspect/1322913482" > Video shows grocery store butcher's takedown of armed suspect </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/don-t-miss/texas-police-officers-go-viral-for-their-squad-car-lip-sync-battle/1273459529"><figure class="crop-photo image " style="background-image: url('https://media.wtnh.com/nxs-wtnhtv-media-us-east-1/photo/2018/06/29/2018-06-29-Texas-Police-Lip-Sync-Battle_1530268006482_47152925_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Texas police officers go viral for their squad car lip-sync battle"></figure></a> <small class="copyright">Laredo Police Department / Facebook</small> </div> <div class="headline-wrapper"> <h4 > <a href="/don-t-miss/texas-police-officers-go-viral-for-their-squad-car-lip-sync-battle/1273459529" > Texas police officers go viral for their squad car lip-sync battle </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/weird-news/incredible-police-dog-performs-cpr-on-partner-officer/1265164059"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wfla.com/nxs-wflatv-media-us-east-1/photo/2018/06/26/Incredible_police_dog_performs_CPR_on_pa_0_46762134_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Incredible police dog performs CPR on partner officer"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/weird-news/incredible-police-dog-performs-cpr-on-partner-officer/1265164059" > Incredible police dog performs CPR on partner officer </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5179"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media no-wrap-headline"> <li> <div class="image-wrapper"> <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/26/Practicing_good_hygiene_at_the_fair_0_49732245_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Fair visitors encouraged to practice good hygiene when exposed to livestock exhibits"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672" > Fair visitors encouraged to practice good hygiene when exposed to livestock exhibits <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Environmental Health Director with Greene County Public Health, Jeff Webb, talked with 2 NEWS about tips on how to stay healthy at the fair </p> <a href="/news/five-on-2/fair-visitors-encouraged-to-practice-good-hygiene-when-exposed-to-livestock-exhibits/1326686672" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/dayton-s-tech-town-receives-new-funding-from-the-state/1326644086"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/19/cash%20money%20generic_1529418635882.jpg_45962181_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Dayton's Tech Town receives new funding from the state"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/dayton-s-tech-town-receives-new-funding-from-the-state/1326644086" > Dayton's Tech Town receives new funding from the state </a> </h4> <p > The project will include the convergence of cutting-edge technologies and collaborations between the Air Force Research Laboratory and other organizations like the Ohio State University. </p> <a href="/news/local-news/dayton-s-tech-town-receives-new-funding-from-the-state/1326644086" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/update-driver-killed-in-i-75-crash-in-shelby-county-has-been-identified/1326559586"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/26/UPDATE__Driver_killed_in_I_75_crash_in_S_0_49731416_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="UPDATE: Driver killed in I-75 crash in Shelby County has been identified"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/update-driver-killed-in-i-75-crash-in-shelby-county-has-been-identified/1326559586" > UPDATE: Driver killed in I-75 crash in Shelby County has been identified <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Three semis and three passenger cars were involved in the accident. Preliminary investigation reveals that one of the semis failed to slow down for traffic and struck the rear of the other vehicles. </p> <a href="/news/local-news/update-driver-killed-in-i-75-crash-in-shelby-county-has-been-identified/1326559586" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/62-year-old-indicted-for-child-pornography/1326476350"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/17/7-17%20mcdonald_1531853217962.jpg_48849235_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="62-year-old indicted for child pornography"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/62-year-old-indicted-for-child-pornography/1326476350" > 62-year-old indicted for child pornography </a> </h4> <p > The Kettering Police Department responded to a call about a memory card that reportedly contained pictures of child pornography. 62-year-old Jeff McDonald was identified as the owner of the memory card, and as a result the Dayton Police Department was notified and began an investigation of McDonald’s memory card and his cell phone. </p> <a href="/news/local-news/62-year-old-indicted-for-child-pornography/1326476350" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/four-people-indicted-for-marijuana-grow-operation-in-montgomery-county/1326415670"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/21/marijuana-generic%203_1522353734075.jpg_38639548_ver1.0_640_360_1529580820538.jpg_46194389_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Four people indicted for marijuana grow operation in Montgomery County"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/four-people-indicted-for-marijuana-grow-operation-in-montgomery-county/1326415670" > Four people indicted for marijuana grow operation in Montgomery County </a> </h4> <p > The Tactical Crime Suppression Unit (TCSU) received information back in September of 2017 about a large marijuana cultivation and distribution organization. </p> <a href="/news/local-news/four-people-indicted-for-marijuana-grow-operation-in-montgomery-county/1326415670" class="label no-style">Read More »</a> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/news/local">More Local News »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0623"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-186047" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-186047")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-197466" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-197466")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WDTN"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wdtn2/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wdtn.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/privacy-policy" target="_blank">Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://www.wdtn.com/local/terms-of-use/990209750" target="_blank">Terms of Use</a></li> <li><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wdtn" target="_blank">FCC Public File</a></li> <li><a href="http://media.wdtn.com/nxs-wdtntv-media-us-east-1/FCC%20Reports/EEO%20Report%205.27.17-5.31.18.pdf" target="_blank">EEO Report</a></li> <li><a href="https://www.wdtn.com/contact-us" target="_blank">Contact Us</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WDTN.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","382472938939759");fbq("track","PageView");/*]]>*/</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=382472938939759&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-192368" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-192368")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-194760" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-194760")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wdtn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1531958181000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 