<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jason Aubry "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WDTN" , "logo": { "@type": "ImageObject", "url": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wdtn.com/news/ohio-statehouse-news/ahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers/1477293081" } , "headline": "Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers", "description": "It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths.", "author": { "@type": "Person", "name": "Jason Aubry " }, "datePublished": "2018-09-26T20:38:36-0400", "dateModified": "2018-09-26T20:38:36-0400", "articleBody": "&lt;p&gt;COLUMBUS (WDTN) - October is Breast Cancer Awareness Month, prompting dozens of advocates and survivors of cancer to come to the Ohio Statehouse Wednesday to hear how things are progressing with several pieces of legislation aimed at making life better for all Ohioans dealing with the potentially deadly disease.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Too young for preventative screenings, Tori Geib was 30 years old when she was diagnosed with stage 4 Breast Cancer.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;&amp;ldquo;I thought I was lying on my cell phone and reached over and found a lump,&amp;rdquo; said Geib, as she recounted how she learned of her cancer.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;At first, she thought everything would work out.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;&amp;ldquo;I thought this was a year out of my life of treatment and then I&amp;rsquo;m done and I go back to work and life moves on,&amp;rdquo; said Geib.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;But then her doctor clarified for her what kind of cancer she had saying, &amp;ldquo;No, metastatic means you&amp;rsquo;re terminal,&amp;rdquo; said Geib recounting the conversation.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Her life irrevocably changed and likely to be drastically shortened, Geib is still searching for a way to leave her mark on this world. &lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Two years into her five year life expectancy, her Metastatic Breast Cancer has spread to her heart and bones. There is no cure and she will eventually die.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;&amp;ldquo;I&amp;rsquo;m scared. I keep a good face, but it&amp;rsquo;s very scary,&amp;rdquo; said Geib.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;That is why it is so important for her to see lawmakers making headway on a bill that is pushing better awareness for palliative care.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;&amp;ldquo;Palliative care is making sure that you&amp;rsquo;re living your best life today,&amp;rdquo; said Geib. &amp;ldquo;It&amp;rsquo;s making sure that again, you don&amp;rsquo;t need to be in that walker or that wheelchair if you don&amp;rsquo;t need to. Or if you&amp;rsquo;re dealing with depression that those type of issues are being dealt with.&amp;rdquo;&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Spearheading the charge on the bill is State Representative Sarah LaTourette who lost her father two years ago to pancreatic cancer.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;&amp;ldquo;Access to early palliative care from the instant he was diagnosed made all of the difference for him and my entire family,&amp;rdquo; said LaTourette.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Her bill has passed out of the House and is currently sitting in a Senate committee waiting to be worked on when lawmakers get back after the November General Election.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;&lt;p&gt;Wednesday&amp;rsquo;s event at that Statehouse is one of many attempts advocates will make in hopes of convincing lawmakers to support efforts to increase access for clinical trials, and for greater support with insurance needs, as well as the palliative care bill.&lt;u1:p&gt;&lt;/u1:p&gt;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Legislation in the fight against breast cancer", "thumbnailUrl": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Legislation_in_the_fight_against_breast__0_56987844_ver1.0_160_90.jpg", "dateCreated": "2018-09-26T19:11:17-0400", "dateModified": "2018-09-26T19:11:17-0400", "description": "Legislation in the fight against breast cancer", "uploadDate": "2018-09-26T19:11:17-0400" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths." lang="en-US" /> <meta name="keywords" content="Ohio Statehouse News,News,Facebook-Instant,Ohio,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers"/><meta property="og:description" content="It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wdtn.com/news/ohio-statehouse-news/ahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers/1477293081"/><meta property="og:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Legislation_in_the_fight_against_breast__0_56987844_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WDTN"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Ohio Statehouse News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-27T00:38:36+0000"/><meta property="article:modified_time" content="2018-09-27T00:38:36+0000"/><meta property="article:expiration_time" content="2046-02-10T19:26:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers"/><meta name="twitter:description" content="It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths. "/><meta name="twitter:site" content="WDTN"/><meta name="twitter:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Legislation_in_the_fight_against_breast__0_56987844_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wdtn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180927 00:38:36"/><Attribute name="edate" value="1538008716155"/><Attribute name="edateformat" value="20180927 00:38:36"/><Attribute name="sdate" value="1538008716256"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900040"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Ohio Statehouse News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Facebook-Instant"/><Attribute name="Category" value="Ohio"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths. "/><Attribute name="Headline" value="Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers"/><Attribute name="Keywords" value="Ohio Statehouse News,News,Facebook-Instant,Ohio,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180927 00:38:36"/><Attribute name="PubDate" value="20180927 00:38:36"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Legislation in the fight against breast cancer"/><Attribute name="CompID" value="1478049965"/><Attribute name="URL" value="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Legislation_in_the_fight_against_breast__0_56987844_ver1.0_160_90.jpg"/><Attribute name="Title" value="Legislation in the fight against breast cancer"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="99512541829" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;news&#x2f;ohio-statehouse-news&#x2f;ahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers&#x2f;1477293081" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538056604000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1538056604000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1538056690000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 59},getRevision:function(){return"537.36"},getVersion:function(){return"59.0.3053.3"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873865464"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wdtn.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"873702559"},getScopeGroupIdOrLiveGroupId:function(){return"873702559"},getParentGroupId:function(){return"873702559"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wdtn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873702559&refererPlid=873865464"},getURLHome:function(){return"https://www.wdtn.com/web/guest"},getSessionId:function(){return"E4A7376A4B8F93BA06225280AAE04C7B"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.wdtn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1538056782000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6110&t=1538056782000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fohio-statehouse-news\x2fahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers\x2f1477293081";Liferay.currentURLEncoded="%2Fnews%2Fohio-statehouse-news%2Fahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers%2F1477293081";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.3.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_OaiAGiD42B6F","56_INSTANCE_1705","56_INSTANCE_uKuP3j9kNh3K","56_INSTANCE_5919","56_INSTANCE_VAhJ1uSnSOMQ","56_INSTANCE_WnOwzlD80eDL","56_INSTANCE_4728","56_INSTANCE_5179","56_INSTANCE_0623","56_INSTANCE_4135"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.3.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WDTN"},getParentGroupName:function(){return"WDTN"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.3.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.3.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wdtn/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wdtn-staging/-/";var viewGalleryUrl="/group/wdtn/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873702574;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"873702590"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873702574"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.wdtn.com/news/ohio-statehouse-news/ahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers/1477293081",pageType:"story",pageKeywords:"ohio statehouse template - do not publish",articleId:"1477293081",adUnitSubName:"/news/ohio_statehouse_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e648b8629f81" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P2NFHG9");/*]]>*/</script><!-- End Google Tag Manager --><meta name="google-site-verification" content="-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="WDTN:UA-115777389-1,nxstWDTN:UA-32507368-34";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wdtn.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WDTN";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Jason Aubry ";k="1477293081";d="WDTN";f="Ohio Statehouse News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:8oupqqchhmo";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6110&t=1538056690000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Facebook-Instant,Ohio,Ohio Statehouse News,Top Stories";var bob_kw="Ohio Statehouse News,News,Facebook-Instant,Ohio,Top Stories";var bob_desc="It\x20is\x20estimated\x20that\x20more\x20than\x2041\x2c000\x20people\x20will\x20die\x20of\x20breast\x20cancer\x20this\x20year\x20and\x20that\x20metastatic\x20breast\x20cancer\x20will\x20cause\x20the\x20vast\x20majority\x20of\x20those\x20deaths\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-wdtn controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wdtn.com/weather"> <span class="region">Dayton</span> <h4 class="forecast">60&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" alt="WDTN" /><div class="site-logo-wrapper" style="background:url(https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-144656" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-144656");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wdtn.com/weather">
       <h5 class="region">Dayton</h5>
       <h4 class="forecast">60&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wdtn.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/yleh">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/statehouse-news">Ohio Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/national-news">U.S./World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/all-election-results">Ohio Primary Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime/mug-shots">Mug Shots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/fiveon2">Five on 2</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-gas-prices">Dayton Gas Prices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/as-seen-on-2-news">As Seen on 2 News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/firehawk%20ki_1538056921757.jpg_57053448_ver1.0_640_360_1538061127759.jpg_57058674_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kings Island announces the closing of Firehawk roller coaster">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330" >
                                                                    Kings Island announces the closing of Firehawk roller coaster
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2016/06/21/miami-valley-hospital_38119538_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mass casualty exercise will include gunshots, explosion">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205" >
                                                                    Mass casualty exercise will include gunshots, explosion
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/coroner-called-to-scene-of-possible-train-strike-in-fairborn/1479057130" >Coroner called to scene of deadly train strike in Greene County</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/two-people-displaced-after-dayton-apartment-fire/1479098445" >Two people displaced after Dayton apartment fire</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/downtown-dayton-hotel-evacuated-after-fire-call/1478989110" >Downtown Dayton hotel evacuated after fire call</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/pedestrian-struck-by-car-in-harrison-township/1478476489" >Man hit by car in Harrison Township, suffers serious injuries</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wdtn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/hurricane-florence">Hurricane Florence</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/traffic-map">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/storm-team-2-sky-cam-network">Skycam Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/odot-cameras">ODOT Traffic Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/flight-delays">Flight Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/AM_Forecast_9_27_18_0_57037848_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 2 Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                                    Storm Team 2 Forecast
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wdtn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/operation-football">Operation Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/masters-pga">PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds">Reds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/university-of-dayton">Flyers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/wright-state">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals">Bengals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/live-event1">OSU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-dragons">Dayton Dragons</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/team-of-the-week-springfield-wildcats-1/1478391811" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Team_of_the_Week__Springfield_Wildcats_0_56999070_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Team of the Week: Springfield Wildcats">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/team-of-the-week-springfield-wildcats-1/1478391811" >
                                                                    Team of the Week: Springfield Wildcats
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/four-turnovers-doom-bengals-to-loss-at-carolina/1470049946" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/23/bnegals%20pic_1537757604028.PNG_56606355_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Four turnovers doom Bengals to loss at Carolina">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/four-turnovers-doom-bengals-to-loss-at-carolina/1470049946" >
                                                                    Four turnovers doom Bengals to loss at Carolina
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/reds-close-out-road-schedule-with-loss-at-miami/1470043829" >Reds close-out road schedule with loss at Miami</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/woods-a-winner-again-for-1st-time-since-2013atlanta-ap-the-latest-on-the-tour-championship-all/1469382589" >Tiger Woods a winner again for 1st time since 2013</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/no-4-ohio-state-routs-tulane-in-meyer-s-return/1467730763" >No. 4 Ohio State routs Tulane in Meyer's return</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livevideo" href="#"></a>
                                                            <a href="https://www.wdtn.com/2-news-live-stream" data-dropdown="drop-nav-livevideo" data-options="is_hover:true; hover_timeout:1000">Live/Video <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livevideo" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/2-news-live-stream">Watch the News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/live-event1">Live Events</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wdtn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/i-love-dayton">I Love Dayton</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/hispanic-heritage-share">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/coats-for-kids">Coats for Kids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/cybersafe-parent">CyberSafe Program</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/i-love-dayton-carroll-super-fans-never-miss-a-game/1462024069" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/20/Patriot_superfans_0_56248413_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="I Love Dayton: Carroll super fans never miss a game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/i-love-dayton-carroll-super-fans-never-miss-a-game/1462024069" >
                                                                    I Love Dayton: Carroll super fans never miss a game
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/wright-state-alum-leaves-unique-gift-for-scholarship-fund/1440259004" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/13/Alum_leaves_house_to_WSU_0_55284003_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Wright State alum leaves unique gift for scholarship fund">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/wright-state-alum-leaves-unique-gift-for-scholarship-fund/1440259004" >
                                                                    Wright State alum leaves unique gift for scholarship fund
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                            </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/community/i-love-dayton/after-83-years-k-s-hamburgers-shop-still-serving-up-tradition/1422709938" >I Love Dayton: After 83 years, K's Hamburgers Shop still serving up tradition</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/community/i-love-dayton/i-love-dayton-behind-the-tradition-of-the-air-force-marathon/1409396637" >I Love Dayton: Behind the tradition of the Air Force Marathon</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livingdayton" href="#"></a>
                                                            <a href="https://www.wdtn.com/living-dayton" data-dropdown="drop-nav-livingdayton" data-options="is_hover:true; hover_timeout:1000">Living Dayton <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livingdayton" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-living-dayton">Contact Living Dayton</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytonscw" href="#"></a>
                                                            <a href="https://www.wdtn.com/daytons-cw" data-dropdown="drop-nav-daytonscw" data-options="is_hover:true; hover_timeout:1000">Dayton's CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-daytonscw" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/what-s-on-dayton-s-cw">What's on Dayton's CW?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wdtn.com/community/contests">Contests</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                             
        
                                                                 <div id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/report-it">Report It!</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12819-Dayton">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/recruit-with-us">Recruit With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.wdtn.com/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812">Get 2 NEWS on Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps">WDTN Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/text-alerts">WDTN Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/tv-schedule">What's on TV?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/20/Add_2_News_to_your_Alexa_news_brief_0_49080127_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Add 2 News to your Amazon Alexa Flash Briefing">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812" >
                                                                    Add 2 News to your Amazon Alexa Flash Briefing
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_9624_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-179227" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-179227")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wdtn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jason Aubry '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers | 1477293081'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/statehouse-news" class="category">Ohio Statehouse News</a> <h1 class="headline">Ahead of Breast Cancer Awareness Month, advocates meet with lawmakers</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Jason Aubry </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 26, 2018 08:38 PM EDT</p> <p class="updated"><strong>Updated:</strong> Sep 26, 2018 08:38 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3058711_122853"> <img id="anvatoPlayPreview_3058711_122853-image-placeholder" class="placeholder invisible" src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3058711_122853-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3058711_122853";var e=d+"_anv";var f={videoTitle:"Legislation\x20in\x20the\x20fight\x20against\x20breast\x20cancer",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/wdtn/video/video_studio/2018/09/26/Legislation_in_the_fight_against_breast_cancer_3058711_1200.mp4",poster:"https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/26/Legislation_in_the_fight_against_breast__0_56987844_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3058711";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/news/ohio_statehouse_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.wdtn.com/news/ohio-statehouse-news/ahead-of-breast-cancer-awareness-month-advocates-meet-with-lawmakers/1477293081&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1477293081%26coid%3D1478049965%26bob_ck%3D[bob_ck_val]%26vidcat%3Dnews/ohio_statehouse_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="FiveOn2\x2c5On2\x2cvideo\x2cohio\x20statehouse\x2cVideo";f.videoDescription="Legislation\x20in\x20the\x20fight\x20against\x20breast\x20cancer";f.videoDuration="1:45";f.pageUrl="https://www.wdtn.com/video/legislation-in-the-fight-against-breast-cancer_20180926231113/1478049965";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3058711",ns_st_cl:"105000",ns_st_ge:"FiveOn2\x2c5On2\x2cvideo\x2cohio\x20statehouse\x2cVideo",ns_st_st:"WDTN",c3:"https://www.wdtn.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wdtn.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>COLUMBUS (WDTN) - October is Breast Cancer Awareness Month, prompting dozens of advocates and survivors of cancer to come to the Ohio Statehouse Wednesday to hear how things are progressing with several pieces of legislation aimed at making life better for all Ohioans dealing with the potentially deadly disease.<u1:p></u1:p></p><p>It is estimated that more than 41,000 people will die of breast cancer this year and that metastatic breast cancer will cause the vast majority of those deaths.<u1:p></u1:p></p><p>Too young for preventative screenings, Tori Geib was 30 years old when she was diagnosed with stage 4 Breast Cancer.<u1:p></u1:p></p><p>&ldquo;I thought I was lying on my cell phone and reached over and found a lump,&rdquo; said Geib, as she recounted how she learned of her cancer.<u1:p></u1:p></p><p>At first, she thought everything would work out.<u1:p></u1:p></p><p>&ldquo;I thought this was a year out of my life of treatment and then I&rsquo;m done and I go back to work and life moves on,&rdquo; said Geib.<u1:p></u1:p></p><p>But then her doctor clarified for her what kind of cancer she had saying, &ldquo;No, metastatic means you&rsquo;re terminal,&rdquo; said Geib recounting the conversation.<u1:p></u1:p></p><p>Her life irrevocably changed and likely to be drastically shortened, Geib is still searching for a way to leave her mark on this world. <u1:p></u1:p></p><p>Two years into her five year life expectancy, her Metastatic Breast Cancer has spread to her heart and bones. There is no cure and she will eventually die.<u1:p></u1:p></p><p>&ldquo;I&rsquo;m scared. I keep a good face, but it&rsquo;s very scary,&rdquo; said Geib.<u1:p></u1:p></p><p>That is why it is so important for her to see lawmakers making headway on a bill that is pushing better awareness for palliative care.<u1:p></u1:p></p><p>&ldquo;Palliative care is making sure that you&rsquo;re living your best life today,&rdquo; said Geib. &ldquo;It&rsquo;s making sure that again, you don&rsquo;t need to be in that walker or that wheelchair if you don&rsquo;t need to. Or if you&rsquo;re dealing with depression that those type of issues are being dealt with.&rdquo;<u1:p></u1:p></p><p>Spearheading the charge on the bill is State Representative Sarah LaTourette who lost her father two years ago to pancreatic cancer.<u1:p></u1:p></p><p>&ldquo;Access to early palliative care from the instant he was diagnosed made all of the difference for him and my entire family,&rdquo; said LaTourette.<u1:p></u1:p></p><p>Her bill has passed out of the House and is currently sitting in a Senate committee waiting to be worked on when lawmakers get back after the November General Election.<u1:p></u1:p></p><p>Wednesday&rsquo;s event at that Statehouse is one of many attempts advocates will make in hopes of convincing lawmakers to support efforts to increase access for clinical trials, and for greater support with insurance needs, as well as the palliative care bill.<u1:p></u1:p></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wdtn",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9724_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/ohio-statehouse-news/opponents-of-parent-s-rights-bill-say-it-s-unnecessary-discriminatory-against-transgender-youth/1257303934" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/22/Opponents_of__Parent_s_Rights_Bill__say__0_46381443_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Parent's Rights Bill' opponents say..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">'Parent's Rights Bill' opponents say...</p> </a> <a href="/news/ohio-statehouse-news/muslims-hope-their-concerns-over-police-wages-guns-and-more-are-heard-by-lawmakers/1474721666" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/25/Muslim_Day_at_state_capitol_0_56847965_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Muslims hope their concerns over..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Muslims hope their concerns over...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7431_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-140915" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-140915")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_OaiAGiD42B6F_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_OaiAGiD42B6F"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655273_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_1705_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1705"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/u-s-world/veteran-with-terminal-cancer-holds-yard-sale-to-pay-for-own-funeral/1479386425"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/photo/2018/09/27/Veteran_with_terminal_cancer_holds_yard__0_57037882_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Veteran with terminal cancer holds yard sale to pay for own funeral"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/u-s-world/veteran-with-terminal-cancer-holds-yard-sale-to-pay-for-own-funeral/1479386425"> Veteran with terminal cancer holds yard sale to pay for own funeral </a> </h4> </div> </li> <li > <span class="label red">New</span> <a href="/news/u-s-world/woman-pleads-guilty-to-letting-boyfriend-molest-daughter/1479383086"> Woman pleads guilty to letting boyfriend molest daughter </a> <time class="updated"> 41 mins ago </time> </li> <li > <span class="label red">New</span> <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330"> Kings Island announces the closing of Firehawk roller coaster </a> <time class="updated"> 43 mins ago </time> </li> <li > <a href="/news/u-s-world/ford-kavanaugh-and-a-senate-hearing-a-viewer-s-guide/1479170799"> High drama as Kavanaugh, Ford hearing underway </a> <time class="updated"> 1 hour ago </time> </li> <li > <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205"> Mass casualty exercise will include gunshots, explosion </a> <time class="updated"> 2 hours ago </time> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/news">More News </a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div id="p_p_id_56_INSTANCE_uKuP3j9kNh3K_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_uKuP3j9kNh3K"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1334037890_1.0"> <section class="module mod-headline-list"> <header class="mod-header "> <h2>As Seen on 2 NEWS</h2> </header> <div id="content-mod-headline-list-1334037890" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/as-seen-on-2-news/as-seen-on-2-news/1070094339"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/04/04/AS%20SEEN%20WEB_1522871649631.jpg_39144499_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="As Seen on 2 News"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/as-seen-on-2-news/as-seen-on-2-news/1070094339"> As Seen on 2 News </a> </h4> </div> </li> <li > <a href="/news/recalls/colorado-meatpacker-recalls-ground-beef-after-e-coli-death/1462016107"> Colorado meatpacker recalls ground beef after E. coli death </a> <time class="updated"> 7 days ago </time> </li> <li > <a href="/news/as-seen-on-2-news/upcoming-public-meeting-dates-regarding-beavercreek-school-levy/1458179508"> Upcoming public meeting dates regarding Beavercreek school levy </a> <time class="updated"> 9 days ago </time> </li> <li > <a href="/entertainment/john-legend-to-join-the-voice-/1440445145"> John Legend to join 'The Voice' </a> <time class="updated"> 14 days ago </time> </li> <li > <a href="/news/local-news/ohio-releases-2018-school-report-cards/1440321200"> Ohio releases 2018 school report cards </a> <time class="updated"> 14 days ago </time> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/as-seen-on-2-news">More As Seen on 2 NEWS stories </a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1334037890").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1334037890");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_5919_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-101489" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-101489")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_VAhJ1uSnSOMQ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_VAhJ1uSnSOMQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1248523243_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248523243" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873702559&_refresharticle_WAR_epwcmportlet_articleId=1248523243&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248523243");c.empty();c.append("<div id='loader--mod-headline-list-1248523243' class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248523243").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248523243").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248523243").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248523243");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WnOwzlD80eDL_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WnOwzlD80eDL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655459_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4728_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4728"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-DON-T-MISS_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/u-s-world/videos-showing-babysitters-abusing-boy-with-down-syndrome-spark-outrage/1431530926"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/05/Videos_showing_babysitters_abusing_boy_w_0_54335345_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Videos showing babysitters abusing boy with Down syndrome spark outrage"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/u-s-world/videos-showing-babysitters-abusing-boy-with-down-syndrome-spark-outrage/1431530926" > Videos showing babysitters abusing boy with Down syndrome spark outrage </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/u-s-world/our-lady-of-guadalupe-statue-starts-weeping-again/1423087983"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/09/04/Our_Lady_of_Guadalupe_statue_starts__wee_0_54191444_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Our Lady of Guadalupe statue starts 'weeping' again"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/u-s-world/our-lady-of-guadalupe-statue-starts-weeping-again/1423087983" > Our Lady of Guadalupe statue starts 'weeping' again </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/u-s-world/capture-of-huge-rattlesnake-caught-on-camera/1377988818"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.krqe.com/nxs-krqetv-media-us-east-1/photo/2018/08/16/Capture_of__huge__rattlesnake_caught_on__0_52161487_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Capture of 'huge' rattlesnake caught on camera"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/u-s-world/capture-of-huge-rattlesnake-caught-on-camera/1377988818" > Capture of 'huge' rattlesnake caught on camera </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5179_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5179"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media no-wrap-headline"> <li> <div class="image-wrapper"> <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/firehawk%20ki_1538056921757.jpg_57053448_ver1.0_640_360_1538061127759.jpg_57058674_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Kings Island announces the closing of Firehawk roller coaster"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330" > Kings Island announces the closing of Firehawk roller coaster </a> </h4> <p > On Monday Kings Island confirmed that rumors surfacing over opening weekend of Halloween Haunt were true- a ride was leaving, and it would be one of the park’s 16 roller coasters. </p> <a href="/news/local-news/kings-island-announces-the-closing-of-firehawk-roller-coaster/1479381330" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2016/06/21/miami-valley-hospital_38119538_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Mass casualty exercise will include gunshots, explosion"></figure></a> <small class="copyright">Copyright by WDTN - All rights reserved</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205" > Mass casualty exercise will include gunshots, explosion </a> </h4> <p > As part of the exercise, gunshots, an explosion and other loud noises may be heard near Miami Valley Hospital in downtown Dayton sometime between 2 p.m. and 5 p.m. </p> <a href="/news/local-news/mass-casualty-exercise-will-include-gunshots-explosion/1479284205" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/coroner-called-to-scene-of-possible-train-strike-in-fairborn/1479057130"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/Greene_County_Person_Hit_by_Train___9_27_0_57049038_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Coroner called to scene of deadly train strike in Greene County"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/coroner-called-to-scene-of-possible-train-strike-in-fairborn/1479057130" > Coroner called to scene of deadly train strike in Greene County <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Authorities confirm several crews are at the scene, including Fairborn Police and the Greene County Sheriff's Office. </p> <a href="/news/local-news/coroner-called-to-scene-of-possible-train-strike-in-fairborn/1479057130" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/two-people-displaced-after-dayton-apartment-fire/1479098445"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/IMG_5342_1538048028555_57045334_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Two people displaced after Dayton apartment fire"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/two-people-displaced-after-dayton-apartment-fire/1479098445" > Two people displaced after Dayton apartment fire </a> </h4> <p > Authorities say the fire started in the kitchen of an apartment on Pawtucket Street, near W. Third Street around 12:30 a.m. Thursday. </p> <a href="/news/local-news/two-people-displaced-after-dayton-apartment-fire/1479098445" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/downtown-dayton-hotel-evacuated-after-fire-call/1478989110"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/09/27/Crowne_Plaza_Hotel_evacuated_for_fire_0_57054425_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Downtown Dayton hotel evacuated after fire call"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/downtown-dayton-hotel-evacuated-after-fire-call/1478989110" > Downtown Dayton hotel evacuated after fire call <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Firefighters responded to reports of a fire at the Crowne Plaza Hotel on E. Fifth Street just before 4 a.m. Thursday. </p> <a href="/news/local-news/downtown-dayton-hotel-evacuated-after-fire-call/1478989110" class="label no-style">Read More »</a> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/news/local">More Local News »</a> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0623_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0623"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-133649" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-133649")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_4135_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-168294" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-168294")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WDTN"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wdtn2/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wdtn.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/privacy-policy" target="_blank">Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://www.wdtn.com/local/terms-of-use/990209750" target="_blank">Terms of Use</a></li> <li><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wdtn" target="_blank">FCC Public File</a></li> <li><a href="http://media.wdtn.com/nxs-wdtntv-media-us-east-1/FCC%20Reports/EEO%20Report%205.27.17-5.31.18.pdf" target="_blank">EEO Report</a></li> <li><a href="https://www.wdtn.com/contact-us" target="_blank">Contact Us</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WDTN.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style> <!-- Facebook Pixel Code --> <script>/*<![CDATA[*/!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","382472938939759");fbq("track","PageView");/*]]>*/</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=382472938939759&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-139636" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-139636")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-130361" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-130361")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.wdtn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1538056690000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 