
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wdtn"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wdtn.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Aliah Williamson","description":"Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for seniors.","publicationDate":"2020-09-03T17:51:09-04:00","lastModifiedDate":"2020-09-03T18:25:45-04:00","publicationDayOfWeek":"Thursday","categoryList":["As Seen on 2 NEWS","Latest Video","Local News","News","Top Stories"],"primaryCategory":"Local News","tagList":["Area Agency on Aging","Dayton Foundation"],"wordCount":417,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":430867,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-45-article-430867","primaryCategoryId":25} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/","ampUrl":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/amp\/","urlHostname":"https:\/\/www.wdtn.com","urlSlug":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WDTN.com","callSign":"WDTN","domainName":"www.wdtn.com","timeZone":"America\/Detroit","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/" || "";
var cats = "As Seen on 2 NEWS,Latest Video,Local News,News,Top Stories" || "";
var bob_kw = "Area Agency on Aging,Dayton Foundation" || "";
var bob_desc = "Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for seniors." || "";
var bob_story_author = "Aliah Williamson" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5821057\/5821057_F3E6D3D74ABD4865BFD37DD717E19AEA_200903_5821057_Seniors_need_help__people_need_jobs__this_free_t_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wdtn.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-34","event":"dlReady","paragraphCount":13,"wordCount":417,"authorName":"Aliah Williamson","imageCount":0,"siteName":"WDTN.com","publishDateString":"Thu Sep 03 2020","publishTimeString":"05:51 PM EDT","originalContent":true,"classifyText":[],"categories":"As Seen on 2 NEWS,Latest Video,Local News,News,Top Stories","primaryCategory":"Local News","topics":"Area Agency on Aging,Dayton Foundation"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-P2NFHG9");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WDTN.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2019\/05\/wdtn_digitalbrand-min.png"}},"name":"WDTN.com","description":"Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for seniors.","headline":"Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation","datePublished":"2020-09-03T21:51:09+00:00","dateModified":"2020-09-03T22:25:45+00:00","url":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/","author":[{"@type":"Person","name":"Aliah Williamson"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wdtn.com\/wp-content\/uploads\/sites\/45\/2020\/09\/seniors.jpg","name":"The program was started by a fellow with the Dayton Foundation&#8217;s Del Mar Encore fellowship"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/"},"articleSection":"Local News","genre":["As Seen on 2 NEWS","Latest Video","Local News","News","Top Stories"],"keywords":["Area Agency on Aging","Dayton Foundation"]}</script>

	
	<title>Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation | WDTN.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Feed" href="https://www.wdtn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDTN.com &raquo; Comments Feed" href="https://www.wdtn.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/","page_slug":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation","page_type":"story","page_category":"local_news","article_id":430867,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for seniors.' /><!-- WP SEO -->
<meta name='keywords' content='Area Agency on Aging, Dayton Foundation' /><!-- WP SEO -->
<meta name='google-site-verification' content='UEhsvP91kUhJhWQpc67P71gVQWvIb8llCMDKXtDsSWc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wdtn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0A428F;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wdtn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wdtn.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wdtn.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wdtn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wdtn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wdtn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wdtn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wdtn.com/news/local-news/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation/" />
<link rel='shortlink' href='https://www.wdtn.com/?p=430867' />
<link rel="alternate" type="application/json+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Flocal-news%2Fseniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wdtn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wdtn.com%2Fnews%2Flocal-news%2Fseniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="99512541829" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wdtn.com/news/local-news/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation" />
<meta property="og:url" content="https://www.wdtn.com/news/local-news/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation/" />
<meta property="og:description" content="Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for s…" />
<meta property="article:published_time" content="2020-09-03T21:51:09+00:00" />
<meta property="article:modified_time" content="2020-09-03T22:25:45+00:00" />
<meta property="og:site_name" content="WDTN.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation" />
<meta name="twitter:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/seniors.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/seniors.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/seniors.jpg?w=1280" />
<meta name="twitter:title" content="Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation" />
<meta name="twitter:description" content="Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for s…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wdtn.com/wp-content/uploads/sites/45/2019/06/cropped-WDTN-FAV-ICON.png?w=270" />
</head>

<body class="post-template-default single single-post postid-430867 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P2NFHG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wdtn.com/" rel="home">WDTN.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wdtn.com/" rel="home">
						<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wdtn.com/weather/">
							<span class="site-header__weather-region">Dayton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">85&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-15476" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-15476"><a href="https://www.wdtn.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-268497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268497"><a href="https://www.wdtn.com/community/health/coronavirus/">Coronavirus in Ohio</a></li>
	<li id="menu-item-375293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375293"><a href="https://www.wdtn.com/news/oregon-district-shooting/">Oregon District Shooting &#8211; 1 Year Later</a></li>
	<li id="menu-item-58319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58319"><a href="https://www.wdtn.com/tornado-recovery/">A Year of Recovery</a></li>
	<li id="menu-item-151547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151547"><a href="https://www.wdtn.com/latest-video-on-wdtn-com/">Latest Video</a></li>
	<li id="menu-item-15477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15477"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
	<li id="menu-item-15479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15479"><a href="https://www.wdtn.com/news/ohio/">Ohio</a></li>
	<li id="menu-item-38893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38893"><a href="https://www.wdtn.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-318800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318800"><a href="https://www.wdtn.com/news/your-local-election-hq/first-time-voter-project/">First-Time Voter Project</a></li>
	<li id="menu-item-38938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38938"><a href="https://www.wdtn.com/statehouse-news/">Ohio Statehouse News</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39091"><a href="https://www.wdtn.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-15478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15478"><a href="https://www.wdtn.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-39097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39097"><a href="https://www.wdtn.com/political-news/">Political News</a></li>
	<li id="menu-item-39114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39114"><a href="https://www.wdtn.com/news/crime/">Crime</a></li>
	<li id="menu-item-39126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39126"><a href="https://www.wdtn.com/dayton-gas-prices/">Dayton Gas Prices</a></li>
	<li id="menu-item-39143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39143"><a href="https://www.wdtn.com/as-seen-on-2-news/">As Seen on 2 NEWS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/local-congressmen-tour-dayton-arcade-and-downtown-businesses/"
									>
			
				Local Congressmen tour Dayton Arcade and downtown businesses
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
									>
			
				Taco Bell is removing Mexican Pizza, other items from menu
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/crosses-outside-dayton-church-raising-awareness-for-social-justice/"
									>
			
				Crosses outside Dayton church raising awareness for social justice
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/ohio-task-force-1-returns-home/"
									>
			
				Ohio Task Force 1 returns home
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-15492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15492"><a href="https://www.wdtn.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-60487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60487"><a href="https://www.wdtn.com/weather/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-318815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318815"><a href="https://www.wdtn.com/tornado-recovery/">A Year of Recovery</a></li>
	<li id="menu-item-60000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60000"><a href="https://www.wdtn.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-15495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15495"><a href="https://www.wdtn.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-15494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15494"><a href="https://www.wdtn.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-52459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52459"><a href="https://www.wdtn.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-68454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68454"><a href="https://www.wdtn.com/weather/weather-stories/">Weather Stories</a></li>
	<li id="menu-item-58078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58078"><a href="https://www.wdtn.com/storm-team-2-live-cam-network/">Storm Team 2 Live Cam Network</a></li>
	<li id="menu-item-58073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58073"><a href="https://www.wdtn.com/traffic-map/">Traffic Map</a></li>
	<li id="menu-item-58079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58079"><a href="https://www.wdtn.com/odot-cameras/">ODOT Cameras</a></li>
	<li id="menu-item-15493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15493"><a href="https://www.wdtn.com/weather/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-58075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58075"><a href="https://www.wdtn.com/flight-delays/">Flight Delays &#038; Cancellations</a></li>
</ul>
</div></div></li>
<li id="menu-item-164978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164978"><a href="https://www.wdtn.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164981"><a href="https://www.wdtn.com/video/">Video Center</a></li>
	<li id="menu-item-15917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15917"><a href="https://www.wdtn.com/live/">Live Shows</a></li>
	<li id="menu-item-164991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164991"><a href="https://www.wdtn.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-16476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16476"><a href="https://www.wdtn.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-400800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400800"><a href="https://www.wdtn.com/sports/big-race-indy/">Big Race &#8211; Indy</a></li>
	<li id="menu-item-406095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406095"><a href="https://www.wdtn.com/sports/operation-football/">Operation Football</a></li>
	<li id="menu-item-215447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215447"><a href="https://www.wdtn.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-154454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154454"><a href="https://www.wdtn.com/sports/athlete-of-the-month/">Athlete of the Month</a></li>
	<li id="menu-item-16487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16487"><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds/">Cincinnati Reds</a></li>
	<li id="menu-item-16514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16514"><a href="https://www.wdtn.com/sports/dayton-dragons/">Dayton Dragons</a></li>
	<li id="menu-item-16512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16512"><a href="https://www.wdtn.com/sports/ohio-state-university/">OSU</a></li>
	<li id="menu-item-236418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236418"><a href="https://www.wdtn.com/sports/dayton-flyers/">Dayton Flyers</a></li>
	<li id="menu-item-16508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16508"><a href="https://www.wdtn.com/sports/wright-state-raiders/">Wright State Raiders</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16509"><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals/">Bengals</a></li>
	<li id="menu-item-110435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110435"><a href="https://www.wdtn.com/sports/scoreboard/">Scoreboard</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/stebbins-indians-fans-can-watch-fridays-game-online/"
									>
			
				Stebbins Indians fans can watch Friday’s game online
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/stebbins-indians-fans-can-watch-fridays-game-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/09/Stebbins-Football-Field.jpg?w=2000&#038;ssl=1"
		alt="Stebbins Football Field"
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/ohio-state-university/tbdbitl-documentary-to-bring-a-bit-of-football-season-into-your-life/"
									>
			
				TBDBITL documentary to bring a bit of football season into your life
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/votto-gives-reds-walk-off-win-over-cardinals/"
									>
			
				Votto gives Reds walk off win over Cardinals
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/tom-seaver-heart-and-mighty-arm-of-miracle-mets-dies-at-75/"
									>
			
				Tom Seaver, heart and mighty arm of Miracle Mets, dies at 75
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/sports/bengals-sign-mixon-to-4-year-extension/"
									>
			
				Bengals sign Mixon to 4-year extension
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16770"><a href="https://www.wdtn.com/community/">Community</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-406259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406259"><a href="https://www.wdtn.com/give-a-little-love/">Give A Little Love</a></li>
	<li id="menu-item-344344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-344344"><a href="https://www.wdtn.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-219716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219716"><a href="https://www.wdtn.com/remarkable-women-of-dayton/">Remarkable Woman</a></li>
	<li id="menu-item-219187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219187"><a href="https://www.wdtn.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-210427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210427"><a href="https://www.wdtn.com/community/i-love-dayton/">I Love Dayton</a></li>
	<li id="menu-item-209150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209150"><a href="https://www.wdtn.com/united-rehabilitation-services/">United Rehabilitation Services</a></li>
	<li id="menu-item-162777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162777"><a href="https://www.wdtn.com/donate/">Donate</a></li>
	<li id="menu-item-200917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200917"><a href="https://www.wdtn.com/food-for-friends/">Food For Friends</a></li>
	<li id="menu-item-218828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218828"><a href="https://www.wdtn.com/lottery/">Lottery</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218831"><a href="https://www.wdtn.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-169688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169688"><a href="https://www.wdtn.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-154580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154580"><a href="https://www.wdtn.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-153150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153150"><a href="https://www.wdtn.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-63744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63744"><a href="https://www.wdtn.com/what-you-love-about-dayton/">What you love about Dayton</a></li>
	<li id="menu-item-160566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160566"><a href="https://www.wdtn.com/calendar/">Community Calendar</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/camden-pharmacy-one-of-two-in-ohio-to-participate-in-new-program-rolling-out/"
									>
			
				Camden pharmacy one of two in Ohio participating in new pilot program
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/dayton-club-hosting-school-supply-giveaway-and-voter-registration/"
									>
			
				Dayton club hosting school supply giveaway and voter registration
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/union-mom-with-6-special-needs-children-in-need-of-major-home-repairs/"
									>
			
				Union mom with 6 special needs children in need of major home repairs
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/health-officials-say-lyme-disease-was-contracted-in-clark-county-for-the-first-time-ever/"
									>
			
				Health officials say Lyme disease was contracted in Clark County for the first time ever
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-16888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-16888"><a href="https://www.wdtn.com/living-dayton/">Living Dayton</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-304893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304893"><a href="https://www.wdtn.com/virtual-home-show/">The Virtual Home Show</a></li>
	<li id="menu-item-16896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16896"><a href="https://wdtn.halfoffdeal.com/">Living Dayton Deals</a></li>
	<li id="menu-item-405881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405881"><a href="https://www.wdtn.com/contact-living-dayton-2/">Contact Living Dayton</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/buckeye-improvements-2/"
									>
			
				Buckeye Improvements
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/buckeye-improvements-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820294"
	>
	<img
		src="https://i2.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/09/Buckeye-Improvements.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/tattoo-removal-2/"
									>
			
				Tattoo Removal
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/living-dayton/tattoo-removal-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820306"
	>
	<img
		src="https://i1.wp.com/www.wdtn.com/wp-content/uploads/sites/45/2020/09/Tattoo-Removal.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/arrow-wine-2/"
									>
			
				Arrow Wine
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/steer-clear-of-impaired-driving/"
									>
			
				Steer Clear of Impaired Driving
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/autumn-fun-in-the-miami-valley/"
									>
			
				Autumn Fun in the Miami Valley
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/living-dayton/rmhc-celebrating-40-years/"
									>
			
				RMHC Celebrating 40 Years
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-166336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-166336"><a href="https://www.wdtn.com/daytons-cw/">Programming</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-398765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398765"><a href="https://www.wdtn.com/daytons-cw/">Dayton&#8217;s CW</a></li>
	<li id="menu-item-58099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58099"><a href="https://www.wdtn.com/whats-on-tv/">What&#8217;s on TV?</a></li>
	<li id="menu-item-58102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58102"><a href="https://www.wdtn.com/whats-on-daytons-cw/">What&#8217;s on Dayton&#8217;s CW</a></li>
	<li id="menu-item-398767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398767"><a href="https://www.melrobbinsshow.com/">The Mel Robbins Show</a></li>
	<li id="menu-item-398795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398795"><a href="https://www.wdtn.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-398813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398813"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-398814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398814"><a href="https://www.bouncetv.com/">Bounce TV</a></li>
	<li id="menu-item-398815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398815"><a href="https://www.courttv.com/mystery/">Court TV Mystery</a></li>
</ul>
</div></div></li>
<li id="menu-item-304032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304032"><a href="https://wdtnjobs.jobboard.com/">JOBS</a></li>
<li id="menu-item-17020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17020"><a href="https://www.wdtn.com/about-us/">More</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="https://www.wdtn.com/about-us/">About WDTN</a></li>
	<li id="menu-item-17015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17015"><a href="https://www.wdtn.com/contests/">Contests</a></li>
	<li id="menu-item-65783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65783"><a href="https://www.wdtn.com/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-17038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17038"><a href="https://www.wdtn.com/report-it/">Report It</a></li>
	<li id="menu-item-17043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17043"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17269"><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps/">2 News and Storm Team 2 Apps</a></li>
	<li id="menu-item-282828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282828"><a href="https://www.wdtn.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17232"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-58097" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-58097"><a href="https://www.wdtn.com/community/add-2-news-to-your-amazon-alexa-flash-briefing-2/">Add 2 News to your Amazon Alexa Flash Briefing</a></li>
	<li id="menu-item-232399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232399"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wdtn.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-430867 post type-post status-publish format-standard has-post-thumbnail hentry category-as-seen-on-2-news category-latest-video category-local-news category-news category-top-stories tag-area-agency-on-aging tag-dayton-foundation" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wdtn.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wdtn.com/author/aliah-williamson/" title="Posts by Aliah Williamson" class="author url fn" rel="author">Aliah Williamson</a></p>
		
					Posted: <time datetime="2020-09-03T17:51:09-04:00">Sep 3, 2020 / 05:51 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-03T18:25:45-04:00">Sep 3, 2020 / 06:25 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5821057","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wdtn.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wdtn.com","ns_st_st":"wdtn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video","cs_ucfr":""},"ad":{"c3":"wdtn.com","ns_st_st":"wdtn","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local,Video,Mobile,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wdtn.com/news/local-news/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation/&vconp=2&cust_params=vid%3D5821057%26cmsid%3D430867%26pid%3D430867%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMDU3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU1NzV9.GP88oUVuZNFM0coLhzk0bHrXeQzgsB0DQ5tBQCsEacE","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wdtn/video/video_studio/90/20/09/03/5821057/5821057_F3E6D3D74ABD4865BFD37DD717E19AEA_200903_5821057_Seniors_need_help__people_need_jobs__this_free_t_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DAYTON, Ohio (WDTN) &#8211; A new program in Dayton will help hospitality workers pivot their careers into caretaking for seniors in an effort to provide jobs for those who are largely unemployed due to the pandemic, while also filling a need for the community.</p>



<p>Kathy Stevens, a Del Mar Encore Fellow with the Dayton Foundation, has been working with the Dayton Area Agency on Aging to fix the current shortage of long-term caretakers and home help aids for seniors.</p>



<p>&#8220;You really want people that have good customer service skills that are warm and friendly,&#8221; explained Stevens.</p>



<p>In August, Stevens said she continued to hear on the news that many hospitality workers were out of jobs due to shut-downs, cut-backs and layoffs. This is when she got the idea that this workforce would be perfect to become caretakers.</p>



<p>Now the Area Agency on Aging has received $85,534 from the Ohio Department of Aging and the Administration for Community Living&#8217;s Critical Relief for COVID-19 Pandemic Response Fund. This funding will help pay the training fees for about 100 workers who wish to be trained as caretakers.</p>



<p>Rick Busch is an example of a current caretaker who once worked in the hospitality industry.</p>



<p>&#8220;I had no clue how wonderful it was going to be to take care of seniors,&#8221; he said.</p>



<p>Busch has more than 40 years of experience working at hotels and private clubs. He&#8217;s spent the last six years as a caretaker at Home Instead Senior Care in Dayton.</p>



<p>&#8220;I&#8217;ve already got the background of handling people and being around people all the time…It&#8217;s just a little different because we didn&#8217;t change their diapers at the bar.&#8221;</p>



<p>The National Restaurant Association reported in April that nearly two out of every three restaurant employees had lost their jobs due to the challenges of COVID-19. Now, Busch and others are encouraging those in the area who are a part of this statistic to consider a pivot to a new career where they believe they could thrive.</p>



<p>&#8220;It&#8217;s a nice transition,&#8221; said Busch. &#8220;And if you cant go back to it, or don&#8217;t want to go back to it, you can make some good money.&#8221;</p>



<p>&#8220;It helps the older adult in their home that needs someone to come get groceries for them and help them bathe and get dressed and cook meals,&#8221; explained Stevens.</p>



<p>The first students will be trained later in September, but applications for the program are still being accepted. For more information on the program and to apply, click <a href="https://info4seniors.org/free-training-available-to-help-pandemic-impacted-restaurant-and-retail-workers/">here</a>.</p>


<div class="ns-block-custom-html">
<center>

<strong>Grab the FREE WDTN News App from the <a href="https://itunes.apple.com/app/id488539385" rel="noopener noreferrer" target="_blank">Apple Store</a> or <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank">Google play</a>. Stay up to date with all the local news, weather and sports as well as live newscasts and events as they happen. </strong>
<p>

<a href="https://itunes.apple.com/us/app/wdtn-2-news/id488539385?mt=8" rel="noopener noreferrer" target="_blank"><img loading="lazy" alt="news-app-download-apple" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/appstore_footer.jpg" width="30%" /></a> <a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn" rel="noopener noreferrer" target="_blank"><img loading="lazy" alt="news-app-download-google-play" src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/09/googleplay_footer.jpg" width="30%" /></a><p>

<strong>Follow Us on<a href="https://facebook.com/wdtn2"> Facebook, <a href="https://twitter.com/wdtn">Twitter</a> and <a href="https://www.instagram.com/wdtn/">Instagram</a> for all the latest news, weather and sports.
</div>

<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wdtn.com/news/washington-dc/experts-urge-flu-shots-to-limit-strain-on-health-care-system/">Experts urge flu shots to limit strain on health care system</a></li>
<li><a href="https://www.wdtn.com/news/washington-dc/health-officials-worry-labor-day-could-prompt-another-virus-surge/">Health officials worry Labor Day could prompt another virus surge</a></li>
<li><a href="https://www.wdtn.com/news/local-news/local-congressmen-tour-dayton-arcade-and-downtown-businesses/">Local Congressmen tour Dayton Arcade and downtown businesses</a></li>
<li><a href="https://www.wdtn.com/news/local-news/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation/">Seniors need help, people need jobs; this free training program will provide both thanks to Dayton Foundation</a></li>
<li><a href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/">Taco Bell is removing Mexican Pizza, other items from menu</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114863"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-34" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/local-news/local-congressmen-tour-dayton-arcade-and-downtown-businesses/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="430945"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Local Congressmen tour Dayton Arcade and downtown businesses
					</h3>
	
						<footer class="article-list__article-byline">
				by Aliah Williamson <span class="sep">/</span> <time datetime="2020-09-03T17:51:18-04:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTON, Ohio (WDTN) - Congressman Mike Turner and Congressman Brad Wenstrup spent part of their Thursday visiting downtown Dayton businesses and hospitals.</p>
<p>"What's important is Brad's work in Congress is to work on the types of funding mechanisms that are used to revitalize downtown Dayton," explained Turner.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5821050"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/local-news/crosses-outside-dayton-church-raising-awareness-for-social-justice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="430791"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Crosses outside Dayton church raising awareness for social justice
					</h3>
	
						<footer class="article-list__article-byline">
				by Kelley King <span class="sep">/</span> <time datetime="2020-09-03T16:41:09-04:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTON, Ohio (WDTN) -- A powerful message displayed outside of a Dayton church has been attracting a lot of attention.</p>
<p>"We will not sit silently by, and we won't let these people be forgotten," says Rev. M. Merritt Worthen, the pastor at College Hill Community Church.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820703"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wdtn.com/news/local-news/ohio-task-force-1-returns-home/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="430822"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ohio Task Force 1 returns home
					</h3>
	
						<footer class="article-list__article-byline">
				by WDTN.com Staff <span class="sep">/</span> <time datetime="2020-09-03T16:22:02-04:00">Sep 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>VANDALIA, Ohio (WDTN) – Ohio Task Force 1 returned from the Gulf Coast on Thursday. They spent several days in Louisiana, helping in the areas hit hardest by Hurricane Laura.</p>
<p>The team reflected on the assistance rendered on their trip, including rescuing several residents from a nursing home and 21 dogs from abandoned buildings. Overall, they are reported to have addressed nearly 22,000 structures.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5820626"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Ohio Task Force 1 returns home"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430945"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/local-congressmen-tour-dayton-arcade-and-downtown-businesses/"
									>
			
				Local Congressmen tour Dayton Arcade and downtown businesses
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/local-congressmen-tour-dayton-arcade-and-downtown-businesses/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821050"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/arcade.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430881"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
									>
			
				Taco Bell is removing Mexican Pizza, other items from menu
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430791"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/crosses-outside-dayton-church-raising-awareness-for-social-justice/"
									>
			
				Crosses outside Dayton church raising awareness for social justice
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/crosses-outside-dayton-church-raising-awareness-for-social-justice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820703"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crosses.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430822"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/ohio-task-force-1-returns-home/"
									>
			
				Ohio Task Force 1 returns home
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/ohio-task-force-1-returns-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820626"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Ohio Task Force 1 returns home"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Ohio-Task-Force-1-returns-home.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430796"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/crews-respond-to-report-of-child-hit-by-car-in-clark-county/"
									>
			
				Child dies after being struck by car in Clark County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/crews-respond-to-report-of-child-hit-by-car-in-clark-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5821120"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Child hit by car Clark County"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Child-hit-by-car-Clark-County.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430720"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/apartment-demand-in-miami-valley-remains-at-all-time-high/"
									>
			
				Apartment demand in Miami Valley remains at all-time high
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/apartment-demand-in-miami-valley-remains-at-all-time-high/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&#038;h=333&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/pexels-photo-2111768.jpeg?w=500&amp;h=333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430724"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/crayons-to-classrooms-says-teachers-need-more-supplies-now-than-before-pandemic/"
									>
			
				Crayons to Classrooms says teachers need more supplies now than before pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/crayons-to-classrooms-says-teachers-need-more-supplies-now-than-before-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820735"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=2374&#038;h=1311&#038;crop=1"
		alt="crayons"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/crayons.jpg?w=2374&amp;h=1311&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430750"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/local-news/convicted-sex-offender-indicted-in-rape-of-6-year-old/"
									>
			
				Convicted sex offender indicted in rape of 6-year-old
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/local-news/convicted-sex-offender-indicted-in-rape-of-6-year-old/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jesse Maddex Web"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Jesse-Maddex-Web.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430730"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/dewine-outlines-forthcoming-k-12-virus-reporting-order/"
									>
			
				DeWine outlines forthcoming K-12 virus reporting order
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/community/health/coronavirus/dewine-outlines-forthcoming-k-12-virus-reporting-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/08/Classroom-desk.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430701"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/miami-university-president-shares-update-on-testing-efforts/"
									>
			
				Miami University president shares update on testing efforts
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/community/health/coronavirus/miami-university-president-shares-update-on-testing-efforts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820414"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Miami U president"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/Miami-U-president.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430679"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/statehouse-news/ohio-to-begin-monitoring-community-wastewater-for-potential-surge-of-coronavirus/"
									>
			
				Ohio to begin monitoring community wastewater for potential surge of coronavirus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/statehouse-news/ohio-to-begin-monitoring-community-wastewater-for-potential-surge-of-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820380"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/toilet_1559139295914_89687299_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430643"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/community/health/coronavirus/montgomery-county-ranks-second-in-ohio-covid-19-cases-by-population/"
									>
			
				Montgomery County ranks second in Ohio COVID-19 cases by population
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/community/health/coronavirus/montgomery-county-ranks-second-in-ohio-covid-19-cases-by-population/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5820595"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&#038;h=388&#038;crop=1"
		alt="9-2 OH COVID MAP"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/EhAno1zWoAg3x00.jpg?w=680&amp;h=388&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430638"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/statehouse-news/ex-ohio-house-speaker-pleads-not-guilty-to-bribery-scheme/"
									>
			
				Ex-Ohio House speaker pleads not guilty to bribery scheme
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/statehouse-news/ex-ohio-house-speaker-pleads-not-guilty-to-bribery-scheme/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Larry Householder"
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/fe9cf11dd12a4ccc847b0df029044491.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430597"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/walmart-releases-list-of-hottest-holiday-toys/"
									>
			
				Walmart releases list of hottest holiday toys
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/walmart-releases-list-of-hottest-holiday-toys/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=2100&#038;h=1181&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/walmart3-1.jpg?w=2100&amp;h=1181&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430514"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/4-0-earthquake-hits-the-florida-alabama-border/"
									>
			
				4.0 earthquake hits the Florida-Alabama border
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/4-0-earthquake-hits-the-florida-alabama-border/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/quakemap.png?w=570&amp;h=365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430545"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/school-buses-delivering-meals-to-illinois-students-while-they-learn-at-home/"
									>
			
				School buses delivering meals to Illinois students while they learn at home
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/news/u-s-world/school-buses-delivering-meals-to-illinois-students-while-they-learn-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5817916"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/79D6AB62A01C483FB350A32F77535F07.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-189" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class='embedsocial-instagram' data-ref="565aac6ec8db1d276d77fec5d9e42e9d799619bf"></div><script>(function(d, s, id){var js; if (d.getElementById(id)) {return;} js = d.createElement(s); js.id = id; js.src = "https://embedsocial.com/embedscript/in.js"; d.getElementsByTagName("head")[0].appendChild(js);}(document, "script", "EmbedSocialInstagramScript"));</script></div></div></section><section id="custom_html-187" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwdtn2&tabs=timeline&width=375&height=600&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=1091950174241080" width="375" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>

<a class="twitter-timeline" data-width="375" data-height="600" data-theme="light" href="https://twitter.com/WDTN?ref_src=twsrc%5Etfw">Tweets by WDTN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	</center></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-video-bin-7" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Latest Video on WDTN.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821120"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821120&quot;,&quot;title&quot;:&quot;Child hit, killed by car in Clark County&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/child-hit-killed-by-car-in-clark-county\/5821120\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/139\/AE1\/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821120&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821120&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5821120%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMTIwIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.smxfMW9G5uLUTKkUXMBDsJgYlVDglD1LuxNJC9KdWuo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5821120\/5821120_137B47230201441EA0843D181C15F810_200903_5821120_Child_hit__killed_by_car_in_Clark_County_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/child-hit-killed-by-car-in-clark-county/5821120/"
									>
			
				Child hit, killed by car in Clark County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/child-hit-killed-by-car-in-clark-county/5821120/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821120"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/139/AE1/139AE1D129434431A1FC3E1915857F63.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=EcDLm6WPUqCo6hbAAvExjr2odLg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821057"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821057&quot;,&quot;title&quot;:&quot;Seniors need help, people need jobs; this free training program will provide both thanks to the Dayton Foundation&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-the-dayton-foundation\/5821057\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D93\/B7D\/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821057&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821057&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5821057%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMDU3IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.xOLxvM-0M5WZJ03H9DVddyfKo1w2kQW3c4XU6md1igs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5821057\/5821057_F3E6D3D74ABD4865BFD37DD717E19AEA_200903_5821057_Seniors_need_help__people_need_jobs__this_free_t_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-the-dayton-foundation/5821057/"
									>
			
				Seniors need help, people need jobs; this free training program will provide both thanks to the Dayton Foundation
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-the-dayton-foundation/5821057/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821057"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D93/B7D/D93B7D7F08C24BBCAA31F6841E0F0CFF.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=00Caa79YNXx0nwYRuo2PbZ1MVHM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5821050"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5821050&quot;,&quot;title&quot;:&quot;Turner visits Dayton Arcade&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/turner-visits-dayton-arcade\/5821050\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/EB6\/A64\/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5821050&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5821050&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5821050%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIxMDUwIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.QpcR8ev1rkjrZQejABH0jE2ogyWmLR4kfoGB297ztJ8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5821050\/5821050_C4487450B1D94D66BBF6D2A70BF494F9_200903_5821050_Turner_visits_Dayton_Arcade_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/turner-visits-dayton-arcade/5821050/"
									>
			
				Turner visits Dayton Arcade
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/turner-visits-dayton-arcade/5821050/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5821050"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/EB6/A64/EB6A6432FFAF440BAAA0384C3E49D4FE.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=zp4LXT-GBFVKknpFkd3LJT8bRls&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820735"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820735&quot;,&quot;title&quot;:&quot;Crayons to Classrooms says teachers need more supplies now than before pandemic&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/crayons-to-classrooms-says-teachers-need-more-supplies-now-than-before-pandemic\/5820735\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/1AD\/E27\/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820735&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820735&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5820735%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNzM1IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.ik2wEPwDdKAhwdiiu7AqFU52Kfr0vcAysaJtbXOxap8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5820735\/5820735_DF16854C8B9F454DAE91B52C02B02691_200903_5820735_Crayons_to_Classrooms_says_teachers_need_more_su_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/crayons-to-classrooms-says-teachers-need-more-supplies-now-than-before-pandemic/5820735/"
									>
			
				Crayons to Classrooms says teachers need more supplies now than before pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/crayons-to-classrooms-says-teachers-need-more-supplies-now-than-before-pandemic/5820735/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820735"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/1AD/E27/1ADE27554C8B42A9AC31FD5B22C769FF_2.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=jRENnHRaOgGmj9fdQr4cfEH-w4M&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820703"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820703&quot;,&quot;title&quot;:&quot;Crosses outside Dayton church raising awareness for social justice&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/crosses-outside-dayton-church-raising-awareness-for-social-justice\/5820703\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3F3\/4D4\/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820703&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820703&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5820703%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNzAzIiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.hQ3CIYM9r4262Vc7K7W6b86h2zzi9XQl5pnJ6hVPPC4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5820703\/5820703_2DBF2A96382C4563A6F47B941BBD19E9_200903_5820703_Crosses_outside_Dayton_church_raising_awareness__600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/crosses-outside-dayton-church-raising-awareness-for-social-justice/5820703/"
									>
			
				Crosses outside Dayton church raising awareness for social justice
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/crosses-outside-dayton-church-raising-awareness-for-social-justice/5820703/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820703"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3F3/4D4/3F34D4CF271B43DD8BE00BE9BFE9E760.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=L9rseZjBvvzrrJbaOZPXqQxi89E&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5820626"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5820626&quot;,&quot;title&quot;:&quot;Ohio Task Force 1 returns home&quot;,&quot;link&quot;:&quot;https:\/\/www.wdtn.com\/video\/ohio-task-force-1-returns-home\/5820626\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E9D\/478\/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5820626&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5820626&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wdtn.com&quot;,&quot;ns_st_st&quot;:&quot;wdtn&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,News,Local,Video,Mobile,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wdtn\/sports\/dayton_dragons&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wdtn.com\/sports\/dayton-dragons\/&amp;cust_params=vid%3D5820626%26vidcat%3D\/sports\/dayton_dragons%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;jpaEL4ll9vaVnUEN6FnZSzePv0492Dx8&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1ODIwNjI2IiwiaXNzIjoianBhRUw0bGw5dmFWblVFTjZGblpTemVQdjA0OTJEeDgiLCJleHAiOjE1OTkxNzU0NDl9.UK3-_FkfWvIRroGd_QFAj-nerPKOXQcri2AEgHCDyjs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net\/wdtn\/video\/video_studio\/90\/20\/09\/03\/5820626\/5820626_2D7284F36C604618AB3E553A83E3A67F_200903_5820626_Ohio_Task_Force_1_returns_home_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/video/ohio-task-force-1-returns-home/5820626/"
									>
			
				Ohio Task Force 1 returns home
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wdtn.com/video/ohio-task-force-1-returns-home/5820626/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5820626"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&#038;KeyName=mcpkey1&#038;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E9D/478/E9D478F5DE5647409A55AB28EA06F8F0.jpg?Expires=1693785600&amp;KeyName=mcpkey1&amp;Signature=_4ljWd1LgvgiVMG7pT2sshEfBTY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



				</section>
				</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="430881"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
									>
			
				Taco Bell is removing Mexican Pizza, other items from menu
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wdtn.com/news/u-s-world/taco-bell-is-removing-mexican-pizza-other-items-from-menu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&#038;h=986&#038;crop=1"
		alt=""
		srcset="https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 1920w, https://www.wdtn.com/wp-content/uploads/sites/45/2020/09/gettyimages-923115832.jpg?w=1752&amp;h=986&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430597"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/walmart-releases-list-of-hottest-holiday-toys/"
									>
			
				Walmart releases list of hottest holiday toys
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430221"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/he-picked-the-wrong-guy-man-with-concealed-carry-permit-scares-off-would-be-carjacker/"
									>
			
				&#8216;He picked the wrong guy&#8217;: Man with concealed carry permit scares off would-be carjacker
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430187"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/busch-releases-dog-beer-for-mans-best-friend/"
									>
			
				Busch releases dog beer for man&#8217;s best friend
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430125"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/facebook-to-stop-new-political-ads-the-week-before-the-election/"
									>
			
				Facebook to stop new political ads the week before the election
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430068"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/do-not-click-that-package-pending-message-could-be-a-scam/"
									>
			
				Do not click: That &#8216;package pending&#8217; message could be a scam
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="430022"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wdtn.com/news/u-s-world/family-of-12-trying-to-rebuild-after-losing-everything-in-house-fire/"
									>
			
				Family of 12 trying to rebuild after losing everything in house fire
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="text-3" class="widget widget_text"><h2 class="widget-title">Interactive Radar</h2>			<div class="textwidget"><div class="rich-text-cascade"><div class="weather-radar"><div style="width:100%; height:480px;"><wx-widget  type="map" memberid="1172" mapid="0061" latitude="39.76" longitude="-84.19" group="true" layers="satrad" zoomlevel="9"></wx-widget></div></div>
</div></div>
		</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wdtn.com/" rel="home">
					<img src="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png" alt="WDTN" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wdtn2/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WDTN">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wdtn/">
					
<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/WDTNTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:webdesk@wdtn.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-2-news-dayton-news-weather/id488539385?mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wdtn&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wdtn-weather-dayton-radar/id935434517?ls=1&#038;mt=8">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wdtn.android.weather&#038;hl=en_US">
						<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-165448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165448"><a href="https://www.wdtn.com/news/local-news/">Local News</a></li>
<li id="menu-item-165450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165450"><a href="https://www.wdtn.com/weather/">Weather in the Miami Valley</a></li>
<li id="menu-item-165449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165449"><a href="https://www.wdtn.com/sports/">Sports</a></li>
<li id="menu-item-165446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165446"><a href="https://www.wdtn.com/video/">Video Center</a></li>
<li id="menu-item-430433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430433"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-165447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165447"><a href="https://www.wdtn.com/live/">Watch Live Shows</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="https://www.wdtn.com/privacy-policy#advertising">About Our Ads</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="https://publicfiles.fcc.gov/tv-profile/wdtn">FCC Public File</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="https://www.wdtn.com/wp-content/uploads/sites/45/2020/06/WDTN-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.wdtn.com/contact-us/">Contact Us</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wdtn.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wdtn.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Aliah Williamson";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wdtn","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation"}'   data-path='/5678/lin.wdtn/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local News"
			data-logoUrl="https://www.wdtn.com/wp-content/uploads/sites/45/2019/05/wdtn_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wdtn.com\/wp-json\/","nonce":"cd4e52a3ab","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wdtn.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=789fc5e85fb3fa914e1b'></script>
<script src='https://www.wdtn.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wdtn.com\/news\/local-news\/seniors-need-help-people-need-jobs-this-free-training-program-will-provide-both-thanks-to-dayton-foundation\/"}
</script>
<script src='https://www.wdtn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=878507589&#038;ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794496',post:'430867',tz:'-4',srv:'www.wdtn.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794496', '430867' ]);
</script>

</body>
</html>
