<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Zac Pitts"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Star Trek: Exploring New Worlds at Children's Museum of Indianapolis</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WDTN" , "logo": { "@type": "ImageObject", "url": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945" } , "headline": "Star Trek: Exploring New Worlds at Children's Museum of Indianapolis", "description": "Listen up Star Trek fans! There&#39;s a new exhibit opening at the Children&#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away.", "author": { "@type": "Person", "name": " Zac Pitts" }, "datePublished": "2019-01-31T13:35:06-0500", "dateModified": "2019-01-31T13:35:06-0500", "dateline": "DAYTON, Ohio (WDTN)", "articleBody": "&lt;p&gt;Listen up Star Trek fans! There&amp;#39;s a new exhibit opening at the Children&amp;#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away.&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Childrens Museum", "thumbnailUrl": "https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_160_90.jpg", "contentUrl": "https://2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net/wdtn/video/video_studio/2019/01/31/Childrens_Museum_3354496_1200.mp4?Expires=1643566933&KeyName=mcpkey1&Signature=i2pjQkoK70WqAhVz9VOG0AEo7hA", "dateCreated": "2019-01-31T13:22:17-0500", "dateModified": "2019-01-31T13:22:17-0500", "description": "Childrens Museum", "uploadDate": "2019-01-31T13:22:17-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Listen up Star Trek fans! There&amp;#39;s a new exhibit opening at the Children&amp;#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away." lang="en-US" /> <meta name="keywords" content="Living Dayton" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Star Trek: Exploring New Worlds at Children's Museum of Indianapolis"/><meta property="og:description" content="Listen up Star Trek fans! There&#39;s a new exhibit opening at the Children&#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945"/><meta property="og:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WDTN"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Living Dayton"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-01-31T18:35:06+00:00"/><meta property="article:modified_time" content="2019-01-31T18:35:06+00:00"/><meta property="article:expiration_time" content="2046-06-17T18:35:00+00:00"/><meta property="article:author" content="https://www.facebook.com/ZacPittsTV"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Star Trek: Exploring New Worlds at Children's Museum of Indianapolis"/><meta name="twitter:description" content="Listen up Star Trek fans! There&#39;s a new exhibit opening at the Children&#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away. "/><meta name="twitter:site" content="WDTN"/><meta name="twitter:image" content="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wdtn.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190131 18:35:06"/><Attribute name="edate" value="1548959706325"/><Attribute name="edateformat" value="20190131 18:35:06"/><Attribute name="sdate" value="1548959706286"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900040"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Living Dayton"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Listen up Star Trek fans! There&#39;s a new exhibit opening at the Children&#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away. "/><Attribute name="Headline" value="Star Trek: Exploring New Worlds at Children&#39;s Museum of Indianapolis"/><Attribute name="Keywords" value="Living Dayton"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190131 18:35:06"/><Attribute name="PubDate" value="20190131 18:35:06"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Childrens Museum"/><Attribute name="CompID" value="1742744536"/><Attribute name="URL" value="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_160_90.jpg"/><Attribute name="Title" value="Childrens Museum"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="99512541829" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;dl365&#x2f;healthy-living&#x2f;living-dayton&#x2f;star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis&#x2f;1742765945" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;amp&#x2f;dl365&#x2f;healthy-living&#x2f;living-dayton&#x2f;star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis&#x2f;1742765945" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548965869000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548965869000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wdtn&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wdtn&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548147508000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wdtn.com/nxs-main-v2-theme/images/color_schemes/wdtn/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 63},getRevision:function(){return"537.36"},getVersion:function(){return"63.0.3239.132"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wdtn.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"873865464"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.wdtn.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"873702559"},getScopeGroupIdOrLiveGroupId:function(){return"873702559"},getParentGroupId:function(){return"873702559"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wdtn.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=873702559&refererPlid=873865464"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewdtn\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6102&t=1548966080000"},getBaseURL:function(){return"https://www.wdtn.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1548966080000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6102&t=1548966080000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="52zW5TKG";Liferay.currentURL="\x2fdl365\x2fhealthy-living\x2fliving-dayton\x2fstar-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis\x2f1742765945";Liferay.currentURLEncoded="%2Fdl365%2Fhealthy-living%2Fliving-dayton%2Fstar-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis%2F1742765945";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.2.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9624","101","56_INSTANCE_9724","56_INSTANCE_7431","56_INSTANCE_OaiAGiD42B6F","56_INSTANCE_1705","56_INSTANCE_uKuP3j9kNh3K","56_INSTANCE_5919","56_INSTANCE_VAhJ1uSnSOMQ","56_INSTANCE_WnOwzlD80eDL","56_INSTANCE_4728","56_INSTANCE_5179","56_INSTANCE_0623","56_INSTANCE_4135"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=92&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WDTN"},getParentGroupName:function(){return"WDTN"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wdtn/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wdtn-staging/-/";var viewGalleryUrl="/group/wdtn/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=873702574;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"873702590"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"873702574"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945",pageType:"story",pageKeywords:"living dayton sponsored template - do not publish",articleId:"1742765945",adUnitSubName:"/dl365/healthy_living/living_dayton"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e648b8629f81" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-P2NFHG9");</script><!-- End Google Tag Manager --><meta name="google-site-verification" content="-S-c5cC0evaaPyzPwrN7r8mv6QkX2ZdL_cU0npuD7YY" /><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="WDTN:UA-115777389-1,nxstWDTN:UA-32507368-34";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wdtn.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WDTN";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Zac Pitts";k="1742765945";d="WDTN";f="Living Dayton";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:8oupqqchhmo";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=92&minifierType=js&languageId=en_US&b=6102&t=1548147508000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Living\x20Dayton";var b="Living\x20Dayton";var a="Listen\x20up\x20Star\x20Trek\x20fans\x21\x20There\x26\x2339\x3bs\x20a\x20new\x20exhibit\x20opening\x20at\x20the\x20Children\x26\x2339\x3bs\x20Museum\x20of\x20Indianapolis\x20that\x20will\x20take\x20you\x20far\x20beyond\x20the\x20stars\x20in\x20a\x20land\x20far\x20away\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wdtn")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("488539385","488539385","488539385","com.linmedia.newstouch.wdtn","com.linmedia.newstouch.wdtn");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WDTN 2 News - Dayton News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wdtn controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wdtn.com/weather"> <span class="region">Dayton</span> <h4 class="forecast">11&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png" alt="WDTN" /><div class="site-logo-wrapper" style="background:url(https://media.wdtn.com/nxs-wdtntv-media-us-east-1/theme/images/wdtn_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.wdtn.com/weather">
       <h5 class="region">Dayton</h5>
       <h4 class="forecast">11&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wdtn.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/news/local">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/ohio">Ohio News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/yleh">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/statehouse-news">Ohio Statehouse News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/national-news">U.S./World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/political-news">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/all-election-results">Ohio Election Results</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/crime/mug-shots">Mug Shots</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/fiveon2">Five on 2</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-gas-prices">Dayton Gas Prices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/as-seen-on-2-news">As Seen on 2 News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/chase_1548978213458_69863905_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man arrested after leading police on chase">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648" >
                                                                    Man arrested after leading police on chase
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/west-carrollton-city-schools-closing-nicholas-elementary/1743787446" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/West_Carrollton_City_Schools_closing_Nic_0_69854754_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="West Carrollton City Schools closing Nicholas Elementary">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/west-carrollton-city-schools-closing-nicholas-elementary/1743787446" >
                                                                    West Carrollton City Schools closing Nicholas Elementary
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/police-find-grandmother-dead-in-home-after-relative-calls-911/1743597170" >Police find woman dead in Dayton home after relative calls 911</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/cold-case-who-killed-brenda-gaddis-/1742184413" >COLD CASE: Who killed Brenda Gaddis?</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/miami-valley-housing-opportunities-does-welfare-checks-on-homeless/1743418582" >Miami Valley Housing Opportunities does welfare checks on homeless</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/superheroes-visit-patients-at-dayton-children-s/1742917130" >Superheroes visit patients at Dayton Children's</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.wdtn.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/current-conditions">Current Conditions</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/weather/closings-and-delays">Closings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/traffic-map">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/storm-team-2-sky-cam-network">Skycam Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/odot-cameras">ODOT Traffic Cameras</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/flight-delays">Flight Delays</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Storm_Team_2_Forecast_9_69860545_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 2 Forecast">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/storm-team-2-forecast-1/1019585217" >
                                                                    Storm Team 2 Forecast
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.wdtn.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/the-big-game">The Big Game</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/big-race-daytona">Big Race Daytona</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/operation-football">Operation Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/mlb/cincinnati-reds">Reds</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/university-of-dayton">Flyers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/wright-state">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/nfl/cincinnati-bengals">Bengals</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/sports/college/ohio-state">OSU</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/dayton-dragons">Dayton Dragons</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/dragons-announce-one-of-kind-20th-celebration-game/1740738734" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/30/Dayton_Dragons_20th_year_9_69667140_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dragons announce one of kind 20th celebration game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/dragons-announce-one-of-kind-20th-celebration-game/1740738734" >
                                                                    Dragons announce one of kind 20th celebration game
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/toppin-flyers-top-st-joe-s/1740805149" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/30/UD%20PIC_1548893329466.PNG_69670038_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Toppin,Flyers top St. Joe's">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/toppin-flyers-top-st-joe-s/1740805149" >
                                                                    Toppin,Flyers top St. Joe's
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/wright-state-wins-4th-straight-beats-green-bay/1729402141" >Wright State wins 4th straight, beats Green Bay</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/the-big-game/atlanta-artists-create-new-work-the-week-of-the-big-game/1736570686" >Atlanta artists create new work the week of the big game</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/flyers-get-easy-win-at-fordham/1729380587" >Flyers get easy win at Fordham</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watchlive" href="#"></a>
                                                            <a href="https://www.wdtn.com/2-news-live-stream" data-dropdown="drop-nav-watchlive" data-options="is_hover:true; hover_timeout:1000">Watch Live <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watchlive" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                            <li><a href=""></a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.wdtn.com/community" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/ask-expert">Ask The Expert</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/i-love-dayton">I Love Dayton</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/black-history">Black History</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/hispanic-heritage-share">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/veterans-voices">Veterans Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/contests">Contests/Sweepstakes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/community/calendar">Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/avoiding-slips-and-falls-on-snow-and-ice/1733064091" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/28/Winter_Safety_0_69192730_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Avoiding slips and falls on snow and ice">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/avoiding-slips-and-falls-on-snow-and-ice/1733064091" >
                                                                    Avoiding slips and falls on snow and ice
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/community/i-love-dayton/miami-valley-jrotc-cadets-receive-20k-flight-academy-scholarship/1713782868" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/21/JROTC_cadet_wins_scholarship_1_67924588_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Miami Valley JROTC cadets receive $20K flight academy scholarship">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/community/i-love-dayton/miami-valley-jrotc-cadets-receive-20k-flight-academy-scholarship/1713782868" >
                                                                    Miami Valley JROTC cadets receive $20K flight academy scholarship
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                            </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/community/i-love-dayton/i-love-dayton-first-african-american-chief-deputy-appointed-in-montgomery-county/1698092596" >I Love Dayton: First African-American Chief Deputy appointed in Montgomery County</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/community/i-love-dayton/i-love-dayton-a-look-at-why-we-loved-dayton-in-2018/1675252739" >I Love Dayton: A look at why we loved Dayton in 2018</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livingdayton" href="#"></a>
                                                            <a href="https://www.wdtn.com/living-dayton" data-dropdown="drop-nav-livingdayton" data-options="is_hover:true; hover_timeout:1000">Living Dayton <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-livingdayton" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-living-dayton">Contact Living Dayton</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-daytonscw" href="#"></a>
                                                            <a href="https://www.wdtn.com/daytons-cw" data-dropdown="drop-nav-daytonscw" data-options="is_hover:true; hover_timeout:1000">Dayton's CW <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-daytonscw" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/what-s-on-dayton-s-cw">What's on Dayton's CW?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.wdtn.com/community/contests">Contests</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                             
        
                                                                 <div id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us">About Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/report-it">Report It!</a></li>
                                                                                                                                                                            <li><a href="https://broadcastcareers-nexstar.icims.com/jobs/search?ss=1&searchLocation=12781-12819-Dayton">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/recruit-with-us">Recruit With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/contact-us">Contact Us</a></li>
                                                                                                                                                                            <li><a href="https://www.wdtn.com/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812">Get 2 NEWS on Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/wdtn-news-weather-apps">WDTN Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/text-alerts">WDTN Text Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wdtn.com/about-us/tv-schedule">What's on TV?</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/07/20/Add_2_News_to_your_Alexa_news_brief_0_49080127_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Add 2 News to your Amazon Alexa Flash Briefing">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/add-2-news-to-your-amazon-alexa-flash-briefing/1285044812" >
                                                                    Add 2 News to your Amazon Alexa Flash Briefing
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9624_" > <span id="p_56_INSTANCE_9624"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard1-139665" class="ep-ad-slot mod-body leaderboard1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard1-139665")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wdtn.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Zac Pitts'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Star Trek: Exploring New Worlds at Children\'s Museum of Indianapolis | 1742765945'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/living-dayton" class="category">Living Dayton</a> <h1 class="headline">Star Trek: Exploring New Worlds at Children's Museum of Indianapolis</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wdtn.com/meet-the-team/zac-pitts/882320982">Zac Pitts</a> <ul class="author-social"> <li><a href="mailto:zac.pitts@wdtn.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jan 31, 2019 01:35 PM EST</p> <p class="updated"><strong>Updated:</strong> Jan 31, 2019 01:35 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3354496_127256"> <img id="anvatoPlayPreview_3354496_127256-image-placeholder" class="placeholder invisible" src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3354496_127256-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3354496_127256";var e=d+"_anv";var f={videoTitle:"Childrens\x20Museum",pInstance:e,url:"https://2nu66esjsq22lr4dfj72yvjaod.gcdn.anvato.net/wdtn/video/video_studio/2019/01/31/Childrens_Museum_3354496_1200.mp4?Expires=1643566933&KeyName=mcpkey1&Signature=i2pjQkoK70WqAhVz9VOG0AEo7hA",poster:"https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Childrens_Museum_0_69798324_ver1.0_640_360.jpg",mcp:"LIN",player:"",expectPreroll:true,plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay="true";f.disableMutedAutoplay=false;f.volume=1;f.videoId="3354496";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wdtn/dl365/healthy_living/living_dayton&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1742765945%26coid%3D1742744536%26vidcat%3Ddl365/healthy_living/living_dayton%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="living\x20dayton\x2cdayton\x20style\x2cdayton\x20resturaunt\x2cChildrens\x20Museum";f.videoDescription="Childrens\x20Museum";f.videoDuration="2:52";f.pageUrl="https://www.wdtn.com/news/childrens-museum_20190131182214/1742744536";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3354496",ns_st_cl:"172000",ns_st_ge:"living\x20dayton\x2cdayton\x20style\x2cdayton\x20resturaunt\x2cChildrens\x20Museum",ns_st_st:"WDTN",c3:"https://www.wdtn.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="wdtn.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>DAYTON, Ohio (WDTN) - Listen up Star Trek fans! There&#39;s a new exhibit opening at the Children&#39;s Museum of Indianapolis that will take you far beyond the stars in a land far away.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wdtn.com/dl365/healthy-living/living-dayton/star-trek-exploring-new-worlds-at-children-s-museum-of-indianapolis/1742765945")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.wdtn",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9724_" > <span id="p_56_INSTANCE_9724"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/dl365/healthy-living/living-dayton/what-your-rental-car-knows-about-you/1742765974" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/AAA_0_69798139_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What Your Rental Car Knows About You"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">What Your Rental Car Knows About You</p> </a> <a href="/dl365/healthy-living/living-dayton/big-game-cocktails/1742764417" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Smart_Guy_In_A_Tie_1_69798508_ver1.0_640_360.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Game Cocktails"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Big Game Cocktails</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7431_" > <span id="p_56_INSTANCE_7431"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-165943" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-165943")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_OaiAGiD42B6F_" > <span id="p_56_INSTANCE_OaiAGiD42B6F"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655273_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1705_" > <span id="p_56_INSTANCE_1705"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-MORE-STORIES_1.1"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>More Stories</h2> </header> <div id="content-mod-headline-list-M-STORY-MORE-STORIES" class="mod-content"> <ul class="list no-wrap"> <li class="media"> <div class="image-wrapper"> <a href="/news/local-news/two-lanes-shut-down-on-i-70-in-clark-county/1699725583"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/12/I-70_at_SR-4_Enon_1547348625613_67274836_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Two lanes shut down on I-70 in Clark County"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/two-lanes-shut-down-on-i-70-in-clark-county/1699725583"> Two lanes shut down on I-70 in Clark County </a> </h4> <time class="updated"> 19 days ago </time> </div> </li> <li > <a href="/news/local-news/snow-emergencies-issued-throughout-miami-valley/1699672143"> Montgomery County cancels Level 1 Snow Emergency </a> <time class="updated"> 18 days ago </time> </li> <li > <a href="/news/local-news/breaking-wright-state-faculty-will-file-to-strike/1688157608"> Wright State faculty will file to strike <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 25 days ago </time> </li> <li > <span class="label blue">Updated</span> <a href="/news/u-s-world/wall-stall-pelosi-stands-firm/1743845786"> Wall Stall: Pelosi stands firm <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 2 mins ago </time> </li> <li > <span class="label blue">Updated</span> <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648"> Man arrested after leading police on chase </a> <time class="updated"> 25 mins ago </time> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/news">More News <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-M-STORY-MORE-STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-M-STORY-MORE-STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_uKuP3j9kNh3K_" > <span id="p_56_INSTANCE_uKuP3j9kNh3K"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1334037890_1.0"> <section class="module mod-headline-list "> <header class="mod-header no_header_style"> <h2>As Seen on 2 NEWS</h2> </header> <div id="content-mod-headline-list-1334037890" class="mod-content"> <ul class="list"> <li class="media"> <div class="image-wrapper"> <a href="/news/as-seen-on-2-news/as-seen-on-2-news/1070094339"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/04/04/AS%20SEEN%20WEB_1522871649631.jpg_39144499_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="As Seen on 2 News"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/as-seen-on-2-news/as-seen-on-2-news/1070094339"> As Seen on 2 News </a> </h4> <time class="updated"> 5 hours ago </time> </div> </li> <li > <a href="/news/local-news/winter-coat-drive-to-benefit-dayton-homeless-population/1742785693"> Winter coat drive to benefit Dayton homeless population </a> <time class="updated"> 5 hours ago </time> </li> <li > <a href="/news/local-news/warming-centers-to-open-in-montgomery-co-due-to-frigid-temperatures/1734089364"> Warming centers open across Miami Valley due to frigid temperatures </a> <time class="updated"> 1 day ago </time> </li> <li > <a href="/news/local-news/video-armed-robbery-caught-on-camera/1733293258"> VIDEO: Armed robbery in Clayton caught on camera <i class="fa fa-play-circle icon"></i> </a> <time class="updated"> 3 days ago </time> </li> <li > <a href="/news/local-news/registration-open-for-sicsa-summer-camps/1726258462"> Registration open for SICSA summer camps </a> <time class="updated"> 6 days ago </time> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/as-seen-on-2-news">More As Seen on 2 NEWS stories <span class="more-story-arrow">»</span></a> </footer> </section> <script>(function(b,a){b("#filter-mod-headline-list-1334037890").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1334037890");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5919_" > <span id="p_56_INSTANCE_5919"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-145517" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-145517")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_VAhJ1uSnSOMQ_" > <span id="p_56_INSTANCE_VAhJ1uSnSOMQ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1248523243_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248523243" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=873702559&_refresharticle_WAR_epwcmportlet_articleId=1248523243&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248523243");c.empty();c.append("<div id='loader--mod-headline-list-1248523243' class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248523243").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248523243").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248523243").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248523243");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_WnOwzlD80eDL_" > <span id="p_56_INSTANCE_WnOwzlD80eDL"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_1094655459_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4728_" > <span id="p_56_INSTANCE_4728"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STORY-DON-T-MISS_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-M-STORY-DON-T-MISS" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/ohio/columbus-groups-face-federal-counterfeit-charges/1726307035"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2018/06/19/cash%20money%20generic_1529418635882.jpg_45962181_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Columbus groups face federal counterfeit charges"></figure></a> <small class="copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/ohio/columbus-groups-face-federal-counterfeit-charges/1726307035" > Columbus groups face federal counterfeit charges </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1715338163"><figure class="crop-photo image " style="background-image: url('https://media.wpri.com/nxs-wpritv-media-us-east-1/photo/2019/01/21/getty%20mercedes%20benz%20stadium%20atlanta_1548099629822.jpg_67918609_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Big Game fans will find cheap eats at Mercedes-Benz Stadium"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/sports/the-big-game/big-game-fans-will-find-cheap-eats-at-mercedes-benz-stadium/1715338163" > Big Game fans will find cheap eats at Mercedes-Benz Stadium </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/snow-emergency-level-breakdown-ahead-of-winter-storm/1708673553"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/17/Snow_Emergency_Level_breakdown_ahead_of__1_67679877_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Snow Emergency Level breakdown ahead of winter storm"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/snow-emergency-level-breakdown-ahead-of-winter-storm/1708673553" > Snow Emergency Level breakdown ahead of winter storm </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STORY-DON-T-MISS").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STORY-DON-T-MISS");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5179_" > <span id="p_56_INSTANCE_5179"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News - Local</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media no-wrap-headline"> <li> <div class="image-wrapper"> <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/chase_1548978213458_69863905_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Man arrested after leading police on chase"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648" > Man arrested after leading police on chase </a> </h4> <p > Our partners at the Piqua Daily Call report that deputies with the Miami County Sheriff’s Office were asked to be on the lookout for a white pickup truck that had fled from Montgomery County. </p> <a href="/news/local-news/man-arrested-after-leading-police-on-chase/1743815648" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/west-carrollton-city-schools-closing-nicholas-elementary/1743787446"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/West_Carrollton_City_Schools_closing_Nic_0_69854754_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="West Carrollton City Schools closing Nicholas Elementary"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/west-carrollton-city-schools-closing-nicholas-elementary/1743787446" > West Carrollton City Schools closing Nicholas Elementary <i class="fa fa-play-circle icon"></i> </a> </h4> <p > The district says they will hold public meetings in the future. </p> <a href="/news/local-news/west-carrollton-city-schools-closing-nicholas-elementary/1743787446" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-find-grandmother-dead-in-home-after-relative-calls-911/1743597170"><figure class="crop-photo image " style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/house_1548979155191_69865914_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Police find woman dead in Dayton home after relative calls 911"></figure></a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/police-find-grandmother-dead-in-home-after-relative-calls-911/1743597170" > Police find woman dead in Dayton home after relative calls 911 </a> </h4> <p > The Coroner’s Office confirmed with 2 NEWS that the woman found in a plastic Rubber Maid tub and was removed from the basement of a home on Virginia Avenue around 1:30 a.m. Thursday. </p> <a href="/news/local-news/police-find-grandmother-dead-in-home-after-relative-calls-911/1743597170" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/cold-case-who-killed-brenda-gaddis-/1742184413"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Who_killed_Brenda_Gaddis__9_69857042_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="COLD CASE: Who killed Brenda Gaddis?"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/cold-case-who-killed-brenda-gaddis-/1742184413" > COLD CASE: Who killed Brenda Gaddis? <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Brenda Gaddis went missing November 1990. Her body was found weeks later dumped in a ditch. Detectives had few details back then, but recently new evidence has surfaced. </p> <a href="/news/local-news/cold-case-who-killed-brenda-gaddis-/1742184413" class="label no-style">Read More »</a> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/miami-valley-housing-opportunities-does-welfare-checks-on-homeless/1743418582"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wdtn.com/nxs-wdtntv-media-us-east-1/photo/2019/01/31/Miami_Valley_Housing_Opportunities_does__1_69838878_ver1.0_320_180.jpg');"><img src="https://www.wdtn.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Miami Valley Housing Opportunities does welfare checks on homeless"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/miami-valley-housing-opportunities-does-welfare-checks-on-homeless/1743418582" > Miami Valley Housing Opportunities does welfare checks on homeless <i class="fa fa-play-circle icon"></i> </a> </h4> <p > They looked for anyone who was unsheltered, gave them food, winter gear, and eventually, try to find options to get them out of the sub-zero temperatures. </p> <a href="/news/local-news/miami-valley-housing-opportunities-does-welfare-checks-on-homeless/1743418582" class="label no-style">Read More »</a> </div> </li> </ul> </div> <footer class="mod-footer text-right"> <a href="https://www.wdtn.com/news/local">More Local News »</a> </footer> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.wdtn.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0623_" > <span id="p_56_INSTANCE_0623"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-195615" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-195615")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4135_" > <span id="p_56_INSTANCE_4135"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_873702559_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-101057" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-101057")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WDTN"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/WDTN"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wdtn2/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href="https://www.wdtn.com/news/local">Local News</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/weather">Weather</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/sports">Sports</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/community">Community</a></h4> <ul> <li><a href=""></a></li> </ul> </div> <div class="links"> <h4><a href="https://www.wdtn.com/report-it">Report It!</a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.wdtn.com/privacy-policy" target="_blank">Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://www.wdtn.com/local/terms-of-use/990209750" target="_blank">Terms of Use</a></li> <li><a href="https://media.wdtn.com/nxsglobal/global/theme/NexstarCCCertification.pdf" target="_blank">Nexstar CC Certification</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wdtn" target="_blank">FCC Public File</a></li> <li><a href="http://media.wdtn.com/nxs-wdtntv-media-us-east-1/FCC%20Reports/EEO%20Report%205.27.17-5.31.18.pdf" target="_blank">EEO Report</a></li> <li><a href="https://www.wdtn.com/contact-us" target="_blank">Contact Us</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> WDTN.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved. <style> section.module.mod-alert { margin-bottom: 5px; } </style> <!-- Facebook Pixel Code --> <script>!function(h,a,i,c,j,d,g){if(h.fbq){return}j=h.fbq=function(){j.callMethod?j.callMethod.apply(j,arguments):j.queue.push(arguments)};if(!h._fbq){h._fbq=j}j.push=j;j.loaded=!0;j.version="2.0";j.queue=[];d=a.createElement(i);d.async=!0;d.src=c;g=a.getElementsByTagName(i)[0];g.parentNode.insertBefore(d,g)}(window,document,"script","https://connect.facebook.net/en_US/fbevents.js");fbq("init","382472938939759");fbq("track","PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=382472938939759&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code --> <script src="//www.aptivada.com/js/widget.js"></script></p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-187742" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-187742")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-177016" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.wdtn","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-177016")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wdtn.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548147508000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 